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Installing Déjà Vu X Standard
Installing Déjà Vu X Standard
This section describes the minimum requirements for the installation of Déjà 
Vu X Standard and how to install it. Please read the following important points 
before you begin installation.

Be sure to install Déjà Vu X Standard onto your hard disk; you cannot run 
Déjà Vu X from your CD-ROM drive. If you experience any problems with 
installation of the CD-ROM disc, remove the disc from your machine and wipe 
it off with a soft cloth to ensure that it is free from dust and fingerprints.

Recommended system requirements:

To install Déjà Vu X Standard on Windows 98/ME or Windows NT 4 
(SP6)/2000/XP workstations

You cannot install Déjà Vu X Standard on any version lower than Windows 98. 
This means that Windows 95 is not supported!

1 Close all applications and turn off virus-detection and screen saver 
software on your computer. This frees up memory for installation and 
prevents possible conflicts between the Déjà Vu X Standard installer and 
other programs.

If you have a USB dongle for your version of Déjà Vu X Standard, please 
make sure that you do NOT connect it to the USB port before installing Déjà 
Vu. Otherwise Windows will install an incorrect driver that will not be 

recognized by Déjà Vu.

2 Insert the Déjà Vu X Standard CD-ROM into your CD-ROM drive.

Operating System Microsoft Windows 98, ME, NT4 (SP6), 2000, XP 
Home/Professional 

Processor Pentium III, 600 MHz (minimum: Pentium II, 300 
MHz)

Memory 256MB RAM (minimum: 128MB)
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3 The Déjà Vu X Standard AutoRun dialog should appear. 

If it does not appear automatically, double-click on setup.exe in the CD-
ROM drive or select Start>Run>D:\DejaVuX.exe (if D is the letter that 
is assigned to your CD-ROM drive).

4 Select Install Déjà Vu X.
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5 The Déjà Vu X Installation Wizard appears.

6 Click Next to view the license agreement. Read the license agreement 
carefully.
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7 If you agree with it, select I accept the license agreement and click 
Next. If you do not, select I do not accept the license agreement and 
click Cancel to end Setup.

8 Setup prompts you to enter your name and organization.

9 Enter your name and organization, and click Next.

In Windows NT-based systems (Windows NT 4 (SP6), 2000, and XP) you 
will have the additional choice of deciding whether this install is valid for all 
users or just for you.
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10 If you do not want to use the default destination directory that Setup 
specifies, you can click Browse to select a directory.

11 Click Next. The Select Installation Type dialog will be displayed.

12  You can select 
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Typical, to install all the necessary Déjà Vu X Standard components.

Complete, to install all of the Déjà Vu X Standard components.

Custom, to install those Déjà Vu X Standard components you specify.

Select one of the options and click Next.

13 If you chose Custom setup, you will be shown a list of Déjà Vu X Standard 
components, including the different spellcheckers and the Terminology 
Templates. You can click on them to select whether you want them to be 
installed, installed when required, or not available. Select the components 
you want to install and click Next.
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14  Setup is now ready to begin. Click Next to start the setup process.

If any of the information is incorrect, you can click Back to edit the 
information.

15 Setup will display a dialog indicating the progress of installation.
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16 Once Setup has finished successfully, a final dialog will appear.

17 Click Finish to close Setup.

18 When the installation is finished, Setup may ask whether you want to 
reboot your system (this will happen if there were any files which Setup 
could not update because they were in use). It is recommended that you 
do reboot so that all new files will be properly installed.

Déjà Vu X Standard is now installed.
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Repairing the Installation

Déjà Vu X Standard’s installation program provides a repair feature that you 
can use to reinstall possibly corrupted program files. This program will not 
modify or replace any user files, so you do not have to be afraid that it will 
change any of the files that you have created (this includes files like spelling 
dictionaries or the file that stores your Déjà Vu X settings).

The program will update the program files according to the version/update 
you last installed on your computer. This means that you need to have access 
to the installation files. This could be the CD, your hard-drive, or the Internet 
if you performed a web-based install.

To repair the installation

1 Close any running session of Déjà Vu X Standard.

2 Select Start>Settings>Control Panel>Add/Remove Programs.

3 Highlight Déjà Vu X in the list of installed programs.

4 On Windows 2000 or XP, select Change; on Windows NT 4, 98, or ME 
select Add/Remove.

5 The Deja Vu X Setup dialog appears
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6 You can choose to 

modify the installation (to add or delete spell-checking dictionaries and/
or terminology database templates),

delete the installation, or

repair the installation.

7 Select Repair and click Next.

8 You are prompted to either cancel the process or continue.

9 Select Next.

10 A progress indicator shows you the progress of the installation.
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11 Once the Repair process has finished successfully, a final dialog will appear.

12 Click Finish to close the Repair process.

Installing the Dongle

To run Déjà Vu X Standard, you must have a "dongle"—a hardware copy 
protection device—connected to your printer port or USB port.

To install and troubleshoot a USB dongle

 It is very important that you do not insert the dongle into your USB port until 
after the installation of Déjà Vu X Standard has finished. Otherwise, Windows’ 
Plug & Play feature will install an incorrect driver for your dongle.

If you do need to uninstall the existing USB dongle driver, you can do that 
with the following procedure:

1 Select Start>Settings>Control Panel>System>Hardware>Device 
Manager. 

2 Right-click the dongle in the list of devices and select Uninstall. 

3 Execute setupdrv.exe in the installation folder (on an English system, the 
default is C:\Program Files\ATRIL\Deja Vu X) by double-clicking it.
12 Déjà Vu X Standard



Installing Déjà Vu X Standard
 On a Windows NT, 2000, or XP system, it is important that you have full 
administrative rights for the installation of the dongle drivers.

4 Turn off the computer.

5 Insert the dongle again.

6 Turn on the computer.

7 Now the correct driver should automatically be installed.

 If Déjà Vu X continues to run in demo mode, execute ddlook.exe in the 
installation folder (on an English system, the default is C:\Program 
Files\ATRIL\Deja Vu X) by double-clicking it. Send what this program reports 

to support@atril.com, including any extended error messages.

To install and troubleshoot a parallel dongle

 If you use a parallel dongle and you have a device, such as a printer, 
connected to the back of the dongle, you should make sure this device is 
turned on when you use Déjà Vu X Standard.

If you do need to install the parallel dongle driver, you can do that with the 
following procedure:

1 Connect the dongle to the parallel port of your computer.

2 If there is any other device connected to the dongle, make sure that it is 
turned on.

3 Execute setupdrv.exe in the installation folder (on an English system, the 
default is C:\Program Files\ATRIL\Deja Vu X) by double-clicking it.

 On a Windows NT, 2000, or XP system, it is important that you have full 
administrative rights for the installation of the dongle drivers.

4 Now the correct driver should automatically be installed.

 If Déjà Vu X continues to run in demo mode, execute ddlook.exe in the 
installation folder (on an English system, the default is C:\Program 
Files\ATRIL\Deja Vu X) by double-clicking it. Send what this program reports 

to support@atril.com, including any extended error messages.
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Updating the Dongle

If you are an existing user of Déjà Vu 2 or 3 and you would like to update your 
existing dongle so you can use it with Déjà Vu X, you will have to follow this 
procedure.

 It is no problem to have both Déjà Vu X and earlier versions of Déjà Vu 
installed on one computer. In fact, if you are a user of an earlier version of 
Déjà Vu, you should leave a copy of the old program installed at least until you 

have transferred all necessary settings (AutoText, subjects, clients, delimitation rules, 
spelling dictionaries, etc.) into the new version.

1 Register your existing version of Déjà Vu 2 or 3 by downloading and 
installing the latest update to version 3 from www.atril.com.

2 If you are not automatically prompted to register after starting the 
program, select Help>Register product on line.

3 The Register DejaVu v3 dialog appears.

4 Enter your email address and select Connect to Atril Site.
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5 A web page opens on which you are informed that further information will 
be sent to you. 

6 The email that you will receive shortly afterwards will contain a link to a 
registration website.
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7 Click on the link in the email and enter the necessary information on the 
webpage that opens. Since the system does not yet know you, it will ask 
you to create a user profile:

8 Fill in this form, and make sure you use a password which you will 
remember.

9 Select Add entry.
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10 Finally, you will need to tell the system from which distributor you 
purchased Déjà Vu 2 or 3 and on which date.

11 Click on Add entry to complete the registration process.

12  Once the registration is complete, select Help>Request upgrade on 
line with Déjà Vu 3.
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13 The Request upgrade to DVX dialog appears.

14 Enter your email address and the password that you have chosen when 
registering Déjà Vu 3, and select Connect to Atril Site.

15 A web page opens on which you are informed that further information will 
be sent to you. The email that you will receive shortly afterwards will 
contain information of how to purchase an upgrade or, if you are eligible 
for an upgrade, a code.

16 Once you have received the code, open Déjà Vu X and select 
Help>Upgrade dongle.

17 The Upgrade dongle dialog appears.

18 Copy the code from the email message and paste it into the text field.

19 Select Confirm.
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20 Congratulations! You have updated your dongle so that you can work with 
Déjà Vu X.

Entering a Temporary Registration Code

If you are performing an evaluation of Déjà Vu X you can have full access to 
its capabilities with the help of a time-limited registration code

To use a temporary registration code

1 Open Déjà Vu X after you have installed the program.

2 If no dongle is detected, Déjà Vu X prompts you to apply for a registration 
code or allows you to run the program in demo mode.

3 If you do have a temporary code, enter it in the provided space and click 
Accept.

4 If you do not have a code, select Request Code.
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5 The Request Evaluation Code dialog appears.

6 Fill out the requested information. Make sure that you enter at least your 
name and email address.

7 Click Request. Déjà Vu X will generate an email to Atril that contains the 
data you have provided as well as your computer’s installation code.

8 Send the email to Atril.
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9 When you receive the registration code back from Atril, you can enter in 
the dialog that was displayed when Déjà Vu X was started, or, if you have 
closed that in the meanwhile, you can select Help>Evaluation Code and 
enter it into the Evaluation Code dialog.

10 Click Accept. 

11 You are prompted to verify that the date is set correctly.

12 Click Yes.

13 You are informed about the expiration date of your evaluation period.

14 Click OK.

15 Congratulations! You are now entitled to use your version of Déjà Vu X 
until the end of the evaluation period.
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To check what version of Déjà Vu X you are evaluating

1  Select Help>Registration Code. 

2 The Registration Code dialog will display what version is currently 
enabled.
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The Déjà Vu X Standard Components

Projects

When you use Déjà Vu X Standard, you will normally work with projects.

A Déjà Vu X Standard project is a computer file with a special structure that 
Déjà Vu X Standard can display and manage in a convenient way designed to 
facilitate your work.

Typically, a project contains the following:

All the text in a translation job, both source and translated text, organized 
in a table with several columns.

There is one column for the source text, plus one for each target 
language. Only one target column is visible at a time.

Each source sentence occupies one row in the table. Source text is 
divided into rows according to rules and exceptions you can specify.

Formatting and other ancillary information found in the original 
documents.

This non-translatable information is either hidden between sentences 
(rows), or encapsulated in invisible embedded codes.
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A project can be built from different source documents (files) of all file types 
that are supported by Déjà Vu X Standard (for a list of supported file types, 
see Working with Different File Formats in the Users’ Manual). These can 
either be located in a particular branch of your directory tree or elsewhere on 
your computer or network.

Rows in the table can be displayed in different ways:

one file at a time

all the files together

In either case, rows can be viewed in alphabetical or natural order (i.e., in the 
order the sentences appear in the original text).

The files that you can translate in are Déjà Vu project files (.dvprj). You can 
create and access these files in the main Déjà Vu X Standard interface. The 
same interface also gives you access to other file formats, including Déjà Vu 
translation memories (.dvmdb, see p. 25), Déjà Vu terminology databases 
(.dvtdb, see p. 25), and SGML/XML filters (.dvflt, see p. 26).
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Translation Memories

A Déjà Vu translation memory consists of several computer files that contain 
pairs of sentences (source and target) which you have added. Each pair is 
tagged with information on subject, client, user, project ID, and date/time 
stamp.

The information in a translation memory is multilingual because it can contain 
an unlimited number of target languages.

A translation memory receives the sentence pairs you send to it when you are 
translating a project with Déjà Vu X Standard. It is also possible to add pairs 
by importing them from external databases (Excel, Access, text, TMX, Trados 
Workbench, etc.) and by aligning separate source and target files.

Translation memories can be exported to different external formats.

For more detailed information on working with translation memories, see 
Creating and Maintaining Translation Memories in the User’s Guide.

Terminology Databases

A Déjà Vu terminology database consists of a computer file that contains pairs 
of terms or short expressions (source and target) which you have added. Each 
pair is associated by default with grammatical information, a definition field 
for each language, and information on subject, client, and date/time stamp. 
The associated information is freely configurable.

The information in a terminology database is multilingual because it can 
contain an unlimited number of target languages.

A terminology database receives term pairs you send to it when you are 
translating a project with Déjà Vu X Standard. It is also possible to add pairs 
by importing them from external databases (Excel, Access, text, etc.).

Terminology databases can be exported to different external formats.

For more detailed information on working with terminology databases, see 
Creating and Maintaining Terminology Databases in the User’s Guide.
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SGML/XML Filters

A Déjà Vu SGML/XML filter allows you to define filters for files tagged using 
the SGML/XML standard. Unlike other file formats (FrameMaker, Word, Excel, 
etc.) supported by Déjà Vu X Standard, SGML (Standardized General Markup 
Language) and XML (eXtended Markup Language) are not real file formats; 
they are a standard for tagging files, and for defining those tags. Since each 
customer may use a different set of tags, an SGML/XML filter must be created 
for each one.

For more detailed information on working with SGML/XML filters, see Creating 
and Maintaining SGML/XML Filters in the User’s Guide.
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Using Déjà Vu X Standard—A Tutorial
Now that you have installed Déjà Vu X Standard on your computer, you are 
ready to begin with our tutorial.

The series of step-by-step procedures in this chapter takes you through the 
process of translating the specification sheets for two fictitious printers, the 
ACME SpeedPrint 720 and the SpeedPrint 1440. Although the specifications 
are entirely imaginary and fairly uninteresting, translating them will help you 
become acquainted with some of the features of Déjà Vu X Standard.

Organizing Your Files

Before you begin using Déjà Vu X Standard, the first thing you must do is 
organize your work and decide where you are going to store your source files. 
On your C: drive, create a folder for your source files and name it "My 
Project." You can create a folder in Windows Explorer. Place your cursor on the 
root folder of the C: drive and choose New on the File menu. Then choose 
Folder and name the folder "My Project."

Once you have created the directory, you should copy the example files from 
the \Samples subdirectory in the Déjà Vu X Standard CD. Copy the file 
SP720.RTF and SP1440.RTF to C:\My Project.

Now open these files, take a look at them, and note that they have a 
significant amount of formatting (including bold, italics, and hyperlinks). 
Close the files.

Creating a Project

Project files are created in the main interface of Déjà Vu X Standard. You can 
use the same interface to open projects you have created previously, or you 
can create and open translation memories, terminology databases, and 
SGML/XML filters.

To create a project

1 Open Déjà Vu X Standard.
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2 On the File menu, click New, or click the  button on the toolbar.

3 Double-click Project, or select it and click OK.

4 The New Project Wizard appears.

5 Click Next.
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6 The wizard prompts you to create a project.

7 Click Create, select a directory in which you want to have the project 
saved (for this exercise we will save it in the My Project folder), and type 
a name for the project—for instance, Printer Manual.
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8 Click Open.

9 Click Next and select the source language and the target language(s) for 
your project. To select the target language(s), you can either double-click 
on it/them or select it/them and click Add. 
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10 Click Next and select an existing translation memory or create a new one.

11 For this example, create a new translation memory. Click Create.

12 Give the database an appropriate name—for instance, Printing—and 
select the folder in which you want that database to be stored (for this 
exercise we will save it in the My Project folder).
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13 Click Open and Next and then select or create the terminology database 
for this project.

14 For this example, create a new terminology database. Click Create.

15 Give the database an appropriate name—for instance, Printing—and 
select the folder in which you want that database to be stored (for this 
exercise we will save it in the My Project folder).
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16 Click Open and Next. A dialog is displayed in which you can select the 
file(s) that must be translated.

 

17 Click Add, select the My Project folder, and double-click on sp720.rtf.
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18 Click Next. A dialog is displayed in which you can select a client and a 
subject for your project.

19 The New Project Wizard displays the current settings. 
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20 If you want to change any of the settings, you can click Back; otherwise 
click Next. The wizard displays the progress of the import process.

During the import process, Déjà Vu X Standard performs the following 
tasks:

filters the text to make most formatting codes hidden and inaccessible.

replaces character formatting codes with placeholders ("embedded 
codes") that are difficult to delete by accident.

splits paragraphs into sentences according to the set of rules and 
exceptions specified under Options (for more information on this, see 
Sentence Delimitation in the Translation Features chapter in the User’s 
Guide).

builds the project file with all the source sentences in one column and 
an empty column for (each of) the target language(s).
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21 Click Close when the process is finished. The main interface of Déjà Vu X 
Standard is displayed with the imported file in the File Navigator pane on 
the right.
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Translating the File
1 Double-click on the file name. The display of the file should look similar to 

this:

Notice the {1} symbol at the beginning of the second sentence. This is 
what we call an embedded code. An embedded code contains formatting 
information that is inside the sentence.

In this case, {1} contains formatting information for the table cell in which 
the sentence appears. In most cases, you do not need to know what the 
embedded code contains, as long as you maintain its correct place in the 
translated text. For example, if a word has an embedded code on each 
side, we can probably assume that, in the source text, this word is marked 
as bold, italics, etc.

2 Locate the source sentence in the table.

If you are not at the beginning of the file, use the table scroll bar to move 
to the beginning, or press Ctrl+Home to jump to the first line.

3 Click on the first sentence in the table and place your cursor in the target 
column.
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Enter the translation and press Ctrl+DownArrow to move to the next 
sentence. You will notice that a check mark ( ) appears to the left of the 
translation to indicate that you have translated this sentence.

The second row contains embedded codes. Déjà Vu X Standard displays a 
warning symbol ( ) to remind you to copy the embedded codes from the 
source to the target.

4 To copy the embedded codes:

Press F8 (or Ctrl+D).

–Or–

Right-click on the target text box to bring up the context menu and click 
Copy Next Code.

The {1} symbol should have been copied to the target sentence. Now you 
could type in the translation and copy the next code using the process 
described above.

However, because this second sentence consists of a product code and a 
proper name as well as some codes, you do not need to translate it. 
Instead, you can copy the source text directly.

5 To copy the current source sentence to the target:
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Press F5.

–Or–

Select the menu command Insert>Populate>Current Sentence.

6 Once you have copied the sentence, press Ctrl+DownArrow to advance to 
the next sentence. 

Notice that the warning symbol in the second sentence disappears (and 
reappears in the third sentence). 

In the status bar, the position indicator has gone from sentence 2 (of 96) 
to sentence 3 (of 96). You can use this indicator as a reference to gauge 
your position inside the project.

7 For the third sentence, you may want to copy the source sentence to the 
target and then modify it. However you do it, remember to place the 
embedded codes correctly. 

8 If you look at the sentence you just translated, you will notice that the 
term ink cartridge appears not only in this sentence but also in the 
sentence two rows down. To make the most of your translation efforts, it 
would make sense to add this term to the terminology database. The best 
way to describe what a terminology database does is to imagine an 
interactive glossary that proactively supports your translation work.
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9 Highlight ink cartridge and your translation of "ink cartridge" with your 
mouse.

 

10 To send the highlighted terms to the terminology database:

On the Translation menu, click Add Pair to Terminology Database.

–Or–

Click F11.

–Or–
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Click the  button on the toolbar.

11 Add any specifications—including grammatical information (word class, 
gender, or number) and semantical definition (such as context 
information; subject and client information are filled in by default)—that 
you think are relevant.

12 Click Add.

13 Notice that, in contrast to the previous rows, the fourth and fifth rows 
contain one sentence that is split in two. A look at the RTF file reveals that 
this sentence contains a period and a space that are not present in the two 
previous sentences. While we cannot correct the original RTF file, we can 
make sure that this inconsistency does not carry over into the translation. 
To begin with, we need to join the two sentences.

14 Join the two sentences by clicking on the first sentence and: 

Select Join Sentences from the Edit menu.

–Or–

Click the  button on the toolbar.

–Or–

Press Ctrl+J
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The two sentences should now be joined.

15 To access the translation search for the word you just sent to your 
terminology database—ink cartridge—you can highlight the term in the 
target section, and:

On the Translations menu, click Lookup.

–Or–

Press Ctrl+L.

–Or–

Click the  button on the toolbar.

16 The Terminology Lookup dialog displays the match you just entered. To 
accept the match, click Insert.

17 When entering the rest of the translation, you will probably want to take 
out the inconsistent period and the space.
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Continue translating until you come to the sentence that reads 720 x 720 
dpi;. Translate this sentence, too. You will notice that the next two 
sentences are very similar. Naturally, we do not want to translate the same 
kind of thing twice, so we will use one of Déjà Vu X Standard's most useful 
features: scanning for a sentence.

Before we can look for anything in the translation memory, we have to add 
something to it. Since we want to use the current translation to save us 
some work, we will begin by sending this sentence pair to the translation 
memory.

18 To send the translated sentence pair to the translation memory:

On the Translation menu, click Add Pair to Translation Memory.

–Or–

Click F12.

–Or–

Click the  button on the toolbar.

19 Once you have added the sentence to the translation memory, press 
Ctrl+DownArrow. 

We are now going to scan the translation memory for a sentence similar to 
the current one (which happens to be the sentence you just translated).

20 Scan the translation memory for a sentence:

Click Scan on the Translations menu. 

–Or–

Press Ctrl+S.

–Or–

Click the  button on the toolbar.
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21 A dialog appears to show you all the matches that were found, along with 
the proposed translation for the sentence you were scanning for.

Notice that Déjà Vu X Standard automatically replaces numbers and 
removes unnecessary embedded codes from the translation it proposes.

22 Since there is only one match, and it is the one we want, click the Replace 
button on the right side of the dialog.

23 Continue translating until you finish the project. As you translate, practice 
using the features we have seen so far.

Finishing the Translation

Once you have finished translating, don’t forget to send all the sentence pairs 
in the project to the translation memory. This will ensure that everything you 
have translated will be available for future use, and that any incorrect 
translations you may have sent during the course of the translation are 
replaced with the final ones.
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1 To send all the sentence pairs from the project to the translation memory, 
click the  button on the toolbar.

2 The Send Project to Translation Memory dialog appears.

You have the option of sending the sentence pairs for the current language 
only, or for all the target languages in the project. Since our project only 
contains one target language, both options have the same effect.

3 Click OK.

After sending the whole project to the translation memory, the final step is 
to export the project, i.e., to generate the translated RTF file.

Exporting the Finished Translation
1 On the File menu, click Export>Finished Translation. 

2 Déjà Vu X Standard will prompt you to select the Export directory and set 
other options.
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3 Select the Export directory (for this exercise we will select the My Project 
folder).

4 Then, it will validate all the translated sentences, checking for problems 
with embedded codes. If Déjà Vu X Standard finds a problem it will prompt 
you to fix it.

5 Fix the problem and click OK.
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6 Déjà Vu X Standard will create a subfolder inside the export directory, 
named after the code for the specific locale of your target language. For 
example, if you were translating the file into German (Germany), the new 
directory would be called C:\My Projects\DE_DE.

Doubling Your Productivity

In the previous section you had to translate the project manually. It probably 
wasn’t very difficult, but it could just as well have been carried out by your 
word processor; the only advantage was that your work may have been made 
more comfortable by hiding all formatting and layout information. But we 
have not yet made any use of the translation memory features. Before the 
translation was sent to the translation memory, there was nothing in it that we 
could use. Now that you have completed your first project, however, there 
should be enough material to demonstrate some of the more interesting 
features of Déjà Vu X Standard.

You have finished translating the specifications sheet for the ACME SpeedPrint 
720, and we will now translate the specifications for the new SpeedPrint 1440 
model—in a fraction of the time it took to translate the first sheet.

For this new file you do not have to create a new project; instead, you can 
import it into the existing project.
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1 Select Project Explorer from the View menu.
48 Déjà Vu X Standard



Using Déjà Vu X Standard—A Tutorial
2 In the upper left-hand pane, select the directory where you have saved the 
file that you want to have translated. In this case, select C:\My 
Project\SP1440.RTF.
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3 Click the file and drag it over to the lower right-hand pane.

4 Right-click on the file name and select Import.
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5 In a dialog, the import progress is displayed.

6 Once the import is finished, close the Project Explorer by clicking on the 
 symbol in the upper right-hand corner of the Explorer window. 

You are returned to the File Navigator, in which you can see both files 
displayed.
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Pretranslating

This time, rather than translating the file manually, we are going to let Déjà 
Vu X Standard carry out a pretranslation. A pretranslation involves examining 
the text we are about to translate and, for each sentence, scanning the 
translation memory for similar sentences we have translated in the past. Déjà 
Vu X Standard will take the most similar sentence (whether it is an exact—i.e., 
a perfect—match, or a fuzzy—i.e., a similar—match) and insert it in the 
corresponding location of the translation.

1 Pretranslate the file:

On the Translations menu, click Pretranslate.

–Or–

Press Ctrl+P.

–Or–

Click the  button on the toolbar.

2 The Pretranslate dialog appears.
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3 Set the different options as shown above and click OK.

4 Once the pretranslation is finished, a status report will be displayed at the 
bottom of the Pretranslate dialog.

And there you have it! The pretranslation is finished, and Déjà Vu X 
Standard has done almost all of the work for you.

You will notice a colored status indicator to the left of the translations. By 
default, every perfect match has a dark green indicator, every fuzzy match 
a light green indicator, and so forth. All of these display options are 
configurable under Tools>Options>Display.

Even if the pretranslation inserts an exact match, it is a good practice to 
check the translation for any mistakes (you might have translated it wrong 
in the past!). Naturally, you should check and edit all the fuzzy matches; 
remember to press Ctrl+DownArrow after you translate each one.
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Assembling the Translation

If you look at the sentences that Pretranslate has left empty, you will see 
that almost all of them are completely new to Déjà Vu X Standard, i.e., there 
is nothing similar to them in the translation memory. There are also several 
sentences that consist almost entirely of figures and acronyms. We will use 
the Assemble feature, one of the most powerful and unique of Déjà Vu X 
Standard's features, to translate these.

Let's repeat the pretranslation, but this time we will let Déjà Vu X Standard 
translate not just complete sentences, but also smaller portions and—if 
necessary—word by word.

1 To pretranslate the file with Assemble from portions enabled:

On the Translations menu, click Pretranslate.

–Or–

Press Ctrl+P.

–Or–

Click the  button on the toolbar.
54 Déjà Vu X Standard



Using Déjà Vu X Standard—A Tutorial
2 The Pretranslate dialog appears.

3 Set the different options as shown above:

Check the Assemble from portions option.

Check the Insert source text for failed portions option. This will 
make Déjà Vu X Standard insert acronyms and other unknown words 
into the target as they appear in the source text.
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4 Click OK.

You will now find that even the previously untranslated second row has now 
been "translated". Because it contained only figures and proper names the 
assemble process has generated a translation.

After using both varieties of pretranslation, with and without the assemble 
function, you should have had to translate only about six sentences and edit a 
dozen or so fuzzy matches.

We have asked you to pretranslate the document in two stages in order to 
illustrate the effects of the assemble feature. In real-life jobs you will probably 
run pretranslation with the assemble function enabled, but this may depend 

on the nature of your source documents and the material already available in the 
databases. There will be situations in which you don't want Déjà Vu X Standard to 
retrieve fuzzy matches for whole sentences; this is achieved by checking the Accept 
only exact matches when scanning on the Pretranslate options dialog.

Word Counts and Statistics

If this were a real job, you would probably want to count the number of words 
and characters either before you start with a project or after you are finished 
with the translation.
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1 To count the words and characters in the project, click Word Count on the 
Tools menu.

2 The Word Count dialog appears.

3 You will notice that there are options to view very detailed word counts, 
listing different types of matches separately. This will prove useful when 
assessing the progress of a translation.

4 If you also would like to assess the amount of repetition in your project, 
select Analyze on the Tools menu.

5 The Analysis dialog allows you to analyze the amount of matches from 
your translation memory(s) in a variety of degrees of fuzziness as well as 
the repetition within your project.
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6 Select your target language and click the Analyze button.

You Are Ready to Go

You can send the project to the translation memory and export the translation 
if you want to see the results.

By now, you should be familiar with the Déjà Vu X Standard environment, and 
ready to begin translating real files on your own. One important thing to keep 
in mind is that we have only scratched the surface of what is possible with 
Déjà Vu X Standard. Imagine this program as a large tool box from which you 
can pick and choose one or more of the tools that are most helpful for your 
particular needs.
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