Office Home   All Products  |   Support  |   Search  |   microsoft.com Guide  
Microsoft.com home
  Office Home  |
Search for
Advanced Search

Order Office XP today

Using Office  > Tips & Tricks  > Office XP Tip Archives

PowerPoint 2002 Tips

Submitted by Office XP Users

Content Updated: July 01, 2002

Here is a collection of all the tips about Microsoft PowerPoint version 2002 that were past winners of the monthly Office XP "T-Shirts for Tipsters" Contest, which ended May 31, 2002. For tips about using Microsoft PowerPoint® 2000, visit the PowerPoint 2000 Tips & Tricks page.

Replace Fonts Globally in PowerPoint
From Tom Johnson, Tacoma, Washington

You can quickly perform a global replace of any font used in a Microsoft PowerPoint® presentation using the Replace Font dialog box:

  1. On the Format menu, click Replace Fonts.
  2. In the Replace Font dialog box, click the font you want to replace in the Replace list.
  3. In the With list, click the font you want to apply.
  4. Click Replace and review the font change. If you like what you see, click Close. If not, you can continue making choices in the Replace Font dialog box until you find what you want.

Show Your Slides out of Order During a Presentation
From Bryan Patterson Mount Pleasant, Iowa

If you are in the middle of a Microsoft PowerPoint® presentation and want to open a slide out of order, just type the slide number and press ENTER. This works best when you know the number of the slide you want. (Hint: It's a good idea to print out a copy of your presentation for reference.)

If you don't know the slide number, there's another method you can use: Right-click the slide, point to Go on the shortcut menu, point to By Title, and then click the slide title you want.

Create Bitmap Images of PowerPoint Slides
From Don Stuart, Yorktown, Virginia

Want a quick way to send a single PowerPoint slide to someone? Try this: Convert the slide into a bitmap image. You can resize, crop, and paste it into an e-mail message or an Office document. Here's how.

  1. Open the slide you want use as an image.
  2. On the View menu, click Notes Page. The slide will appear on the notes page as an image.
  3. Right-click the slide image, and then click Copy on the shortcut menu.

The image is now stored on your Clipboard, and you can paste it as a resizable object into any Office document.

Write on a Slide During a Presentation
From Prashant Sood, Noida, India

As a presenter, haven't you wished you could write on a slide—to draw a diagram or underline a word, for example—in the middle of a slide show? Microsoft PowerPoint includes a virtual annotation pen that enables you to write on a slide while giving a presentation.

To use the annotation pen during a slide show:

  1. Open the presentation in Slide Show view.
  2. Right-click in the window, point to Pointer Options, and click Pen.
  3. When you are done using the pen, press ESC.

Editor's Note: All annotation pen markings are cleared when you leave the slide, so don't use the annotation pen to make notes you'll use later. Use the Meeting Minder or Speaker Notes for any notes you want to save.

More Design Options for Your PowerPoint Presentations
From J. Stewart, location unavailable

A new feature of PowerPoint version 2002 is that you can use multiple slide masters in a single presentation. The slide master is an element of the design template that stores information, including styles, placeholders, and color schemes. With it, you can make global changes—such as replacing a font style—across all the slides in your presentation.

When using multiple slide masters, remember that if you want to make a global change to your presentation, you need to change each slide master.

To insert a slide master:

  1. On the View menu, point to Master, and then click Slide Master.
  2. Do one of the following:
    • To insert a slide master that uses the default styles in PowerPoint, on the Slide Master View toolbar, click Insert New Slide Master.
    • To insert a slide master by adding a new design template, on the Formatting toolbar, click Design, point to the design you want, click the arrow, and select one of the options on the shortcut menu.

To replace or add slide masters:

  1. On the View menu, point to Master, and then click Slide Master.
  2. On the toolbar, click Design.
  3. If you want to replace selected, rather than all, masters in the presentation, select the masters in the thumbnails on the left.
  4. In the Slide Design task pane, point to the design template you want, click the arrow, and then do one of the following:
    • To replace selected masters with masters for the new design template, click Replace Selected Designs.
    • To replace all the current masters with masters for the new design template, click Replace All Designs.
    • To add a new design template and its masters to the presentation, click Add Design.

Editor's Note: All the design templates you're currently using appear in the Slide Design task pane under Used in this presentation. You can apply them to slides when you're working in normal view.

Create a Photo Album Presentation in PowerPoint 2002
From Terry A. Austin, Temple, Texas

Did you know you could use PowerPoint version 2002 to create a photo album? Here's how:

  1. On the Insert menu, point to Picture, and then click New Photo Album.
  2. In the Photo Album dialog box, you can choose to add pictures from your hard disk or a peripheral device, such as a scanner or digital camera. To add a picture from a file or disk, do the following:
    1. Under Insert picture from, click File/Disk.
    2. Locate the folder or disk that contains the picture you want to add to your photo album, click the picture file, and then click Insert.
  3. Repeat Step 2 for as many pictures as you want to add to your photo album. Or to capture them all at once, hold down the CTRL key, click each picture file you need, and then click Insert.
  4. Next, specify the look of the album under Album Layout.
  5. Then click Create.

Editor's Note: If you want to change or update your photo album after you have created it, use the Format Photo Album dialog box from the Format menu.

Get Flashy with PowerPoint Animations
From Jibran Syed, Gulshan-e-Iqbal, Karachi, Pakistan

Forget about learning complicated animation programs. In Microsoft PowerPoint® version 2002, adding animation for professional-looking presentations is not only easy, it's fun.

To apply a custom animation:

  1. In normal view, display the slide that has the text or objects you want to animate.
  2. Select the object you want to animate.
  3. On the Slide Show menu, click Custom Animation.
  4. In the Custom Animation task pane, click Add Effect, and do one or more of the following:
    • If you want to make the text or object enter the slide show presentation with an effect, point to Entrance and then click an effect.
    • If you want to add an effect to text or an object that is on the slide, point to Emphasis and then click an effect.
    • If you want to add an effect to text or an object that makes it leave the slide, point to Exit and then click an effect.

Cut PowerPoint Graphics Down to Size
From Daniel Jang, Vancouver, Canada

Add a few images—a photo here, an illustration there—and the size of your PowerPoint presentation can become huge. You could compress images manually, but there's a simpler way: PowerPoint 2002 can do it for you.

  1. On the Picture toolbar, click the Compress Pictures button. If you don't see the Picture toolbar, point to Toolbars on the View menu, and then click Picture.
  2. To compress all pictures in the presentation, click All pictures in document.
  3. Under Change resolution, select how you intend to use your presentation by clicking either Web/Screen or Print.
  4. To further reduce file size, select the Delete cropped areas of pictures check box.
  5. Click OK.

Editor's Note: If you compress pictures or delete the cropped areas, you won't be able to restore your pictures to their original resolution or size. This tip also works in Microsoft Word version 2002.

Protect Your PowerPoint Presentations
From Darrell Livingstone, Hapeville, Georgia

Want to make sure your presentations are safe from changes by other users? With Microsoft PowerPoint 2002, you can help protect your presentations while you are working on them.

  1. On Tools menu, click Options, and then click the Security tab.
  2. Decide on a password, and type it in either the Password to Open or Password to Modify box, depending on whether you want to protect the document from viewing or from modification.
  3. Click OK.

To top of page
   Contact Us    Free Newsletter   
   2003 Microsoft Corporation. All rights reserved. Terms of Use.    Privacy Statement    Accessibility