JavaScript Debuggers Available for Netscape Browsers

The following table lists the JavaScript Debuggers available for various Netscape browser products.
Browser JavaScript Debugger
Netscape 7.x (including 7.0 beta) Netscape 7.x users can install the latest development version of Venkman from mozilla.org.
Netscape 6.2.x Netscape 6.2.x users can install Venkman version 0.6.2. This Version is unsupported and is known to have bugs. It may still help out where alert() statements fall short, however.
Netscape 4.x Netscape 4.x users can install the Netscape JavaScript Debugger 1.1.