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1. Welcome 
VersionTracker Pro is the fastest, most flexible way to keep your software current.  
VersionTracker Pro has three primary components: 
 

• VersionTracker Pro software- automatically tracks your installed software and notifies 
you when new updates are available.  

• All the advanced My Tools features on VersionTracker.com- including email alerts, 
online report center and more. 

• Custom view of the VersionTracker.com website- specify the display and access 
subscriber-only features like Advanced Search. 

 

Quick Tip- To access your online features, go to http://www.versiontracker.com/tools and login. 
 
What’s New in VersionTracker Pro 4.0: 

• Available Updates view- Simplifies the software update process and only shows you items 
that are out-of-date. 

• Multiple Watch Lists- Now it’s even easier to create additional watch lists to track specific 
groups of items.  Create a watch list just for Widgets, all your utilities or both… whatever 
you’re in the mood for.   

• Alerts- Get notified about updates and feedback posted about items that you are interested in 
but don’t have installed.  The Alert list within the software is a local view of what you have set 
on the VersionTracker site.  Drag and drop items from the Search Results or Today’s Updates 
to add them to your Alert List. 

• Widget updates- Track updates to all your widgets just like your applications. 
• Enhanced interface- allows you to quickly create and view different filters of your installed 

software list.  
• Download / Install- Support for download/install increased significantly.  More than 1,500 

products can be downloaded/installed through the VT Pro software. 
• All new subscriber features on VersionTracker.com- including a Report Center where you can 

compare software installed on multiple Macs running VersionTracker Pro. 
• VersionTracker Pro Widget- Advanced features in the VersionTracker Widget, only available 

to subscribers.  The .wdgt file is included in the VersionTracker Pro disk image. 
• Report- Highlight an item in your Watch List(s) that isn’t displaying correctly and you  can 

report it directly to our content team. 
• Site Licenses / volume licensing now available- within your workgroup or organization. 
• Security enhancements and bug fixes including external / secondary drive scanning 
 

2. System Requirements 
• Mac OS X 10.3 or higher (10.4.x recommended) 
• Installation of Safari 1.0 or higher 
• Internet connection 

 

3. Known Issues 
For a list of known issues, the latest documentation, downloads and FAQs go to: 
http://www.versiontracker.com/faq 
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4. Installing VersionTracker Pro 
Just follow these steps to install the Mac software.  For installation of the Windows or Mac OS 9 
software refer to the appropriate guide located at http://www.versiontracker.com/faq.   
 
Installation of VersionTracker Pro is quick and easy. 
 

1.  If you have a previous version of VersionTracker Pro installed, drag it to the trash. 
2.  Drag the VersionTracker Pro application into your Applications folder. 
3.  Launch VersionTracker Pro. 
 

Note- If you have successfully registered a previous version, and are upgrading without trashing 
your preferences, you will skip the following steps. 
 

When you launch VersionTracker Pro, a registration dialogue window will display. 
• If you purchased or activated VersionTracker Pro online from our website, skip to “Step 2: 

Enter Your Account Information” in the dialogue window and enter the email address and 
password that you used to create your account. (Installation Complete) 

• If you don’t have a VersionTracker account, click on the “Purchase” button and your 
browser will take you online where you can purchase and create an account.  After 
purchasing the product, go to “Step 2: Enter Your Account Information”. 

• If you purchased VersionTracker Pro from one of our partners, or received a box or cd with 
a serial code, click on the “Activate Serial” button and your browser will take you online 
where you can activate the product.  After activation, go to “Step 2: Enter Your Account 
Information” 

• If you want to try VersionTracker Pro, click on the “Free Trial” button and your browser will 
take you to our site where you can activate your trial.  After trial activation, go to “Step 2: 
Enter Your Account Information” 

 
Image A: Registration Dialogue 
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You are now ready to start using VersionTracker Pro.  VersionTracker Pro will scan your 
computer and connect online to the VersionTracker Database in order to provide you with the 
latest versions of the software you have installed.  For more information refer to the User 
Guide and additional documentation located at http://www.versiontracker.com/faq. 
 
 

Image B:  Watch List 
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5. VersionTracker Pro Software: A quick tour 
This VersionTracker Pro tour is broken down into the following sections. 
 

A. Lists- The primary views within VersionTracker Pro. Switching between list views 
is as easy as clicking on the appropriate item in the left hand navigation area. 

B. Main Features- A brief overview. 
C. Toolbar- Description of each item and the customization options. 
D. Menu Items- What can be accessed via the Menu. 

 
 
A. Lists- Available Updates, Watch List(s), Alert List, New Software and Search Results: 
 
Available Updates 
Once installed, VersionTracker Pro automatically scans your hard drive for all Mac OS X files.  
This initial scan will find all the items installed on your computer including applications, 
frameworks, kernel extensions, dashboard widgets etc.   
 
Available Updates is an aggregated view of ALL the items in your Watch List(s) that have a new 
update available.  From your Available Updates list you can choose to update to the latest 
version, skip or ignore the update.  Think of your Available Updates list as Software Update ™ for 
all your applications, not just for Apple’s products. 
 

• Once you download an item in your Available Updates list, successfully install it and then 
check for updates… the item will be cleared from your Available Update list 

• If the download/install feature is enabled for this item, it will be automatically be cleared 
from your Available Updates list after a successful install. 

• If you skip an Available Update, the next time this product is updated you will be notified. 
• If you remove the item from your Watch List(s) it will not appear in your Available 

Updates list.  
 
Available Updates only displays your Watch List items that have an update available.  If you want 
to see all the items installed on your computer (regardless if they are up-to-date or not) refer to 
your Installed Software Watch List. 
 
Quick Tip- Use the VersionTracker Pro -> Preferences menu item to edit your scanning 
preferences (can include Mac OS 9 files, additional drives and limit scanning to items you use).  
 
 
Watch List(s) 
By default VersionTracker Pro creates an “Installed Software” Watch List.  This Watch List 
displays all your installed items that are tracked in the VersionTracker Database.  Some items do 
not have version numbers, are a part of the OS or are not updated and ,thus; are not tracked by 
VersionTracker Pro.   
 
By default VersionTracker Pro hides ”untracked” items; you can show all items regardless if they 
are updated or not by highlighting a particular Watch List and selecting the View Menu -> Show 
Untracked Items. 
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Image C:  Watch List- Installed Software 
 

 
 
 

Creating and Deleting Watch Lists 
Use the “+” and “-“ buttons in the bottom left hand corner of VersionTracker Pro to create or delete a 
Watch List. 
 
To create a new Watch List:   

1. Highlight the Watch List you want your new list to be based off of. 
2. For example, with the “Installed” Watch List highlighted clicking on the “+” button will create a 

new Watch List based on the Installed Watch List’s scanning and updates preferences 
3. Name your new list. 
4. With the new list highlighted, go to the VersionTracker Pro Menu -> Preferences... . 
5. Click on the Scanning icon to set your scanning settings, including the files and drives you 

want included in your new list. 
6. If you only want to track specific items in your new Watch List, change the scanning 

preferences from “All My Software (slower)” to “Only Items I Add”.  This will set your Watch 
List to only track specific items you will add in a subsequent step.  Otherwise, if you leave the 
scanning setting to “All My Software” or “Software I use” the next time you check for updates 
your new list will populate with either all your software or software you use based on your 
selection.   

7. Optional- Click on the Updates icon if you want to have different updates settings including 
don’t showing beta and pre-release updates. 

8. Close the Preferences Window. 
9. Open your applications folder (or wherever your applications are installed), and drag/drop 

items that you want to track in your new list from the applications folder into the 
VersionTracker Pro software main window (You can also use the File Menu -> Add 
command). 

10. The next time you check for updates, the new item(s) you have been added will be tracked. 
11. All updates to these items, will display in your Available Updates list.  Remember- Available 

Updates is an aggregated view of all the new updates for items tracked in your Watch List(s). 
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To delete a Watch List: 
1. Highlight the Watch List you want to delete. 
2. Click on the “-“ button. 
3. The Watch List will be deleted. 

 
Watch List Sorting 
The items on your Watch List can be sorted by clicking on the “DL”, “Name”, “My Version”, 
“Current”, “OS” or “Kind” column headers (or other custom columns you decide to add).  By 
default the sort is by “My Version”, which will list your out-of-date items to the top of the Watch 
List. 
 

• When you sort by “DL”, it will list the items in your Watch List that you have downloaded.  
A check mark means the item was downloaded using the VersionTracker Pro Software. 

• When you view the items by “Name”, the items appear in alphabetical order.  
• When you view the items by “My Version”, the items that are out-of-date are displayed at 

the top of the list with the version number in red, followed by “skipped” items in blue. The 
rest of the items are displayed in alphabetical order.  

• When you view the items by “Current”, items with current version information will be 
displayed alphabetically at the top of the list, followed by items without version 
information also listed in alphabetical order. 

• When you view the items by “OS”, Mac OS X items are sorted to the top. 
• When you view the items by “Kind”, applications are sorted to the top of the list followed 

alphabetically by other utilities like extension, file system and framework items. 
• Double clicking on an item brings you to that version’s Product Page on VersionTracker.com. 

 
Quick Tip- You can reverse the sort order by clicking on the “arrow icon” located in the column 
header.  In addition, the column display is fully customizable – drag and drop to change the sort 
order – and use the View -> Columns menu to add/remove columns in the Watch List tab, Daily 
Updates Tab and Search Tab. 
 
 
Alert List 
The Alert List is used to track items that you are interested in but don’t have installed on your 
computer(s).  Alerts can be set to notify you when a new update is available and/or when user 
feedback is posted.  
 
Alerts can be created, edited and deleted online at the VersionTracker website or created within 
the VersionTracker Pro software (creating alerts is the only alert option currently available via the 
VersionTracker Pro software). 
 
To view your alert list online go to:  http://www.versiontracker.com/tools/alerts.php  (you might be 
required to login).   
 
Creating an Alert 
Previously, if you wanted to set an alert on an item you had to go to the VersionTracker website 
and create one.  Now you can drag and drop items from the Search Results or New Software lists 
to create an alert. 
 

1. From the Search Results or New Software lists, highlight the item you want to create an 
alert on. 

2. Drag this item directly into the word “Alert List” located in the left hand navigation area. 
3. The item will display as “pending” in your Alert List until the next check for updates. 
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4. Once you check for updates, the item will be added and your online and local version of 
your Alert List will be synced. 

5. By default, the alert is set for product updates with an email delivery schedule of off.  To 
edit this default setting, see the “Editing Alerts” section that follows. 

 
 

Image D:  Alert List- Pending Item 
 

 
 
 
Editing Alerts 
Alerts can be created, edited and deleted at http://www.versiontracker.com/tools/alerts.php.  
Highlight the items you want to edit, click on “update” and then specify they type of alert and the 
email delivery schedule.   Add new alerts by clicking on the “Add More Alerts” link. 

 
Image E:  Edit Alert Online 
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New Software 
A list of the latest software updates posted to the VersionTracker.com website.  Updates from the last 
four days are provided and you can sort by all the available columns including rating and download 
count. 
 
Double clicking on an item brings you to that version’s Product Page on VersionTracker.com.  A 
product icon is the notification that the specific update is installed on your computer. 
 
 
Search Results 
The Search Results list displays the results of your last search query.  Items can be sorted by all the 
available columns. 
 
Double clicking on an item brings you to that version’s Product Page on VersionTracker.com.  A 
product icon is the notification that the specific update is installed on your computer. 
 
Quick Tip- Use the arrow icon to the right of the magnifying glass to specify what  platforms you 
want to search.  The default search is Mac OS X. 
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B. Main Features 
 
Preview Pane 
When an item in one of the Lists is highlighted, the preview pane will display additional 
information about a product. This information includes a short description, path location, product 
description, what’s new in this version, system requirements and more. 
 
 

Image F:  Preview Pane 
 

 
 
 
Downloading and the Download Manager 
Highlighting an item and clicking “Download” will begin downloading the selected version into 
your specified download location. You can choose to download more than one item at a time 
(using the shift key). If you do so, each download will take place sequentially. 
 
Note- VersionTracker Pro downloads items directly from the product vendor. If the product vendor 
requires you to fill out a form before you can download their software, then VersionTracker Pro 
will open your web browser to the appropriate form page. 
 
VersionTracker Pro also includes a Download Manager with pause and resume options. 

 
 

Quick Tip- The Download Manager can be accessed via the Windows -> Downloads Menu Item. 
 
Download Sharing via Bonjour/Rendezvous 
Faster downloads and save bandwidth with Bonjour/Rendezvous download sharing.  Locate and 
find local network copies of software updates downloaded using VersionTracker Pro. 
 
By default, all downloads from the VersionTracker Pro software are stored in a “VersionTracker 
Downloads” folder.  This folder is accessible to other users within your local network via Rendezvous. 
 
VersionTracker Pro automatically determines if a requested download is available from a local peer.  If 
a download is being shared you will see the text “from local peer” to the right of the transmission 
speed.  Download performance will vary based on your network connection. 
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Image G:  Download Sharing 

 
 
Quick Tip- In Safari, one of the default bookmarks is a Bonjour/Rendezvous directory that 
automatically broadcasts the download folders of all other computers on your local network 
running VersionTracker Pro. 
 
 
Download and Install 
VersionTracker Pro gives you the ability to download and automatically install selected and tested 
items including most application drag installs, .pkg installers and launchable installers, patchers 
and updaters.   
 
For MindVision Installer VISE installers, MindVision FileStorm installers, Custom 
installers/patchers, StuffIt InstallerMaker installers and Single file non-app patches the installers 
will launch but can’t be run automatically.  You will need to manually install these items.  
 
When you highlight an item in your list the Install button will be enabled if the item is marked as 
“installable” in the VersionTracker Database.  Your first install will display a dialogue window with 
additional information. 
 

Image H:  Download and Install 

 
 
Quick Tip- Advanced users can enable the install feature on all items by checking the “Allow 
installation of untested items” accessed via the VersionTracker Pro -> Preferences… menu. 
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Download Scheduling 
Download updates on your schedule.  With VersionTracker Pro you can have your updates 
automatically downloaded at the time most convenient to you.  Set the schedule using the 
VersionTracker Pro preferences accessible from the VersionTracker Pro -> Preferences Menu. 
 

Image I:  Download Scheduling 
 

 
 
 
Multiple Versions- review and download older updates 
Select the update that is right for you.  Don’t want to upgrade to a beta release, or a paid version?  
Or do you have an outdated piece of software that requires the “dot” releases to be applied 
before you can update to the current version?   
 
With VersionTracker Pro you can view ALL the updates available to you- from your version to the 
current version. 
 

Image J:  Multiple Versions 
 

 
 
 
 
Update Notification Window 
When new updates arrive they will be displayed in a notification window.  This gives you a quick 
view into the latest software updates.  You can turn this notification window off/on via the 
VersionTracker Pro -> Preferences Menu.   
 

Image K:  Notification Window 

 
 
Report 
Highlighting an item in your Available Updates list or an individual Watch List will allow you to 
send information about that item to VersionTracker.  You can report if the “my version” is 
incorrect, “current version” is incorrect etc. 
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VersionTracker Ticker 
Carbonized desktop palette featuring the latest updates from VersionTracker. The Ticker is 
updated every 15 minutes if you have an active Internet connection. 
 

• Displaying- go to the Window -> Ticker menu item. 
• Searching for updates- you can search for updates by clicking in the “Search 

VersionTracker” box, typing in your search term and pressing the “Return / Enter” key.  
You will be connected online to the VersionTracker.com search results page. 

• Preferences- VersionTracker Pro -> Preferences menu item, and click on the Ticker icon. 
 

Image L:  VersionTracker Ticker 
 

 
 
 
VersionTracker Widget 
Track the latest widget and software updates while you’re in dashboard mode.  Features only 
available to VersionTracker Pro subscribers include spotlight search.  You need to be logged into 
the VersionTracker.com site in order to access the Widgets’s VersionTracker Pro features. 
 
 

Image M:  VersionTracker Widget 
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Installed Product Alerts 
In addition to receiving notification via the VersionTracker Pro software, you can also receive an 
email when the products you have installed are updated.  To turn this feature off/on for all your 
installed products go to:  http://www.versiontracker.com/tools/alerts.php.   
 
You can toggle between the never, daily and weekly email distribution options located below your 
list of alerts. 
 

Image N:  Installed Product Alerts 
 

Notify me (via email) when a product update is available on any of my installed products: 

 Never Daily Weekly 
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C. Toolbar: 
 
Default Toolbar 
Default Toolbar set / order. 
 

• Download- Download the selected item(s). 
• Install- VersionTracker Pro gives you the ability to download and automatically install selected 

items including most application drag installs, .pkg installers and launchable installers, 
patchers and updaters.  For MindVision Installer VISE installers, MindVision FileStorm 
installers, Custom installers/patchers, StuffIt InstallerMaker installers and Single file non-app 
patches the installers will launch but can’t be run automatically. Your first install will display a 
dialogue window with additional information. 

• Skip Version- Don't want to update to the current version but want to be notified about the 
next one?  Perfect for beta releases or paid upgrades.  Clicking “Skip Update” will mark 
the product as blue in your Watch List. 

• Inspect- Shows where the file is located and additional file details. 
• Check for Updates- Clicking the “Check for Updates” button will cause VersionTracker 

Pro to go online and connect to the VersionTracker Database giving you the latest 
versions of the software in your Watch List and Daily Updates Tab.  You need to have an 
active Internet connection. 

• Stop- Stops checking for Updates. 
• Report- Submit products to VersionTracker that don’t display correctly in your list. 
• Search- The search box allows you to search for software from your desktop.  The results 

will be shown on the Search Tab. 
 
Customize 
The main toolbar is fully customizable.  Control / click to bring up the customization pane.   
 

Image O:  Toolbar Customization Pane 
 

 
 
Other Toolbar Options:  

• Remove - Highlighting an item in your Watch List, and clicking the “Remove” button, will 
remove the item. This item will not return until you reset your Watch List or add it back 
manually. 

• Add - Clicking “Add” will bring up a navigational dialog that allows you to find items on 
your hard drive and add them to your Watch List manually.   

 
Quick Tip- You can view the Toolbar as icons and text, Icons only or Text only. 
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D. Menu Items: 
The following documents the functionality of the primary menu items.  Not all menu items are 
covered below. 
 
VersionTracker Pro Menu 

-> Preferences…- This menu item has seven panes where you can set and edit your 
VersionTracker Pro preferences. 

1. Updates Pane:  
You can set VersionTracker Pro to automatically check for updates manually, every hour, 
every four hours, every day or every week (you need to have an active Internet 
Connection to complete a successful check-in). Selecting the manual option sets 
VersionTracker Pro to only check for updates when you click the “Check for Updates” 
button.  The default setting is every four hours.  
• Checking the “badge dock icon” option will show the number of Available Updates 

above the VersionTracker icon in your dock. 
• Checking the “display new updates in notification window” option will present you with 

a visual alert when new updates are available. 
• Check for updates on launch and check updates while using battery provide 

additional customization options. 
• “Don’t show beta and pre-release updates” and “Don’t show paid updates” are defined for 

each Watch List you want to track.  You will see a “Setting for <watch list name>” above 
these preferences to indicate which Watch List is active.  To change your active Watch 
List, click on the Watch List name in the left hand navigation area.  

 
2. Download Pane:  
• You can select the destination for your downloads.  By default, VersionTracker Pro 

creates a download folder on your desktop. 
• Download from local network peers allows you to access other VersionTracker Pro 

download folders within your network.   
• Share my downloads with local peers allows other uses to access your 

VersionTracker Pro downloads folder.  If you change the location of your Downloads 
folder, previous downloads will not be able to be accessed by other users. 

• “Download new updates every day at: <time>” allows you to schedule all new 
updates to be download daily to your download foldeer. 

• Checking “allow installation of untested items” will allow you to attempt to install all 
products.  This option is only recommended for advanced users or developers who 
want to test this feature. (See the Download and Install section above for more 
information on this feature.) 

• Download archiving- allows you to specify the amount of disk space for saved 
downloads.  If you check “delete all downloads after unpacking” other users within 
your local network will not be able to share your downloads (the “share my 
downloads” feature also needs to be enabled). 

 
3. Scanning Pane: 
Edit your scanning preferences; select what drives you would like to include and the file 
type(s).  Scanning preferences are defined for each Watch List you want to track.  You will 
see a “<Watch List name> scans” to the left of the drop down box to indicate which Watch List 
is active.  To change your active Watch List, click on the Watch List name in the left hand 
navigation area.  
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o Software I Use - VersionTracker Pro will compile a list of applications and utilities 
that you have recently launched, as well as system extensions and drivers.  It will 
also periodically scan your system for open applications and add them to the list. 

o All My Software - VersionTracker Pro will list all of the applications it can find on 
your computer. 

o Items I Add - VersionTracker Pro will only track items that you have added 
manually to the Watch List.  Set 

 
 Quick Tip- Use the Items I Add option to create a custom watch list that only tracks 
 specific items that you add (like all your Widgets). 
 

4. Ticker Pane: 
Various options that allow you to customize the display of the VersionTracker Ticker.  
The Ticker is a carbonized desktop palette featuring the latest updates from the 
VersionTracker Database. The Ticker is updated every 15 minutes if you have an active 
Internet connection and the Ticker be accessed via the Window -> Ticker Menu item. 
 
5. System Info Pane: 
Your system information is displayed here for reference.  
 
6. Network Pane: 
If needed, you can set the VersionTracker Pro client to work with a proxy server. 
 
7. Registration Pane:  
The information you used to register with VersionTracker. If you need to change your 
email address or password, you need to go to https://secure.versiontracker.com first, 
then you can edit your account settings in the VersionTracker Pro software. 

 
File Menu 

-> Save as Text- Allows you to export your watch list into a text file, which can be imported 
into other programs or used for reporting purposes. 

-> Get Info- Same as using the Inspect button. 

-> Get Finder Info - If you want to know more info about the item installed on your hard drive, 
you can highlight the item and select “Get Finder Info”. (Note- Get Info brings up the 
Inspector Pane).  

-> Reveal in Finder - If you want to know where an item is located on your hard drive, you can 
highlight the item and select “Reveal in Finder”. This will open the folder containing the item.   

-> Download- The same functionality as clicking on the “Download” button.  The item(s) that 
are highlighted will be downloaded. 

-> Download and Install- The same functionality as clicking on the “Install” button.  The item 
that is highlighted will be downloaded and installed if the install feature is enabled for that 
item. 

-> Download Watch List Updates- Download all the out-of-date applications in your Watch 
List at once. 

-> Skip Version- Don't want to update to the current version but want to be notified about the 
next one?  Perfect for beta releases or paid upgrades.  Clicking “Skip Update” will mark the 
product in blue in your Available Updates and Watch List. 

-> Add Item- Clicking “Add” will bring up a navigational dialog that allows you to find items on 
your hard drive and add them to your Watch List manually. 
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-> Remove Item- Highlighting an item in your Watch List, and clicking the “Remove” button, 
will remove the item. This item will not return until you reset your Watch List or add it back 
manually. 

-> Close Window- Closes the active VersionTracker Pro window. 

 

Edit Menu 
-> Alert List- Takes you online to VersionTracker where you can edit, create or delete Alerts.  
The next time VersionTracker Pro checks for updates your Alert lists will sync up between the 
VersionTracker website and software. 

 
View Menu 

-> Columns- Customize the column display for the active list. 

-> Edit Watch List Setting- Shows you the scanning preferences for the active Watch List.  To 
change your active Watch List, click on the Watch List name in the left hand navigation area.    

-> Reset Watch List- Will clear all the items in your active Watch List and initiate a “hard” 
reset.  Click on Check for Updates to complete the reset. 

-> Show / Hide Untracked Items- By default your Watch List(s) only shows items that are 
tracked in the VersionTracker Database.  Some items that you have installed do not have 
version numbers, are a part of the OS or are not updated.  Thus, by default VersionTracker 
Pro hides these items; you can show all items by selecting the View Menu -> Show 
Untracked Items.  
 

Window Menu 
-> Main- Main VersionTracker Pro interface 
-> VersionTracker Ticker- Carbonized desktop palette featuring the latest updates from the 
VersionTracker Database. The Ticker is updated every 15 minutes if you have an active Internet 
connection. 
-> Downloads- Download Manager 

-> Inspector- Same as the “Inspect” button on the default Toolbar.  Shows you an items path, 
version and download url. 
-> Log- Tracks the VersionTracker Pro client activity for one week.  “Activity” refers to the 
scanning information for that particular day.  All other information is logged by product name.   

 
Image P:  VersionTracker Log 
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6. My Tools- Features on VersionTracker.com 
To access your online tools, go to http://www.versiontracker.com/tools, and login using the email 
address and password that you used to create your VersionTracker Pro account.   
 
Once the VersionTracker Pro software checks for update, from your online “Computer List”, you 
can keep track of the software installed on multiple computers within the same account.   
 
 

Image Q: My Tools located at http:// /toolswww.versiontracker.com  
 

 
 
 
For more information on all the advanced site features for VersionTracker Pro subscribers refer to 
the: 
 
User guide located at: http://image.versiontracker.com/plus_download/vtplusguide.pdf  
Feature tours at: http://www.versiontracker.com/faq/plustour/index.php  
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7. Contact Information 
Technical and customer support is available by emailing us at support@techtracker.com or by calling 
+1 503.227.2571.  Our hours of operation are Monday through Friday from 8:30am to 5:30pm Pacific 
Standard Time. 
 

8. License 
Upon purchase, you are entitled to a single subscription to VersionTracker Pro.  For full terms 
and conditions, please read through the entire licenses agreement presented during purchase or 
activation of VersionTracker Pro.  For more information, please refer to 
http://www.techtracker.com. 
 

9. Disclaimer of Warranty   
VersionTracker Pro is provided on an “as is” basis, without warranty of any kind, including without 
limitation the warranties of merchantability, fitness for a particular purpose and non-infringement.  
The entire risk as to the quality and performance of the software is borne by you.  Should this 
software prove defective, you and not TechTracker assume the entire cost of any service and 
repair.  In addition, software has inherent security limitations and you must determine that this 
software, as well as any other software that uses data generated by the software, sufficiently 
meets your requirements.  This disclaimer of warranty constitutes an essential part of the 
agreement.  
 
If your CD is defective, TechTracker will send you a replacement at no cost to you.  You can also 
download the latest version of the Mac OS, Mac OS X and Windows software clients at:  
http://www.versiontracker.com/faq. 
 

10. Privacy Statement 
TechTracker does not collect any unnecessary personal information.  The information we collect 
is aggregated solely for the purpose of ensuring your software environment is up-to-date. For 
more information, please refer to http://www.techtracker.com/privacy 
  
TechTracker, the TechTracker logo, VersionTracker Pro, the VersionTracker Pro logo, 
VersionTracker Plus and the VersionTracker Plus logo are either registered trademarks or 
trademarks of TechTracker, Inc. in the United States and/or other countries.  Mac, Mac OS, Mac 
OS X, and the Mac OS logo are the trademarks of Apple Computer Inc., registered in the United 
States and other countries. 
 
Copyright 2003-2006, TechTracker, Inc.  All rights reserved. 
 
TechTracker, Inc. 
55 SW Yamhill Street, 3rd Floor 
Portland, OR 97204 USA 
http://www.techtracker.com 
info@techtracker.com  
 

11 . About TechTracker 
TechTracker drives computer stability across the global desktop computing environment through 
software applications and a network of software support Websites. IT administrators, developers 
and end-users collaborate on the TechTracker Network to solve technology problems. For more 
information, please visit http://www.techtracker.com. 
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