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C H A P T E R  1  

Introduction 

In this chapter we’ll talk about the virtual machine technology that is used by Parallels Desktop 
and will familiarize you with the main characteristics of a virtual machine created by Parallels 
Desktop. 

In This Chapter 
Key Terms and Technologies................................................................................................ 4 
Supported Guest Operating Systems..................................................................................... 6 
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Key Terms and Technologies 
In hopes of making your experience as effortless as possible, we’ve designed Parallels Desktop to 
be extremely user-friendly, even if you’re a computer “newbie.” This section highlights some of the 
terms you’ll need to know as you work your way through this guide.  

Virtual machine (VM): The whole point of Parallels Desktop is simulating other computers 
running inside your Mac. This computer-within-your Mac has its own operating system, its own 
software suite, and its own “screen.”  

You might call it a PC simulator, an imitation PC, or a mock computer. But in the computer-
science industry, it has a standard name: a virtual machine. Every time you start up Parallels 
Desktop for Mac, you’re actually turning on a virtual machine running Windows or any other 
operating system you want to use. 

Each virtual machine behaves as though it’s running on a PC with these components: 

 an Intel Pentium processor; 
 a generic motherboard compatible with Intel i815 chipset; 
 up to 1500 MB of memory; 
 monitor with VESA 3.0 support. After creating a virtual machine, the monitor resolution 

will be either 640x480 or 1024x768 (VGA and SVGA). Later you will have the oppotrunity 
to either install Parallels Tools with a video driver in Windows, or set your own screen 
resolution; 

 a floppy drive (mapped to an image file); 
 up to four IDE disk drives. These can be either virtual hard drives (from 20 MB up to 128 

GB each, in the form of hard drive image files) or CD/DVD-ROM drives (mapped to an 
either actual drives or image files); 

 Ethernet network card compatible with RTL8029; 
 Wi-Fi wireless networking card (like AirPort); 
 up to four serial (COM) ports (mapped to a socket or to output file); 
 up to three bi-directional parallel (LPT) ports (mapped to output file); 
 a standard PC keyboard; 
 a PS/2 scroll-wheel mouse. 

A virtual machine lets you do tricks like these: 

 Simultaneously run multiple operating systems (OSes) and their programs on a single 
computer. 

 Create numerous virtual machines, each with a full set of standard virtual hardware. 
Operating systems and applications are isolated inside these virtual machines and share 
physical hardware components with the real computer. 

 Switch between operating systems without having to restart the Mac. 
 Simplify your computer setup, combining them into one. The result: reduced hardware 

costs, lower operating expenses, and increased productivity. 

Primary Operating System (Primary OS): This is the operating system that loads when you hit the 
power button on your computer. In your case, it’s Mac OS X. 
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Guest Operating System (Guest OS): This is the reason you bought Parallels Desktop: it’s a 
second, different operating system that you can run simultaneously. The guest OS on your Mac 
might be Windows XP, or Linux, or any of several other operating systems—and they can all be 
running simultaneously in different windows! 

Hard Disk Image: Just as a virtual machine is a simulated PC, a hard disk image is a simulated 
hard drive. It’s actually just a file (of a size you can specify) on your real hard drive, but it looks to 
the virtual machine like its own actual drive. 

ISO Image: A file that contains the entire contents of a CD-ROM disc or DVD, commonly used 
to install a guest operating system in a VM.  

FDD Image: A file that contains the contents of a floppy disk, used to install specific guest 
operating systems, such as OS/2. 
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Supported Guest Operating 
Systems 

The current version of Parallels Desktop officially supports the following guest operating 
systems: 

Microsoft Windows Guest Operating Systems: 
 Windows 2003 Standard Edition SP0 
 Windows 2003 Standard Edition SP1 
 Windows 2003 Enterprise Edition SP0 
 Windows 2003 Enterprise Edition SP1 
 Windows 2003 Web Edition SP0 
 Windows 2003 Web Edition SP1 
 Windows XP SP2 Professional 
 Windows XP SP2 Home 
 Windows XP SP1 Professional 
 Windows XP SP1 Home 
 Windows XP SP0 Professional 
 Windows XP SP0 Home 
 Windows 2000 Professional Edition SP4 
 Windows 2000 Server SP4 
 Windows 2000 Advanced Server SP4 
 Windows NT Workstation 4.0 SP6 
 Windows NT Server 4.0 SP6 
 Windows ME 
 Windows 98 
 Windows 95 
 Windows 3.11 
 Windows 3.1 

Linux Guest Operating Systems: 
 Red Hat Enterprise Linux WS4 
 Red Hat Enterprise Linux AS4 
 Red Hat Enterprise Linux WS3 
 Red Hat Enterprise Linux ES4 
 Red Hat Enterprise Linux ES3 
 Red Hat Linux 9 
 Red Hat Linux 8 
 Red Hat Linux 7.3 
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 Debian Linux 3.1 
 Fedora Core Linux 4 
 Fedora Core Linux 3 
 SUSE Linux 10 
 SUSE Linux 9.3 
 SUSE Linux 9.2 
 SUSE Linux 9.1 
 SUSE Linux 9.0 
 Mandriva Linux 10.1 
 Mandriva Linux 10 
 Mandriva Linux 9.2 

FreeBSD Guest Operating Systems: 
 FreeBSD 5.4 
 FreeBSD 5.3 
 FreeBSD 4.5 
 FreeBSD 4.1 

OS/2 and eComStation Guest Operating Systems: 
 OS/2 warp 4.5  
 OS/2 warp 4 
 OS/2 warp 3 
 eComStation 1.2 
 eComStation 1.1 

Sun Solaris Guest Operating Systems: 
 Solaris 10 
 Solaris 9 

MS-DOS Guest Operating Systems: 
 MS-DOS 6.22 
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Installing Parallels Desktop 

In this chapter you’ll learn how to install Parallels Desktop on your Mac. 

 

In This Chapter 
System Requirements............................................................................................................ 8 
Installing Parallels Desktop................................................................................................... 8 
 
 

System Requirements 
Parallels Desktop requires a Mac that contains an Intel processor, such as a 2006-model iMac, 
Mac Mini, or MacBook Pro laptop. It doesn’t work on older Mac models.  

Your Mac should be running Mac OS X 10.4.6 or higher. To check your version of Mac OS X, 
go to the Apple menu in the menu bar, and choose About This Mac.  
 

Installing Parallels Desktop 
Now that you’re past the geek-speak, you’re ready to install Parallels Desktop! 

To install Parallels Desktop: 

1 First, download the Parallels Desktop installation file from Parallels site. 

 To download a trial version, visit the Parallels Download Center at 
http://www.parallels.com/en/download. 

 To buy the full commercial version, visit the Parallels Buy Online page at 
http://www.parallels.com/en/buyonline. 

Select the Parallels Mac OS X package for downloading. 

2 When the software is finished downloading, double-click the Parallels-Desktop-
XXXX-Mac.dmg file on your desktop. In the Parallels Desktop window, double-click the 
Parallels-Desktop.pkg icon to start installing. 

 

http://www.parallels.com/en/download
http://www.parallels.com/en/buyonline
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3 On the Introduction screen, click Continue, shown here. 

 
4 On the Software License Agreement screen, use the scroll bar to read the entire agreement. 

Then click Continue. 
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In the pop-up dialog box, click Agree to continue installing.  

 
5 Next you’ll see the Select a Destination screen. Specify which hard drive you want to use as 

Parallels Desktop’s home (if, in fact, you have more than one), and then click Continue. 
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6 Finally, click Install to start the Parallels Desktop installation. 

Note: Of course, you can return to the previous steps by clicking the Go Back button at any 
time. 
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7 When Parallels Desktop installation is complete, you see this dialog box. Click Close. 
You’re ready to enter the Parallels dimension! 
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Starting Parallels Desktop 

To start Parallels Desktop: 

 In the Finder, open your Applications folder, and then double click on the orange Parallels 

icon  . 

To save yourself from having to burrow into Applications every time you want to run the 
program, consider dragging its icon onto your Dock. 
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Creating a Virtual Machine 

When you start Parallels Desktop for the first time, the following dialog box appears. 

 

Click the New VM button. Now the New Virtual Machine Wizard appears — a series of screens 
that will help you build and configure a virtual machine — appears. 
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Click the Next button. 

 



 Creating a Virtual Machine 16 
 

 

You'll notice the first option, Create a typical VM, is selected. We highly recommend that you 
leave this selection untouched, especially if you are new to virtualization; it's the easiest way to 
create a new virtual machine. Click Next. 
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On the next screen, you specify what guest operating system you’ll be running on your virtual 
machine. Choose the operating system from the first pop-up menu (for example, Windows), and 
then choose the version from the second one (Windows 3.1, Windows 95, Windows XP, or 
whatever). 

After specifying the guest OS, click Next. 
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In this final step, you’re asked to name your virtual machine. The name doesn’t really matter 
unless you plan to create several VMs running the same operating system; in that case, you’ll 
want to give them distinct names (“Windows XP for Games” and “Windows XP for 
Work”, for example). 

This dialog box also lets you specify where you want to store the files that make up your virtual 
machine. Unless you indicate otherwise, the wizard will name the VM after the guest OS you’ve 
specified and store it in the Parallels folder. (You can change this default folder in Parallel 
Desktop’s Preferences dialog box. For more information, consult the full Parallels Desktop for 
Mac User Guide by choosing Help->Contents.)  

Click Finish to begin creating the virtual machine. 
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Activating Parallels Desktop 

You need to get an activation key and activate your copy of Parallels Desktop with it to be able 
to run and use the virtual machine you've just built as well as other virtual machines in future. 

Getting an Activation Key 

If you already have an activation key, skip this section and proceed to Activating Your Copy of 
Parallels Desktop below in this topic.  

To get an evaluation key: 

1 Click Help in the menu and select Activate Product. This opens the Activate Product screen. 

2 In the Activate Product screen, click the “obtain a free trial activation key” link in the License 
Information text to open the User Registration Form. 

3 In the User Registration Form, specify your e-mail address and your name. Entering the 
name of your company is optional. Specify if you want news from Parallels to be sent to you 
through e-mail.  We suggest allowing us to e-mail you in order for you to be informed of 
free software updates, new releases, and other Parallels-related news. 
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4 Finally, click the Register button to send this information to the Parallels Team. You will 
then have a free trial activation key sent immediately to the e-mail address you provided. 

If you’d prefer, you may register online at the Parallels website as well.  Click the Register 
On Site button at any time to proceed to the online registration. You will receive a free trial 
activation key through e-mail after completing the online form. 

If your trial key has expired, or you’re ready to start using Parallels Desktop with no time or 
feature restrictions, you’ll need a permanent activation key.  Here’s how to get one: 

1 Click Help in the menu and select Activate Product. This opens the Activate Product screen. 

2 In the Activate Product screen, click the “purchase a permanent activation key” hyperlink in 
License Information text to open the Parallels Online Store and purchase a permanent 
activation key.  It’s just that simple.  

Activating Your Copy of Parallels Desktop 

To activate Parallels Desktop, follow these easy steps: 

1 Click Help in the Parallels Desktop menu and select Activate Product. 
2 In the Activate Product window, fill in the following fields: 

 In the Activation Key field type the key provided for you. When you fill in this field, the 
Activate button becomes active. 

 Specify your name and name of your company in the User Name and Company Name 
fields. Both of these fields are optional. 

 

After entering your activation key, click the Activate button. If you have entered a valid 
activation key, the following confirmation message will be displayed: "Parallels 
Desktop has been activated successfully. Thank you!”  Now that your 
copy of Parallels Desktop is active, you can build, configure, and run virtual machines, 
congratulations!  
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Installing a Guest Operating System 

When it comes to installing the guest OS, you will have a few options.  You can install directly 
from a CD or DVD, or install the OS from an image of any of these disks. CD/DVD disk 
images can be made using the Parallels Image Tool included in the Parallels Desktop 
distribution. See the Using the Parallels Image Tool chapter in Parallels Desktop for Mac User 
Guide, which is accessible through the Help->Contents menu in the menu bar.  

Some operating systems are installed from floppy disks. For these issues you may use installing 
from floppy disk images option. Information on creating floppy disk images is given in 
Managing Virtual Machines->Using Virtual and Real Disks->Floppy Disk Images in Parallels 
Desktop for Mac User Guide. 

Here are the General Steps: 

1 Start Parallels Desktop by double clicking on our orange icon.  

2 Either open a virtual machine you previously created or choose to create a new one. 

To open the virtual machine you've just created, click File menu and select the name of the 
configuration file in the end of the list. 

To install from a physical CD/DVD or CD/DVD .iso image: 

1 In the Parallels Desktop window, click on the  CD/DVD-ROM 1 in the Resources list. This 
opens the Configuration Editor window with CD/DVD-ROM Options. 

Important: Make sure that the Enabled and the Connect at startup options are selected. 

2 Connect the CD/DVD-ROM drive to the guest OS distribution. For this, do the following. 

If you want to install from a real CD/DVD:  

In the CD/DVD-ROM Options screen, click the Use real CD/DVD-ROM option and specify 
which real drive to connect to the virtual device in the CD/DVD-ROM Drives list. 

Now simply insert the CD/DVD disk with the operating system distribution into the 
appropriate drive of your computer. 

If you’re installing from an .iso image file: 

In the CD/DVD-ROM Options screen, click the Use image file option and specify the path 
to the .iso distribution file in the Image File field. 

3 In the Connect to list select IDE 0:1. This enables not just reading but installing guest OS 
from the selected CD/DVD-ROM drive. 

4 Now that we’ve made all of these changes, it is essential that you save the virtual machine 
configuration.  In order to do this: 

Click OK on the Configuration Editor screen, then click the  button in the 
Parallels Desktop window or select Save in the File menu. 
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5 Now, start the virtual machine by clicking Power On  on the toolbar. Capture the input 
devices in the guest OS screen as we discuss in the chapter Capturing and Releasing 
Keyboard and Mouse in a Virtual Machine (page 25). All you have to do now is follow the 
installation instructions for the specific operating system. It's that easy! 

To install from a floppy disk image: 

1 In the Parallels Desktop window, click on the  Floppy in the Resources list. This opens 
the Configuration Editor window with Floppy Options. 

Important: Make sure that the Enabled and the Connect at startup options are selected. 

2 Connect the floppy drive with the guest OS distribution. For this specify the path to the 
.fdd (or another type) distribution file in the Image File field. 

3 We must save the virtual machine configuration: 

Click OK on the Configuration Editor screen, then click the  button in the 
Parallels Desktop window or select Save in the File menu. 

4 Start the virtual machine by clicking Power On  on the toolbar. Capture the input devices 
in the guest OS display as we discuss in the chapter Capturing and Releasing Keyboard and 
Mouse in a Virtual Machine (page 25). Follow the installation instructions for the specific 
operating system. 
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Parallels Tools 

Although Parallels Desktop lets your guest OS access your Mac’s video card, network cards, 
and other hardware, it also simulates its own set of PC hardware (Key Terms and Technologies 
(page 4) topic).  

If you’ve installed Windows (except 3.1), Solaris, OS/2, or eComStation, Parallels provides 
special add-ons called Parallels Tools that improve some hardware components and add helpful 
extra features. For example, they let you: 

 use higher resolution and color depth for the guest OS monitor, 
 use the cursor in the guest OS without pressing a special key combination,  
 share the same clipboard between your guest OS and Mac OS X, so that you can exchange 

text and pictures, 
 improve network connections and sound quality.  

Note: In a Solaris guest OS, a network driver is required to support networking in a virtual 
machine. 

Parallels Tools can be easily installed manually after completing the guest OS installation. 

Installing Parallels Tools in a Windows guest OS is described below. For other guest OSes, 
please refer to the Creating Virtual Machine->Installing Parallels Tools section of the Parallels 
Desktop for Mac User Guide, which is available through the Help->Contents menu in the menu 
bar. 

Installing Parallels Tools in Windows 

To install Parallels Tools in a Windows guest OS, do the following: 

1 First, boot your guest OS and log in. In order to install tools properly, do not begin the 
installation until the OS completes its startup and you are logged in. 

2 Select Install Parallels Tools in the Parallels Desktop VM menu.  

3 You are warned about the necessity of having your guest OS fully started and logging in: 
"You can install the Parallels Tools only if the guest 
operating system is running and you are logged in. If you are 
not logged in now, select Cancel and run Parallels Tools 
installation later." If you are logged in, click OK to start installing.  

4 The Parallels Tools Setup wizard starts and greets you. Click Next to move to the Choose 
Destination Location screen. If you do not like the default directory, select another one using 
the Change button. Then click Next. 

5 On the Setup Type screen you should choose between the complete setup and a custom 
one. The complete setup installs all of the tools available for your guest OS. If you select 
custom setup, the Select Components screen asks you to select the desired tools from the 
tools available for your guest OS. 
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6 Choose the program folder on the Select Program Folder screen, then the Check Setup 
Information screen displays the options selected. If they are correct, click Next to begin the 
installation. 

7 After the wizard copies the tools, the Installation Completed screen asks if you want to 
restart the computer now. In all Windows guest OSes, except 98 and NT, you must restart 
the virtual machine after this setup procedure. Click Finish, and your virtual machine will be 
restarted and ready for work with the tools installed. 

Note: In Windows 98 and Windows NT some drivers require additional steps to perform after 
this setup. Please refer to the Creating Virtual Machine->Installing Parallels Tools section of the 
Parallels Desktop for Mac User Guide, which is available through Help->Contents in the menu 
bar. 

Troubleshooting When Installing Tools 

Parallels Tools installation is invoked by the Windows AUTORUN feature for the CD/DVD-
ROM drive. It is enabled by default, however if you have disabled it manually, nothing happens 
after you select the Install Parallels Tools command. (In either case, the vmtools.iso CD 
image will be connected to the virtual machine CD-ROM drive, however it is not visible to the 
user.) To solve this problem do one of the following: 

 Enable the AUTORUN function for the CD-ROM drive in your Windows guest OS. 
 Start the tools installation manually. 

Open the contents of the vmtools.iso in Windows Explorer, find PrlTools.exe file, 
and start it. 
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Capturing and Releasing the Keyboard 
and the Mouse in a Virtual Machine 

When you power up a virtual machine, you’ve got two computers running at once: your actual 
Mac, and the simulated PC that’s running inside it. But you’ve got only one mouse and 
keyboard! How, then, is Parallels Desktop supposed to know when a certain mouse or keyboard 
activity is intended for Mac OS X, and when for the guest OS? 

The Automatic Handoff 

One obvious answer is: Whenever the cursor is inside the guest OS window, then it belongs to 
that OS. When the cursor moves out of the guest window, it belongs to Mac OS X once again. 

And indeed, that’s exactly how things work if you’ve installed Parallels Tools as described in 
the previous chapter. 

The Manual Handoff 

But Parallels Tools are not available for all guest operating systems; furthermore, some people 
may prefer to trigger the keyboard/mouse handoff manually. You can use any of three methods 
to make the virtual machine “capture” the keyboard and mouse: 

 Click anywhere inside the virtual machine window.  
 Select Capture Input in the VM menu. 
 Press Command+I on your keyboard. 

Once the guest OS captures your cursor, you can’t move it outside of the Parallels Desktop 
window until you release it. 

To release the keyboard and mouse to Mac OS X: 

 Press the keyboard shortcut for releasing your keyboard/mouse. The factory setting is 
Ctrl+Option(Alt), but you can change this key combo in Parallels Desktop-
>Preferences->Hot Keys. 

The keyboard and the mouse will be released immediately.  
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Starting, Stopping, and Resetting a 
Virtual Machine 

Starting a Virtual Machine 

Once you’ve set up a virtual machine and installed a guest OS, Parallels Desktop is ready for 
work whenever you are. 

Just click the Power On  button on the Parallels Desktop toolbar (or choose VM->Power On). 
The virtual machine switches on, its control panel opens in the Parallels Desktop window, and 
the guest OS “boots up,” looking just as it would on a real PC.  

Note that the virtual machine can only be powered on if your copy of Parallels Desktop has 
been activated with a permanent or trial activation key. If your copy is not activated, the "This 
copy of the Parallels Desktop is currently unregistered" warning 
will appear. If this is the case, you will need to go back and activate your copy (see the 
Activating Parallels Desktop chapter at page 19). 

Stopping a Virtual Machine 

You shut down your virtual machine just as you would on a real PC. For example, if you’re 
running Windows, you click the Start button and click Shut Down.  

If, for some reason, you can’t stop the guest OS this way, you may use the Parallels Desktop 
controls to do so, like this: 

 Click the Power Off  button on the Parallels Desktop toolbar 
 Choose VM->Power Off in menu. 

Resetting a Virtual Machine 

You should always restart a guest OS using its built-in Restart command. For example, in 
Windows, click Start, then Shut Down, then Restart.  

If that doesn’t work, for some reason, only then should you use the Parallels Desktop controls, 
using one of the following options: 

 Click the Reset button on the Parallels Desktop toolbar (or select VM->Reset ). 
 Select Send Ctrl+Option+Del in the VM menu (or press Ctrl+Option(Alt)+Del while 

the keyboard is captured inside a virtual machine window). 
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Running a Virtual Machine in Fullscreen 
Mode 

In order to make a virtual machine feel even more like a regular computer, you may sometimes 
want to expand the guest OS screen so that instead of huddling in a window, it occupies your 
entire monitor, edge to edge.  

In this Fullscreen mode, Mac OS X and all of its programs are hidden. The Parallels Desktop 
menu, toolbar, and status bar will be hidden as well.  

If you want to run the virtual machine in fullscreen mode, make sure it’s already running. Then 
do one of these three things: 

 click the Fullscreen Mode  toolbar button,  
 select View->Fullscreen in the menu, 
 press Option(Alt)+Enter on your keyboard. 

To shrink the virtual machine screen to the usual (windowed) mode: 

 press Ctrl+Option(Alt) or Option(Alt)+Enter on your keyboard.  
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Accessing the Internet 

If you want to access the Internet in a virtual machine, start by making sure your Mac can itself 
get online.  

Then proceed like this:  

1 If your virtual machine is currently running, turn it off (click its Stop  button). You can 
change a VM's configuration only when it’s shut down.  

2 In the Parallels Desktop window, click Network Adapter in the Resources list to open the 
Configuration Editor screen which contains the Network Adapter Options. 

 
3 In Network Adapter Options, make sure that the Enabled and Connect cable at startup options 

are selected. In the Emulation group, select the Bridged Ethernet option and then choose a 
name of your network adapter in the list: 

 en0: Ethernet Adapter if you have a wired network connection, 

 en1: Airport/Wireless Adapter if you have a wireless connection, 

 or a specific adapter if you have a different one installed. 

4 Next, click OK on the Configuration Editor screen, then click the  button 
in the Parallels Desktop window (or choose File -> Save). 
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5 Now, start the virtual machine by clicking Power On  on the toolbar. Capture the input 
devices in the guest OS screen (Capturing and Releasing Keyboard and Mouse in a Virtual 
Machine at page 25), if necessary. 

6 Configure network options in your guest operating system, just as you would on a new PC.  

Once you’re connected to the Internet, you can use your virtual machine to access email, surf 
the web, chat, and more! 
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Creating Shared Folders 

Having Parallels Tools installed lets you to transfer texts and small pictures between your Mac 
and virtual machine. To be able to exchange files you should setup shared folders. Shared 
folders are folders in your Mac file system that are visible to the guest OS also. In your Mac 
computer shared folders appear as usual folders, while in guest OS they are objects of the 
network neighborhood. 

Using shared folders is possible for the following guest OSes:  

 Window 2000/XP/2003. 

Adding a Shared Folder 

1 Open the virtual machine configuration, click the  button to open the 
Configuration Editor. 

2 In the Configuration Editor, select the Shared Folders tab. Select the Enable shared folders 
option. 

 

3 In the Shared Folders tab, click  button to open the Shared Folder Properties dialog box. 

4 In the Shared Folder Properties dialog box: 

specify a name for the folder which will appear in your guest OS in the Name field; 
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specify a folder in your Mac OS X file system that will be shared in the Path field; 

if you want to restrict writing to this folder from inside the guest OS, select the Read Only 
check box. You will be able to save files to this folder in the primary OS only; 

make sure the Enabled check box is selected; 

and click OK. 

 
5 Click OK in the Configuration Editor. 

6 Click  to save the virtual machine configuration. 

Note. To view the content of shared folders in a virtual machine you should have Parallels Tools 
installed. Refer to the Parallels Tools (page 23) chapter.  

Viewing Shared Folders 

To view the contents of the shared folders in the guest OS: 

1 Start the virtual machine. 

2 Open Windows Explorer. 
3 In the Explorer, select My Networks Places, then select Entire Network, and find the Parallels 

Shared Folders. 

4 Click the Parallels Shared Folders to view the list of shared folders available in your virtual 
machine. 

When working with a shared folder inside a virtual machine, keep in mind that the ability to 
save files into this folder depends on its Read Only setting. 
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How to Build a Windows XP Virtual 
Machine 

Many users are going to want to create a Windows XP virtual machine, and this section will 
give you a step-by-step description of how to do so.  Here we go: 

1 Start Parallels Desktop as we discussed in the Starting Parallels Desktop topic. 

2 Create a virtual machine.  

To initiate this process use either the button or the File->New VM menu 
item. Follow the steps of the New Virtual Machine Wizard as described in the Creating a 
Virtual Machine section (page 14).  

3 Now you’re ready to nnstall the Windows XP guest operating system: 

 Insert the installation CD or attach the ISO image file of the installation CD. 

 Power on the virtual machine. Installation starts.  

 Capture your mouse and keyboard inside the virtual machine as we discussed in 
Capturing and Releasing the Keyboard and the Mouse (page 25). 

 On the Welcome to Setup screen, press Enter on your keyboard. 

 The license agreement is displayed on the screen. To scroll down press the Pagedown 
key. Then press Enter to agree. 

 On the following screen, the Setup displays the hard disk available in the virtual 
machine. Press ENTER to setup Windows XP on this selected disk. 

 After this, you’ll have to choose how to format your system volume. It is best to format 
the Windows XP system disk using NTFS, so select this type of file system and press 
Enter. You can choose either the normal or quick formatting method. 

 The virtual machine will restart automatically. 

 Next select your Regional and Language Options. Click Next. 
 The Your Product Key dialog box prompts you to enter the license key. Enter it (at this 

stage you cannot use the copy-paste method). Click Next. 
 On the Computer Name and Administrator Password dialog box enter a name for the 

virtual machine. Also, enter a password for the Administrator account. By default, the 
user name will be Administrator. Confirm the password and click Next. 

 On the Date and Time Settings dialog box, set the time zone and corresponding day and 
time. You can select the check box for Automatically adjust the clock for daylight saving 
changes. 

 On the Networking settings dialog box choose Typical Settings or Custom 
Settings. 

 After that, Setup adjusts the Display Settings for better image quality. 
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 Setup prompts you to create User accounts for each person  who will use this virtual 
machine. 

4 Install Parallels Tools.  

Refer to Installing Parallels Tools in Windows in the Parallels Tools topic (page 23) or to 
Creating Virtual Machine->Installing Parallels Tools section in the Parallels Desktop for Mac 
User Guide. 

5 Configure the virtual machine for your needs. 

Connect the virtual machine to the Internet or create a host-only (refer to the Accessing the 
Internet topic at page 28 or to the Managing Virtual Machines->Networking in Virtual Machine 
section in the Parallels Desktop for Mac User Guide). 

To have your virtual machine communicate easily with Mac OS X create shared folders as 
discussed in the Creating Shared Folders topic at page 30. 

After this, you’ll be ready to install programs and applications in your new XP virtual 
machine.  Enjoy the convenience of Windows and OS X side by side! 
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