Arch Linux
Aaron Griffin
2007-02-18

Arch64 Unstable Repo



The 'unstable' repository for Arch64 is now live. You can enable
unstable in pacman.conf. Currently only xfce-svn is in the repo, but this will be updated soon to include beryl,gaim-svn and other unstable stuff. As always, use unstable at your own risk. Enjoy!
- (ganja_guru)

Copyright © 2002-2006, Judd Vinet <jvinet@zeroflux.org>

Arch Linux