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A tutorial providing explanations of various RefWorks 
functions is available online.  Use the Help pull-down menu
to access the tutorial.

Need More Help?
Online Tutorial

Online
Use the Help pull-down menu to access detailed instruc-
tions, frequently asked questions, administrator tools, and
much more.

E-Mail
Send questions or problems to support@refworks.com.

Phone
Contact RefWorks Technical Support at +1 775 327 4105. 

Support

Quick Start Guide
VERSION 4.2

RefWorks
User

LOGGING IN

Institution-Wide Subscribers  
ä Access www.refworks.com/refworks

and then enter your personal Login Name 
and Password.  (First-time users need to
sign up for an individual account following
the screen prompts.)

ä NOTE: Remote users, accessing RefWorks
from off site or from a non-registered IP
address, must either enter the “Group
Code” prior to the personal Login name
and Password or log in via the institution’s
proxy server.

Technical Support
support@refworks.com
+1 775-327-4105

www.refworks.com
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References can be imported into RefWorks from a text file
(txt.) created by saving references from a wide variety of
online services and other bibliographic management 
programs.
1. Retrieve the results you want to export from the online

service or bibliographic manager, and save them to a text
file.  If the database vendor lists several different formats
for saving the references, see the RefWorks Help file for
further details on the appropriate selection.

2. Access your RefWorks account and click References
from the drop-down menu; then select Import.  

3. On the subsequent menu, access the drop-down menu
next to Import Filter/Data Source and click the source of
the data. 

4. Click on the Database drop-down menu and select the
source database.

5. Click on the Import References Into menu and designate
the specific folder where you want to file the imported
references.  If you do not choose a folder, the references
will automatically go into a folder titled Last Imported
Folder. 

6. Enter file name into Import Data from the following Text
File by browsing and selecting or manually typing in the
file name. 

7. Click on Import at the bottom of the screen.  When the
import is complete, select View Last Imported Folder to
review and modify the imported references.

Helpful Hint: An up to date listing of all the online services
and databases that are supported by RefWorks, can be
found at www.refworks.com, under Import Filter List.

Converting References from Other
Bibliographic Management Products
RefWorks is compatible with a number of other bibliograph-
ic management products.  You can easily convert an existing
bibliographic management database such as EndNote into
RefWorks. 

For details related to importing data from specific individual
bibliographic management products, please refer to the
online Help section of RefWorks.

Importing Data From Saved Text Files 
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1. Under the save or export function within the online serv-
ice, select or click onto the save to RefWorks option. 

2. If you have your RefWorks account already open, the
import will automatically begin.  If not, then you will be
prompted to the RefWorks login page; after you login, the
import will automatically begin.

3. Select View Last Imported Folder to review the import-
ed records.

Helpful Hint: Every reference added to RefWorks (whether
imported or entered manually) is given a print or electronic
designation called Source Type.  This assists in ensuring
you have all the relevant data REQUIRED in your bibliog-
raphy.  A default Source Type has been set by your local
Administrator.  Users can still customize the default Source
Type settings under the Tools Menu.

Importing Data Directly 
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Creating Your RefWorks Database
RefWorks provides a number of options for adding data to your database.

A2

Direct export to RefWorks is available from 
the following online database services:

• 1 Cate • ABC-CLIO • ACS Publications • BioMed Central • BioOne
• CABI • CQ Press • CSA • EBSCO • Engineering Village 2

• Google Scholar • HighWire • HubMed • IEEE Xplore • Informit
• NISC • OCLC • OVID • Project Muse • ProQuest • Quosa 

• RLG’s Eureka • ScienceDirect • Scopus • SFX • SilverPlatter
• Thomson Gale via OpenURL Link • Ulrich’s Resource Link

• WebFeat • WilsonWeb via WilsonLink
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(Continued)Creating Your RefWorks Database

You can use RefWorks as a search interface for a number of
online resources.       RefWorks provides access to a number
of publicly available services such as NLM’s PubMed as
well as many universities’ Online Catalogs.  Additionally,
institutional subscribers may also provide access to 
subscription-based online services (e.g. Ovid or ProQuest)
through RefWorks.

Technical
Support
support@

refworks.com

Importing from Online Catalogs or
Databases

F

1. Select References from the pull-down menu tool bar and
then choose Add New Reference.

2. Start by selecting your bibliographic output style (e.g.
APA, Chicago, MLA) under View fields use by.

3. Designate the type of reference you are entering (e.g. 
journal, book, or dissertation) under Ref Type. Field
names marked with a green checkmark (3) indicate 
recommended information needed to produce an accurate
bibliography for the selected output style and reference
type. These fields are not required to save the actual
reference in RefWorks.

4. Enter information in the boxes provided and click Save 
when finished.

C

E

Manually Entering References

C E

1. From the Search pull-down menu, select Online Catalog
or Database. 

2. Under Online Database to Search, select a database from
the drop down menu. 

3. Select the Max. Number of References to Download
from the drop-down menu.

4. Enter terms in either the Quick Search for: or in the
Advanced Search for: box.

5. Click on Search to begin your search.  A new window
will open displaying your search results.

6. Select the references you wish to import into your
RefWorks account and click Import. 

F
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Helpful Hint: Click on any green checkmark (3) to view
style-specific notes.  You can also check for style changes
by clicking on More detailed information available here at
the bottom of the page. D
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Managing Your References

1. From the View pull-down menu, select All References
or a folder of references.  You can also globally edit 
references from search results in RefWorks.

2. Select the references you wish to edit.
3. Click on Global Edit.
4. Choose the specific field to edit from the drop-down list. 
5. Type in the data you want to add to the field in the

Change Field to: box. 
6. Select the appropriate option for handling the field —

Append to Existing Data; Overwrite Existing Data (what
you currently have in the field will be gone); Leave
Existing Data Alone (if the field contains data the edit
feature will skip over that particular reference). 

7. Click OK.

Helpful Hint: This feature is particularly useful for adding
information to records imported from online databases
missing key fields necessary for a specific bibliographic
output style. 

Viewing Your References
When viewing All References, references in a Folder, or 
references within any search results, you can choose several
different ways to display them.  Note: The display is 
customizable under the Tools pull-down menu, Customize.

1. From the View pull-down menu, select All References or
a folder of references. 

2. Go to the Switch To pull-down menu, select the output
style for your selected references.  You may have up to 6
styles in the pull-down menu. 

Options available:
• Standard View (includes Author, Year, Title fields) 
• One Line/Cite View
• Full View (all fields within record) 
• 3 customizable output style views (i.e. APA, MLA, or

Chicago)

Globally Editing References

I
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RefWorks provides you a number of tools to organize, edit, and view references in your database.

1. From the pull-down menu Folders, select Create New
Folder.

2. Enter a name in New Folder Name; click OK. 

There is no limit on the number of folders you can create
within your RefWorks account.

Helpful Hint: The Last Imported folder contains only 
references from your most recent data import that have not
been filed in other folders.  References from imports prior
to your last import not assigned to specific folders remain
available in your primary database but unfiled.

Creating Folders

G
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1. From the Search pull-down menu, do a search or look up
to retrieve references already in your RefWorks database
to put in a folder.

2. Mark desired references from the search results page, then
click the button titled Selected.  The selected references
feature works on a page-by-page basis; this means that
you must add the manually selected references to the
desired folder before moving to the next page.
Alternatively, you can mark All in List or all on a Page.

3. Select folder from the Put in Folder drop-down menu. 
4. References will automatically be added to the indicated

folder. 

Helpful Hint: References can be assigned to more than
one folder.

Sorting References
1. From either the View or Folders pull-down menu, select a

folder or group of references.
2. Using the pull-down menu Sort by, located on top right

hand side of the page, choose to view references by 
various fields within your database. 

H

Putting References into Folders

H

J

J
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Creating Your Paper and Bibliography

Format a Bibliography From a 
List of References

K

Editing or Creating Your Output Style

L

1. From the menu, select the Bibliography button.
2. Select an output format.
3. Click on Format a Bibliography from a List of

References. 
4. Select what file type to create.
5. Select to format all of your references or only those from

a specific folder. 
6. Click on Create Bibliography.
7. A new window will open with your bibliography. 
8. Save your bibliography to your computer or disk.

RefWorks provides hundreds of output styles to choose
from.  If one of these styles does not conform to your
desired results, the Output Style Editor allows you to create
custom output styles by either creating a completely new
style or modifying an existing output style to suit your needs.

1. Click on Bibliography.
2. Click on Edit or New. 

Access the Help menu for additional assistance in creating
or editing new bibliographic output styles.

K

L

Write-N-Cite Paper

M

Write-N-Cite Bibliography

N

1. Launch Write-N-Cite.
2. Click on Bibliography.
3. Select the output style. 
4. Click on Create Bibliography.
5. A new window will open with the re-formatted Microsoft

Word document containing the bibliography.
6. Save your Microsoft Word document.

N

Create a paper with in-text citations using the RefWorks
Write-N-Cite feature.

NOTE: This utility is compatible with both Window and
Macintosh applications.  In order to use this feature, you
must first download the Write-N-Cite utility from the Tools
pull-down menu. 

1. Open a new blank document in Microsoft Word.
2. Launch Write-N-Cite.
3. Put the cursor in your Microsoft Word document where

the reference should be inserted; click Cite next to the 
reference in the RefWorks screen.

4. Save your Microsoft Word document when finished.
M

Write-N-Cite is a utility allowing Microsoft Word users to cite references in a paper with the click of a button.
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Creating Your Paper 

and Bibliography(Continued)

One Line/Cite View Paper 

O

1. From any reference view (All References, a folder or
search results), click on the One Line/Cite View link.

2. Click on the Cite link next to the appropriate reference. 
A Citation Viewer window will appear containing the
citation in an abbreviated format. 

3. To cite a second reference in the same location just click
on the cite link by any other reference.  If you are using a
Macintosh, you will need to click twice — the first click
will activate the RefWorks program and the second will
perform the Cite function. 

4. Once you have all of the references you need for a partic-
ular in-text citation, click on the Select Citation button.

5. Perform a copy command or simply drag and drop the
citation into your word processor document.

6. Go to you word processor, click on the document where
you want the citation inserted and Paste the citation.

7. Be sure to clear the Citation Viewer window before 
creating your next citation.

8. Click on the View link to see the entire reference and to
access the Edit command if you want to make changes. 

One Line/Cite View Bibliography
1. Save the document you have just created before 

formatting the paper and the bibliography.
2. Click on the Bibliography button from the Citation

Viewer window or from within the RefWorks program.
3. Select the Output Style you need and use the Format

Paper and Bibliography option to browse for the 
document. 

4. Click on Create Bibliography.

O

FOOTNOTES: For all options, use the word processor’s 
footnote formatting feature, inserting references 

using the “Write-N-Cite Paper” or 
“One Line/Cite View Paper” steps described above.
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Finding References in
Your RefWorks

Database
There are three ways to search your RefWorks database:
Quick Search Advanced Search and Look Up Indexes.

Quick Search
Use the Quick Search feature as a search of all fields.  To
produce maximum results, all search terms entered are 
connected by the Boolean connector OR.  In addition,
searches retrieve embedded terms — a search for “art”
retrieves references with “heart,” “part,” etc.  The results of
a Quick Search are always ranked by relevancy.

1. Enter search terms in the Search RefWorks box.
2. Click on GO. 
3. Results are displayed with the search terms highlighted.

Advanced Search

Advanced Search makes it easy to perform field-specific
searches (e.g., author, title, keyword), construct Boolean
queries (i.e., AND, OR, NOT), and limit the search to a 
specific folder(s).  The results of an Advanced Search are 
displayed alphabetically by author, with the search terms
highlighted.

1. Click on the Search drop down menu and select
Advanced.

2. Enter search terms and 
corresponding fields into the
Advanced Search menu.

3. Connect the terms by 
using the Boolean 
operators.

4. Select All References or
specific folders to search.

5. Click on Search.

Technical
Support
support@

refworks.com
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