IPython on OSX Leopard

Because OS X doesn't ship with GNU readline, you will need to install it along with ipython to get tab completion an other IPython features working.

Installing IPython and Readline at the same time. (Recommended)

sudo easy_install readline ipython

InstallationOSXLeopard (last edited 2009-03-25 11:07:38 by NoahGift)