You are invited to take part in a short survey to help us improve your
Apple Support online experience. Please click Yes if you would like to participate.

Do Classic applications work with Mac OS X 10.5 or Intel-based Macs?

Classic applications do not work on Intel processor-based Macs or with Mac OS X 10.5.

Upgrade your Mac OS 9 applications to Mac OS X versions. Check with an application's manufacturer for more information.

spacer
Search
Email This Article
Log in to send email
Did this article help you?
It solved my issue...
Tell us what works for you.

It's good, but...
Report typos, inaccuracies, etc.

It wasn't helpful...
Tell us what would have helped.
Languages
This article is available in the following languages:
  • English
Keywords: ktech kmosx4 kintel kmosx5
Article ID: 303137 Date Created: January 13, 2006 Date Modified: October 24, 2007