!! if the pop-up doesn't launch clic here

Flash 6.0 requierd