BaseNow - Database Front-End Software
Home Buy Download Details Support
BaseNow Forums 
Login Register Member List
  » BaseNow Forums   » Questions   » Need help in Sybase Anywhere d...  

Welcome Guest ( Login or Register )

Need help in Sybase Anywhere database
Posted 11/6/2006 3:13 PM
Forum Member
Forum Newbie

Group: Forum Members
Active: 11/6/2006
Posts: 1

I am new to Sybase Anywhere, I have a problem implementing a process in ASA database.

I tried running this T-SQL Command in ASA database Version 9 and 8

Select * Into DBA.tblDeviceToRep From DBA.tblDevice

it worked fine. But the same code gives me an error when I try to run it in sybase Anywhere version 7.0.4

Select * Into DBA.tblDeviceToRep From DBA.tblDevice


It says invalid syntax near '.'

I don't know what will the work around to solve the issue. All I need his creating a permenant table with same structure as tblDevice with all the data in the same DBSpace.

Please help



IP Logged
This member is offline.
Posted 11/7/2006 11:58 PM
Forum Administrator
Forum Administrator

Group: Advanced Members
Active: 8/9/2007
Posts: 64
Unfortunately, I do not know what is causing the problem. It is probably something in database engine. Have you tried to ask this question in the SQL Anywhere newsgroup?;=true&SR;=Y&show;=1255
IP Logged
This member is offline.
Showing page 1 of 1 - 2 messages found
« Next Oldest :: Next Newest »

Powered by InstantForum.NET v3.4
Copyright © 2002, 2004, InstantASP Ltd. All rights reserved.