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WORKSHOP DESCRIPTION 

Overview 
Through this workshop you will learn about the process involved in creating an accessible PDF 
document. Topics covered include how to prepare native documents in Word, PowerPoint or 
any other application so that they are accessible before converting them into PDF, the three 
stages to complete before a PDF is accessible which include reviewing, correcting, and 
performing a final review of  your PDF, advanced topics on working with scanned documents 
and PDF forms, an overview of  alternate formats and their importance and a list of  helpful 
resources. 

Prerequisites 
Individuals taking this workshop should have basic computer skills and the ability to work in the 
Windows or Macintosh operating systems.  

Objectives 
After completing this training, you should be able to: 
 Define what makes a PDF accessible 
 Describe how to convert a document such as Word into an accessible PDF 
 Identify the Accessibility Tools that can be used to fix your PDF   
 Explain how to take an existing PDF document and make it accessible 
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 WHAT IS ACCESSIBILITY? 
 
Accessibility in terms of  electronic documents (in particular, documents provided for a general 
audience on the Web) generally refers to facilitating the use of  technology for people with 
disabilities. Providing equivalent access to electronic documents for all faculty, staff  and students 
across the CSU system is required by SB302. This Senate Bill extends the requirements of  
Section 508 of  the federal Rehabilitation Act to the California State University. To learn more 
about accessibility requirements for Sac State, refer to Sac State’s Accessibility Web site 
(http://www.csus.edu/accessibility/). 
 

 CREATE ACCESSIBLE PDF DOCUMENTS 
 
The best method to create an accessible PDF is to START with an accessible file (such as an 
accessible Word or PowerPoint document). 

What Makes a PDF Accessible? 
Accessible PDFs, above all, can be read intelligently by screen reader software (software used by 
the visually impaired to read material on the screen out loud).  Accessible PDFs contain “tags” 
that define the document structure.  Additionally, accessible PDFs: 
  

▪ Contain a logical reading order. 
▪ Have alternative text defined for all images in the document.  This text is used to 

describe an image in the event that the image cannot be seen. 
▪ Have header rows defined for tables containing data 
▪ Have a document language specified (e.g. “English”). 

 
PDF forms, in addition to the requirements above, must: 
 

▪ Have field descriptions defined for all fields. 
▪ Contain the correct field tab order. 

 
The text on an accessible PDF can also be “reflowed” on smaller-sized displays (e.g. cell phone).  
When “reflowed”, all text can be viewed without the need to scroll back and forth horizontally. 

Accessibility Features:  Acrobat 8 vs. Acrobat 9 (Professional) 
If  possible, create and edit PDFs using the most current version of  Acrobat.  Improvements 
toward PDF accessibility increase with each new version of  the software.  This handout is 
written for Acrobat 9 Professional users, but most listed features and steps are compatible with 
version 8 as well.  Differences between versions are noted when applicable. 
 
In particular, version 9 of  Acrobat Professional offers increased functionality of  accessibility 
tools, such as the Table Editor. 

http://www.csus.edu/accessibility/�
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Accessible PDFs:  The Process 
The sections below outline the process you’ll need to take when creating accessible PDFs.  Each 
of  the sections below is covered in more detail on the following pages in this document. 
 
Preparation – Prepare your document to create an accessible PDF 
This is the best place to begin, but if  you are starting with a PDF, skip down to “Stage 1”. 

1. Create an accessible file (Word, PowerPoint, etc.)   
2. Convert your file to PDF using the Acrobat PDFMaker plug-in 

 If  PDFMaker is not available to you, check out some of  the other options listed 
on WebAIM’s PDF Accessibility page 
(http://www.webaim.org/techniques/acrobat/converting.php). 

 
Stage 1 – Review:  Check your PDF for accessibility 

1. Perform a quick check using Adobe Acrobat to check quickly for accessibility (Standard 
or Professional version of  Acrobat). 
 If  no tags are detected in the quick check, add tags using Acrobat 

2. Assess the reading order of  your PDF.  
3. Perform a full check on your document using Adobe Acrobat (Professional only).  You 

should perform the check against the standards set by Section 508. 
 
Stage 2 – Correct:  Repairing accessibility problems [Adobe Acrobat Professional only] 

1. Adjust the reading order of  your PDF, if  needed.  
2. Using the reports generated by the Acrobat accessibility full check, fix any accessibility 

problems that are recognized. 
 

Stage 3 – Final Review:  Re-run accessibility checks 
1. Refer to Stage 1: Review, to re-run accessibility checks on your document.  Continue 

on again to Stage 2, if  needed. 
2. If  accessible in the final review, the document is ready to post online. 

 
 

 

Figure 1: Creating an accessible PDF document 

http://www.webaim.org/techniques/acrobat/converting.php�
http://www.webaim.org/techniques/acrobat/converting.php�
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 PREPARING A DOCUMENT TO CREATE AN ACCESSIBLE PDF 

It Starts BEFORE the PDF! 
Before you begin creating your file, review accessibility guidelines (if  applicable) 
for the application you are working with.  Applications that offer the best 
support for accessibility are: 
 

▪ MS Word 2000 or higher  
▪ Adobe PageMaker 7.0 or higher  
▪ Adobe FrameMaker 
▪ Adobe LiveCycle Designer 
▪ Adobe InDesign 2.0 or higher 

 
If  you follow accessibility guidelines and you create your document using any of  these 
applications, you will have fewer manual adjustments to make for accessibility once your file is in PDF format.  
For example, if  creating a document using Microsoft Word: 
 

▪ Use the built-in styles for headings (Heading 1, Heading 2, etc.) 
▪ Identify table header rows (and keep your tables simple) 
▪ Add alternative image descriptions for images
▪ Set preferences for Acrobat PDFMaker in Word, PPT and any other application you 

will be converting over from. 

 

1 Alternate descriptions for images cannot be added using Microsoft products for the Mac.  If  using 
a Mac, alternative text for images can be added using Adobe Acrobat. 

 
For additional guidelines on creating accessible documents using Microsoft Word, PowerPoint, 
and other applications, review the accessibility handouts on the Sac State Training Handouts 
Web page (http://www.csus.edu/training/handouts/). 
 

 

 

TIP:  A PDF document that is created from a scan cannot be made accessible until 
the text that is present is converted to actual text. This can be done by using the 
OCR tool within Acrobat, available on the Document menu in Acrobat.   

If  OCR results in Acrobat are not satisfactory, and if  you do not have access to 
the original text document, you may need to start over or use more effective OCR 
software, like Omnipage Pro (http://www.nuance.com/omnipage/), which is 
available for on-campus users. 

For additional information regarding the process of  scanning into PDF format, 
see the section in this document called “Working with Scanned Documents”. 

 

                                              

1

http://www.csus.edu/training/handouts/�
http://www.csus.edu/training/handouts/�
http://www.nuance.com/omnipage/�
http://www.nuance.com/omnipage/�
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Make sure Enable 
Accessibility and 
Reflow… is checked 

 
 
 
 
 
 

PDF Conversion Options 
 

▪ Buy the full Adobe Acrobat Standard or Professional Package to obtain the 
PDFMaker button in Microsoft Word, PowerPoint and Excel. 

Microsoft Office 2007 (two options) 

▪ Install the Microsoft Office Add-in to save files as PDF/XPS file 
(http://www.microsoft.com/downloads/details.aspx?FamilyID=4d951911-3e7e-
4ae6-b059-a2e79ed87041&DisplayLang=en). Once installed, use the add-in by going 
to the Office Button > Save As > Select PDF or XPS file. You can use this add-in 
via Word, PowerPoint or Excel to save your document as a PDF or XPS file without 
the need to buy and install Adobe Acrobat.   
 

 Buy the full Adobe Acrobat Standard or Professional Package to obtain 
PDFMaker button in Microsoft Word, PowerPoint and Excel. 

Microsoft Office 2003 (one option) 

 You cannot create a tagged PDF document from Office for Mac. You can, 
however, use 

Office for Mac (one option) 

OpenOffice for Mac (http://www.openoffice.org) to create tagged 
PDF documents. Using OpenOffice, select File > Export as PDF; select the 
“tagged PDF” checkbox under the General tab in the PDF options window.  

i. If  you opt not to use OpenOffice, print your document to PDF in Word 
for Mac, open the PDF, add tags, assess reading order, and follow through 
with the complete workflow of  reviewing and repairing the document in 
Acrobat to ensure accessibility.  

 The full version of  Adobe Acrobat Standard or Professional needs to be installed.  

Word Perfect (one option) 

Converting to PDF Using PDFMaker (Microsoft Office only) 
 
Before converting your file to PDF using PDFMaker, 
check settings for accessibility.  Settings for PDFMaker 
are accessed under Preferences on the Adobe menu 
(Adobe PDF menu > Change Conversion 
Settings… in Office 2003).  For accessibility purposes, 
make sure that the option Enable Accessibility and 
Reflow with tagged Adobe PDF is checked (see 
screenshot at right). 
 

http://www.microsoft.com/downloads/details.aspx?FamilyID=4d951911-3e7e-4ae6-b059-a2e79ed87041&DisplayLang=en�
http://download.openoffice.org/index.html�
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To use PDFMaker, 
 
step 1. Open the document in the application that was used to create it.  If  you make any 

changes to the document, make sure that you re-save before continuing. 
step 2. Go to the Acrobat tab, then click Create PDF (Office 2007).  If  using Office 2003, 

click the PDFMaker toolbar icon located in the toolbar [      ] or click the Convert to 
Adobe PDF option located on the Adobe PDF menu. 

step 3. Verify the Save in location for the resulting PDF (From the Save PDF File As dialog 
box), and provide a name for the new file. 

step 4. Click Save. 
step 5. Start Acrobat and open the file from there to verify that the PDF appears correct (if  

the new PDF document does not open right away in Acrobat). 
 

 

 

TIP :  If  using Microsoft Office 2007 applications, you will need to use Acrobat 
8.1 in order to have access to PDFMaker.  If  using Adobe Acrobat 8, install the 
update to 8.1 from the Help menu in Acrobat. 

Converting to PDF Using “Convert to PDF” in Acrobat 
This method of  creating a PDF, like PDFMaker, does create a “tagged PDF” from Microsoft 
Office documents.  Unfortunately, Office documents cannot be converted to PDF using this 
method on the Macintosh platform.   
 
To use “Convert to PDF”, 
 
step 1. Open Acrobat. 
step 2. Click File > Create PDF > From File. 

a. This method is also employed by simply opening your document in Acrobat from 
the File menu in Acrobat OR by dragging your document to the Acrobat icon on 
your computer.  

step 3. Save the resultant PDF. 
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 STAGE 1 - REVIEW:  CHECKING A PDF FOR ACCESSIBILITY 
 
Before making your PDF available to others, it is recommended that you check for accessibility 
problems using Acrobat. 

Check for tags  
If  a PDF is, at minimum, able to be read by screen reader software intelligently, it 
will contain structural “tags”.  These tags define the structure (layout and contents) 
of  a document for assistive devices such as screen readers.  A PDF that contains 
these structural tags may not, however, fulfill all requirements for 
accessibility, as explained in the first page of  this handout.  A PDF can be 
checked for structural “tags” by using Adobe Reader (free PDF viewer) or by using Adobe 
Acrobat Standard or Professional.  Further tests for accessibility (“full checks”) can be 
performed using the full version of  Adobe Acrobat (Adobe Acrobat 6 Professional and higher 
only). 
 
Once you check for tags by following the steps indicated in the next section and determine that 
the document is not “Tagged”, before adding tags in Adobe Acrobat you can attempt to retrieve 
the source document (Word, PPT etc), add the structural elements necessary for the document 
to be accessible and correctly convert the document into PDF so that it will contain tags once 
you open it in Adobe Acrobat. 
 

 

 

TIP :  Note that Acrobat products (versions 8+) may or may not temporarily tag 
an “untagged” PDF based on the application user settings for accessibility.  This 
does not apply, however, to image-only files (e.g. printed documents scanned 
incorrectly into Adobe).  Refer the section in this document called “Working with 
Scanned Documents” for additional information on scanned document. 

Adding Tags to a PDF using Acrobat 
If  using Adobe Reader, Adobe Acrobat Standard, or Professional 
software: 
 
step 1. Open the PDF file in Adobe Reader or Adobe Acrobat. 
step 2. Click the File menu, and then choose Properties. If  on a 

PC you can use the shortcut CTRL + D to access the 
Properties window. 

step 3. Click the Description tab at the top from the Properties 
window, (see screenshot at right). 

 
If  the document is “tagged” (contains structural tags), the section 
labeled Tagged PDF at the bottom of  the Properties window will 
read Yes. 
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If  the document does not contain tags, (Tagged PDF: 
No) then you can attempt to retrieve the source 
document by locating it on your computer and editing 
the document so that it contains all structural elements 
required to make it accessible and converting it into a 
PDF correctly. If  the source document is not available 
you can attempt to use Adobe Acrobat Standard or 
Professional to save the PDF into its original format. 
Please note that this conversion process may not 
maintain the look and feel of  the PDF and will involve 
heavy editing on your behalf  but it is another option if  
you want to work from the source document. 
 
 
 
Another option if  the document does not contain tags, (Tagged PDF: No) is to add tags to your 
document within Adobe Acrobat:   
 
step 1. Click the Advanced menu. 
step 2. Click Accessibility 
step 3. Select the Add Tags to Document option from menu. Adobe will add tags to the 

document using the structural elements that were carried over from the conversion 
process from Word to PDF. 

 
You can also check for tags in the document by using the Tags panel (specify how to access tags 
panel here). If  the tags panel indicates No tags Available then you need to add tags to the 
document. 

Check for document Language:   
One of  the other important things to check for in your PDF document is the document 
language. The document language tells the user in what language the document is supposed to 
be read. This enables the user to set screen readers or other assistive technology to the correct 
language settings in order to access the document. In order to set the language for an entire 
PDF document in Acrobat Professional and Acrobat Standard do the following: 
 
step 1. Go to the File menu. 
step 2. Select the Properties option. The Document Properties window appears. 
step 3. Select the Advanced tab. 
step 4. Navigate to the Reading Options area  
step 5. Select English US from the language menu. If  your document language is not English, 

select the appropriate language from the drop down list. 
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Assess Reading Order  
Another important check is reading order. Reading order is the order in which 
an assistive technology like a Screen Reader  (Job Access With Speech JAWS) 
will read aloud the document to the user. When you convert a document 
from Word or PowerPoint over to Adobe PDF format, you are carrying over 
the tags (labels) that identify each component of  that document into PDF. 
The reading order depends on these tags (labels) that are carried over into the 
Adobe PDF document. Tags indicate to the user what items make up the document (headings, 
links, tables, images, text) and the order in which they will be read to the user of  assistive 
technology. A PDF document may visually seem organized and easy to follow for a sighted user, 
but if  the native documents were not created with accessibility in mind before converting these 
over into PDF, JAWS and any other screen reading software will unveil a jumble of  
incomprehensible words to a blind/low vision user trying to access the document. Fortunately, 
there are a few things you can do in Adobe Acrobat to check for reading order of  your PDF. 
 
In Adobe Acrobat, reading order can be checked by assessing the Order Panel and the Tags 
Panel. Both panels should display the same order so that the content can be read in the same 
order whether it stays as a PDF or is exported into a Text (Accessible) version. The exported 
Text (Accessible) version of  the PDF displays content in the order specified by the Tags Panel 
of  the PDF. The Read Out Loud Feature in Adobe Acrobat and screen reading software such as 
Job Access With Speech (JAWS) also reads content in the order indicated by the Tags Panel. Edit 
the tags and order panels appropriately so that they match by following the steps indicated in the 
sections below. Since most of  your edits to the PDF will be done using the Order Panel and the 
TouchUp Reading Order Tool, once you are done doing edits in the Order Panel, go to the Tags 
panel and make sure the tags read in the correct order as shown in the Order Panel. Just because 
the reading order is correct in the Order Panel does not mean it is correct on the tags panel. 
Remember, assistive technology reads PDF content based on the reading order indicated in the 
Tags Panel so be sure it is correct! 

Using the Tags Panel  
As mentioned earlier the tags panel displays all the structural elements contained in your 
document such as paragraphs, headings, links, lists, images etc. The order in which these items 
are displayed is the order in which they will be read out loud to a user of  assistive technology, 
thus, it is important to ensure that the tag order is correct and that tags are not missing. Begin by 
opening the tags panel: 

step 1. If  the tags panel is not showing on the navigation bar, go to the View menu > 
Navigation Panels > select Tags. This will open the Content, Order and Tags panels 
in a small window. You can dock each panel on the left navigation bar by clicking on 
the tab name for each panel and dragging and dropping into the navigation panel. 
Click on the tags panel to view the tags panel (see Tools of  the Trade section to 
learn how to dock these panels).  

step 2. In the tags panel you will see an icon labeled tags which has a (+) expand button 
next to it. Click the expand (+) button to expand the list of  tags. The expanded tags 
list may still contain collapsed items so you will need to make sure to click on all of  
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the (+) expand buttons to see all tags contained in document. Take note of  the tag 
order. 

step 3. To highlight content on your PDF as you click through tag items, click on the 
Options drop down menu > select Highlight Content.  
 
 
 
 
 
 
 
 
 
 
 
 
 

step 4. Move tags around by clicking on a tag so that it is highlighted and dragging and 
dropping it to the correct location. 

 
In this example (at right), the Tags Panel shows 
reading order beginning with an empty 
paragraph and a figure. The Read Out Loud 
Feature in Acrobat and screen reading software 
like JAWS will read the PDF by announcing the 
figure information since it goes by what is 
delineated in the tags panel. 
 
 
 
 
 

 

Using the Order Panel  
When you open your PDF document in Adobe Acrobat the first thing you will notice are a 
series of  menus at the top and left side of  the window. The Order Panel is located on the Left 
side of  the window (Navigation Panel) and allows you to view, re-order and re-tag structured 
PDF information. To view the Order Panel do the following: 
 
step 1. Click the Order button located on the navigation panel on the left side of  the window. 

If  the Order button is not docked on the left side of  the window: 
a. Go to the View Menu, select Navigation Panels, and select Order. The Order 

button will now be available for you to select from the Navigation Panel on the left. 
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step 2. The Order Panel will display. In the Order Panel you will see the outline of  all the 
pages and components that make up your document. If  this outline is not already 
expanded, you can select the maximize button (+) next to the name of  the document in 
the Order Panel to expand it. 

The Order panel 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

When you select the Order Panel, a series of  numbered gray boxes will highlight the different 
components that make up your PDF document indicating numerically the reading order of  each 
component and section on each page. The numbers match up with the numbered items you see 
in the Order Panel. Notice that when you select an item from the order panel, the gray boxes on 
the document will become highlighted in light blue. The gray numbered boxes start at number 1 
on each page of  the PDF document. Take note of  any items in the document that are labeled 
numerically in the wrong order. This will affect in the order the items are read to a user using a 
screen reader and in the order the information appears in a text version of  the PDF document.  
 
Notice that the reading order for the PDF document shown above begins with “New Workshop 
for Faculty” in the Order Panel. This does not match the reading order in the Tags Panel which 
begins with information about figures in the PDF as seen in our example in the Using the Tags 
Panel section of  this document. You will need to correct the reading order in the Order Panel 
to match that of  the Tags Panel, or if  you want the PDF to be read in the order the Order Panel 
displays, you will need to go back into the tags panel and re-arrange the tags accordingly.  

 
To correct the reading order of  a PDF document do the following: 
 
step 1. From the Order Panel, navigate to the page of  the document that has the incorrect 

reading order. 
step 2. Expand the outline of  items for that page by clicking the expand (+) button. 
step 3. You will see a series of  small tan box icons next to each component on that page. 

Noting the number of  the items on the page, place your cursor on the tan box for the 
component you want to re-order, and drag and drop the box above or below items in 
the outline. The selected item will be re-numbered according to the location where it 
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was dragged and dropped. Verify between the document view and the order panel that 
the items are numbered correctly. 

step 4. After editing the reading order go back to the Tags Panel and make sure the tags panel 
matches the order panel. If  it does not, then begin re-ordering tags as appropriate. 

Exporting a Text (Accessible) version of PDF 
After you have finished editing the reading order so that it matches both in the Order Panel and 
in the Tags panel you should save as or export the document as a Text (Accessible) file. Doing 
so will generate a text version of  the PDF and allow you to see how the document is organized 
and would be read by a screen reader. Remember, the Text (Accessible) file is generated based 
on the reading order established in the Tags Panel! 
 
To Save the file as a Text (Accessible) file: 
step 1. Go to the File Menu and select Save As. 
step 2. The Save As window appears. From the Save As Type drop down menu, select Text 

(Accessible) (.txt) option. 
step 3. Click the Save button to save the file. 
 
To Export the file as a Text (Accessible) file; 
step 1. Go to the File Menu and select Export > Text > Text (Accessible) 
step 2. The Save As window appears. Click the Save button to save the file. 
 
Once you have saved or exported the PDF 
file as a Text (Accessible) version, open the 
text file and review the text to make sure 
that it is displayed in the correct order. You 
can use the text file along with the PDF 
document to compare reading order in the 
Tags panel and re-order items as necessary. 
Make sure to go back to the Order Panel 
and make sure you make the same reading 
order changes there too. In our example of  
the Text (Accessible) version of  the PDF 
(see screenshot at right), notice that the text 
starts with “Sacramento State University” 
which is Alt Text for figure information so 
we see that the text (accessible) content is based on the reading order in the Tags Panel. 
 
Once you make all necessary checks and corrections to the PDF document to make it accessible, 
save the file with all the changes, and export or save the PDF as a Text (Accessible) file to 
provide students with an accessible alternate format of  the document. Refer to the Alternate 
Formats section of  this document for more information on alternate formats.  
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Using Assistive Technology to Check Reading Order 
Now that you have visually assessed the reading order of  the document, the next step is to use 
assistive technology software such as JAWS and the built in screen reading feature in Adobe 
Acrobat, Read Out Loud, to aurally assess reading order. 
  

Assessing Reading Order with JAWS 
If  JAWS (Job Access With Speech) is installed on your computer, double click on the JAWS 
shortcut icon on your desktop or go to your start menu to locate the program. When JAWS 
opens, it will say “JAWS for Windows is Ready” and announce the title of  the PDF document. 
To begin reading the PDF document select the following keystrokes and listen for the order in 
which the document is read. These are some of  the most common keyboard shortcuts used to 
read the entire document and list items such as links, headings, frames and form fields. To learn 
about more Keyboard Shortcuts for JAWS visit WebAIM’s Keyboard Shortcut for JAWS 
webpage (http://www.webaim.org/resources/shortcuts/jaws.php), and Freedom Scientifics’ 
JAWS Keystrokes webpage (http://www.freedomscientific.com/training/training-JAWS-
keystrokes.htm) 
 

 Insert + down arrow = Say All, reads until the end of  the page from where the 
cursor is located 

 CTRL = Interrupt Speech 
 Insert + Up Arrow = Say Line, Reads the line at the active cursor 
 Insert + Left Arrow = Say prior word 
 Insert + Right Arrow = Say next word 
 Insert + F6 = List of  Headings 
 Insert + F7 = List of  Links 
 Insert + F9 = List of  Frames 
 Insert + F5 = List of  Form fields 

 

Using Adobe Acrobat Read Out Loud Feature 
You can also assess the reading order of  your PDF document by using the built in screen reader 
for Adobe PDF, Read Out Loud (available in Acrobat Reader as well). To access Read Out 
Loud: 
 
step 1. Go to the View menu and select Read Out Loud 
step 2. Select Activate Read Out Loud.  
step 3. Go back to the View Menu and select Read Out Loud 
step 4. You will see three options:  Deactivate Read Out Loud, Read this Page Only or 

Read to End of  Document. Select the appropriate option to read the document. 
 
 
 
 
 

http://www.webaim.org/resources/shortcuts/jaws.php�
http://www.freedomscientific.com/training/training-JAWS-keystrokes.htm�
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Setting Page Properties for Reading Order 
step 1. Go to the View menu > Navigation Panels > select Pages (see screenshot below). 

  
  
  
  
  
  
  
  
  
  
  
  

step 2. The Pages Panel will display to the left of  the screen.  
step 3. Click the first page displayed in the Pages Panel Pane so that it is highlighted (below).  

 
 
 

step 4. Click Options drop down menu 
button and select Page Properties… 
(screenshot at right) 

step 5. The Page Properties dialog box 
displays. Under the “Tab Order” tab, 
select the Use Document Structure 
option and click the OK button. 

 
After going through these steps to assess 
reading order of  your document, you will have 
an idea of  how the document is read to a 
screen reader user. Performing the Full Check 
for Accessibility will pinpoint exactly where 
corrections need to be made in the document 
to make it accessible. 
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Performing a Full Check for Accessibility (Acrobat Professional Only) 
A PDF that contains structural tags may not fulfill all requirements for accessibility, as explained 
on the previous page.  A full check for accessibility checks for the presence of  tags as well as, 
but not limited to: 
 

▪ A specified document language 
▪ Alternate text for images 
▪ Descriptions for form fields 
▪ A logical tab order for form field elements. 

 
The standards for accessibility that must be met for electronic material at Sac State contain 
additional requirements, but those listed above are often identified as problem areas in a PDF. 
 
Acrobat offers standards to check against when performing a full check.  When performing a 
full check in Acrobat, check against this standard:  Section 508 Web-based intranet and 
internet information... The ability to check against standards is only available when using Adobe Acrobat 
8 Professional or later. 
 
To perform a full check for accessibility: 
 
step 1. Open the PDF file in Adobe Acrobat Professional. 
step 2. Click the Advanced menu, choose Accessibility, then Full Check. 
step 3. Make sure Create 

Accessibility Report is 
checked (under Report and 
Comments Options).  Note 
the location the report will be 
saved to. 

step 4. Choose Section 508 Web-
based intranet and 
internet… from the Name 
drop-down menu (under 
Checking Options). 

step 5. Click the Start Checking 
button at the bottom. 
a. When finished, Acrobat 

will display an Accessibility 
Report in the navigation panel at the left.  A copy of  this report will also be saved 
on your computer at the location you noted in step 3 above.   

step 6. View the report that was created.  You can view it in Acrobat after it is created, or open 
up the saved report from the location you noted in step 3 above. 

Check Create 
Accessibility 

  
 
 
 
 
 
 

Choose a standard 
to check against. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
It is often easier to locate problem areas in a PDF by using the accessibility report that is 
displayed in Acrobat immediately after running a full check.  You may want to explore this 
option before viewing a report from the saved file (from step 3 above). 
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Understanding Accessibility Reports 
An accessibility report generated by a full check in Acrobat is divided into several sections: A 
Detailed Report, Summary, Hints for Repair, and Disclaimer.   
 
To understand an accessibility report, you need to become somewhat familiar with the 
accessibility standards that are being checked against – in particular, Section 508 Web-based 
intranet and internet information.  It is helpful to begin with the Summary section of  the 
accessibility report that is generated (see screenshot below). 
To understand the summary, refer to the standard that was used to generate the report. The 
PDF in the screenshot below was checked using the Section 508 Web-based intranet and 
internet information… standards.  To learn about Section 508 standards, visit the CSU’s 
Section 508 Web Standards page at 
http://www.calstate.edu/accessibility/section508/standards/.  
 
In the example to the 
right [screenshot], the 
accessibility report (on 
the left) was opened 
from the report file 
automatically generated 
by Acrobat (step 3 of  
Performing a Full 
Check, page 6).  The 
Section 508 Web 
Standards page (from 
CSU, see link above) is 
also opened (on the 
right).  Each of  the 
Section 508 
“checkpoints” (labeled 
‘a’, ‘b’, ‘c’ and so forth) are listed in the Summary section of  the report file.  Each of  these 
“checkpoints” are explained in detail on the Section 508 Web Standards page.   
 
Once you reach a basic understanding of  the Summary section of  your accessibility report, you 
can move on to the Detailed Report section of  the accessibility report.  Information on using 
the Detailed Report section to assist in repairing accessibility problems in a PDF is available in 
Stage 2 - Correct:  Repairing Accessibility Problems section of  this handout. 

 
 
 
 
 

http://www.calstate.edu/accessibility/section508/standards/�
http://www.calstate.edu/accessibility/section508/standards/�
http://www.calstate.edu/accessibility/section508/standards/�
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 STAGE 2 - CORRECT:    REPAIRING ACCESSIBILITY PROBLEMS 
 
After going through the process of  checking your PDF for accessibility by 
checking for tags, checking for language, assessing reading order and performing a 
full check for accessibility, you will be aware of  any accessibility issues your 
document has. The next step is to repair these accessibility problems by use of  
Acrobat tools that make your PDF document more accessible.  When you begin this process, 
focus on fixing the accessibility problems that are listed in the accessibility reports that were 
generated by Acrobat. 

 “Tools of the Trade”  
Before you begin the process of  fixing accessibility problems in your PDF, it is helpful to locate 
a few tools that will enable you to repair your document. 

The Tags, Order, and Content Panels 
For easy access, the Tags, Order and Content Panels can be docked in the Navigation Panel.   
 

▪ Tags panel allows you to view and edit structured PDF information 
▪ Order Panel allows you to view, re-order, and re-tag structured PDF information 
▪ Content Panel allows you to view and edit page content information 

 
To access these tools, from the Acrobat menu bar, go to View > Navigation Panels > Tags.  
Dock the three panels in the Navigation Panel area on the left by dragging them one at a time 
over to the left panel (or use the Dock all Panels option from the Navigation Panels menu). 
If  you already have some of  these tools docked on the Navigation Panel, you can simply add the 
remaining tools by going to View > Navigation Panels and select the name of  the tool that 
you want to add to the panel. This will add it automatically to the navigation panel. 
 
 
 
 
 
 

 

Dock each panel 
by dragging it over 
to the Navigation 
Panel on the left. 

 
 
 

Dock each panel 
by dragging it over 
to the Navigation 
Panel on the left. 

 
 
 The TouchUp Reading Order Tool  

The TouchUp Reading Order tool is located on the Advanced Editing toolbar.  To access the 
Advanced Editing toolbar, click on Tools > Advanced Editing, Show Advanced Editing 
Toolbar. 
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If  the TouchUp Reading Order tool is NOT visible 
on the Advanced Editing toolbar, make it visible by 
right-clicking (or ctrl-click for Mac users) on the 
Advanced Editing toolbar, and select TouchUp 
Reading Order Tool from the menu (see screenshot 
at right).  You can also access the TouchUp Reading 
Order Tool from the Advanced menu in Acrobat 
(Advanced > Accessibility > TouchUp Reading 
Order…). 
 
 

Using the TouchUp Reading Order Tool Along With the Order Panel 
Once you click on the TouchUp Reading Order tool, Acrobat highlights the contents of  your 
PDF file using the underlying structure indicated by the structure tags.  If  you open up the 
Order panel from the Navigation Panel, the two tools can be used together to more effectively 
edit your document for accessibility (see screenshot below). Clicking on an item in the Order 
Panel will highlight the contents in the document light blue. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
 
 

The TouchUp 
Reading Order 
window.  Content is 
highlighted in the PDF. 

 
 
 

The Order panel 
 
 
 

Using the Accessibility Tools to Fix Your PDF  
The first section of  an accessibility report, the Detailed Report, lists any structural errors that 
were found.  Each error that is found contains a clickable link that will highlight the problem 
content within the PDF.  As demonstrated in the screenshot below, clicking on an error message 
that reads “No alternate text for Figure” will highlight the figure within the PDF that does 
not contain alternate text. 
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Clicking an error message will 
highlight the faulty content. 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Adding alternative text to an image  
To add alternative text to an image:  
step 1. Click on the TouchUp Reading Order tool. A series of  gray numbered item blocks 

will highlight each component of  the document. 
step 2. Navigate to the image you need to repair and right-click (or ctrl-click for Mac users) on 

the image, then choose Edit Alternative Text… from the context menu. An Alternate 
Text box appears. 

step 3. Type in the alternative text for the image, then click Ok. 
 

 

 

TIP :  Additional methods of  adding alternative text to an image… 

Use the TouchUp Object tool:  

1. Select the image, then right-click.  
2. Choose Properties from the context menu. 
3. Type alternate text into the appropriate field on the Tag tab. 

 
From the Tags panel:  

1. Enter the Tags panel. 
2. Select the image on the Tags panel (usually an XObject within a shape 

tag), then right-click. 
3. Choose Properties from the context menu. 
4. Type alternate text into the appropriate field on the Tag tab. 
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Changing the designation of an item that has been tagged inappropriately 
For example, you may find that a block of  text has been tagged as a table when it should be 
“text”. To change a designation, use the TouchUp Reading Order window: 

 
step 1. Click on the TouchUp Reading Order tool. Note that most designation type buttons 

on the TouchUp Reading Order window are not active.  
step 2. Click on the number located in the upper left-hand corner of  the item block: 

 
 
 
  

step 3. The designation type buttons on the TouchUp Reading Order window are now active. 
step 4. Click the designation button on the TouchUp Reading Order window that correctly 

identifies the block.  (In the screenshot below, a block of  text has been incorrectly 
identified as a Table.  This designation needs to be changed to “Text”.) 

Click on the item 
block number. 

 
 
 

1) Click the number 
of  the incorrectly 
identified block. 

 
 
 

2) Click the correct 
designation for the 
block to change it. 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
It may occur that after you change the designation of  an item it is still tagged incorrectly. In this 
case you may need to designate the item block as “Background” first and then re-tag the item by 
applying the correct designation.  
 
step 1. Click on the number located in the upper left-hand corner of  the item block.  
step 2. The designation type buttons on the TouchUp Reading Order window are now active. 
step 3. Click the designation button of  Background. After designating an item as 

Background, the tags for that item will be deleted from the tags panel. 
step 4. Using your cursor, which should look like a crosshair, proceed to select the item you 

need to re-tag by drawing a box around the item. A light blue box selects the item. 
step 5. From the TouchUp Reading Order window, select the correct designation type. The 

item block should now be tagged correctly. 
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Identifying an Item That Has Not Been Tagged  
Sometimes images or blocks of  text are not identified (or “tagged”) in a document.  Assistive 
technology will not read the un-tagged content to a user. A quick way to tell if  content is not 
tagged in the PDF is to run an Accessibility Full Check of  the document based on the criteria 
of  “All content is contained in the document structure”: 
 

step 1. Go to the Advanced menu > Accessibility > select Full Check. The Accessibility 
Full Check dialog box displays.  

step 2. Under Checking Options select Adobe PDF from the Name drop down menu. 
step 3. Under Checking Options de-select all checkboxes except for the criteria named 

“All content is contained in the document structure”(make sure this checkbox is 
selected).  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

step 4. Select the Start Checking button. 
step 5. After Acrobat finishes checking your 

document, an Accessibility Report 
will appear on the left side of  the 
window indicating if  any content is 
missing tags (see screenshot at right). 

step 6. You can click on the links in the report 
to navigate to the content missing tags 
on the page. The report will also give 
you hints on how to repair the errors 
found. Read carefully through the 
report and make corrections as 
necessary. 
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Another way to tell what items are not tagged in your document is by looking at the PDF and 
noting the areas that are not highlighted by a gray numbered item block and using the Order 
Panel to located the area specifically on a page. Likely, locate un-tagged content by looking at 
items that are within item blocks of  content they do not belong in (for example, an image and a 
paragraph of  text are grouped in an item block tagged as image. The text content is not tagged 
correctly). After locating the areas in your document that are not tagged you will need to do the 
following to tag the content correctly: 
 
step 1. Click on the TouchUp Reading Order tool.  Your cursor will change to a crosshair. 
step 2. Navigate to the content on the page that needs to be tagged correctly. 
step 3. Drag a box around the content.  It will be selected. 
step 4. Click on the button that correctly identifies the selected content (using the TouchUp 

Reading Order window). 
a. In the screenshot below, text has been incorrectly identified with the figure above it.  

To fix the problem, select [by dragging around] the text, then click the button 
labeled “Text” in the TouchUp Reading Order window. 

Drag around the 
content to select it. 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
Don’t forget the Tags and Content panels!  These panels may also come in handy when tagging 
content. 

Identifying Table Headers  
If  a table in a PDF is missing identified headers, it will be listed in an accessibility report as a 
possible problem.  Tables that are used strictly to position content do not need headers 
identified. 

Check if Table Contains Identified Header Cells 
If  a table was assigned header cells correctly in the source document (e.g. Word document), then 
when it was converted into a PDF, Adobe Acrobat will automatically assign a Table Header or 
TH Tag to table header cells. Normally, when the option “Repeat as Header Row” is selected 
for header cells in a table in word (see screenshot below), this assigns the TH tag.  
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“Repeat as header row…” 
option for a table row. 

 
 
 

 
 
 

 
 
 
 
 
 
 
 
 
 
 

You can check if  tables within your PDF document contain TH tags by: 
 
step 1. Click on the TouchUp Reading Order tool. 
step 2. Locate the table on the page. 
step 3. Click on the number located in the upper left-hand corner of  the item block (table). 
step 4. Click the button on TouchUp Reading Order window labeled Table Editor (In 

Adobe Acrobat 8 Pro this option is called “Table Inspector”).  The table will be 
selected.  Rows and columns will be outlined. The outlines may not match up to the 
table grid lines, this is ok. 

step 5. Right click (or ctrl-click for Mac Users) the first header cell in the table and select Table 
Editor Options. 

Select Table Editor 
Options. 

 
 
 

step 6. The Table Editor Options window displays. Under 
Label Option select the check box next to the option 
“Show cell type (TH or TD) (see screenshot at right). 
What this does is automatically label cells in your table 
with a TH (Table Header Cell) or TD (Table Data Cell) 
indicating whether it is a header cell or a data cell. 

step 7. What this does is automatically label cells in your table 
with a TH (Table Header Cell) or TD (Table Data 
Cell) indicating whether it is a header cell or a data cell. 
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Notice that the table colors for TH are red and the TD cells are colored in black. You 
can change these color assignments by editing them in the Table Editor Options dialog 
box. 
 
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
 

Identifying Column and Row Headers in a Table  
step 1. Click on the TouchUp Reading Order tool.   
step 1. Locate the content on the page that needs to be tagged correctly. 
step 2. Click on the number located in the upper left-hand corner of  the item block (table). 
step 3. Click the button on TouchUp Reading Order window labeled Table Editor (In 

Adobe Acrobat 8 Pro this option is called “Table Inspector”).   
 
 
 
 
 
 
 
 
 
 
 
 
The table will be selected.  Rows and columns will be outlined. The outlines may not 
match up to the table grid lines, this is ok. 

Callo
ut. 
Note
  

 
 

 
 
 

Click the Table Editor button 
or select Table Editor from 
the context menu. 
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step 4. Right click (or ctrl-click for Mac users) the first header cell in the table and select Table 
Cell Properties from the context menu (see screenshot below).  

step 5. The Table Cell Properties window displays. Under Type select Header Cell.  
step 6. From the Scope drop down menu select Column if  this is a column header cell. If  you 

are working with Row Heading cells, select a Scope of  Row for the header cell. 
step 7. Click OK. Follow this process for all the header cells in the table.  
 
You can select several cells at a time by clicking on the first cell in the table > hold down the 
shift key on your keyboard > and clicking on the remaining cells you want to select until they are 
all selected. Click the table cell properties option. In this example (below) we would select all the 
table header cells and proceed to assign “header” as Type (in this example headers are already 
identified for the table) and a Scope of  “Column” and click the OK button.  
 
Note: This option only works for cell value Types and not for Attributes meaning you cannot use this to batch 
associate header id’s to all cells in a column/row. 

 
.  
 
 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

 

Identifying Blank Table Header Cells Correctly 
For Column or Row heading cells that are blank mark these as Header cells for Type but select 
None for the Scope. 
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Adding a Table Summary  
Adobe Acrobat also gives you the option of  adding table summaries to your tables. A table 
summary is equivalent to alternative text for an image in that it should be clear and concise in 
describing the table. To create a table summary: 
 
step 1. Click on the TouchUp Reading Order tool.   
step 2. Locate the table and right click (or ctrl-click for Mac users) on the item block (table). 
step 3. From the menu select Edit Table Summary. The Table Summary box displays. 
step 4. In the Table Summary box type a description. 
step 5. Click the OK button. 
 

Associating Data Cells to Row and Column Headers 
In addition to identifying Row and Column headers in your table, depending on the layout of  
the table, you may also need to associate data cells to row and column headers to facilitate the 
understanding and navigation of  table content for users of  assistive technology. Screen readers 
will read table information from left to right and a blind user can quickly lose track of  what 
headers are related to each data cell in the table, especially if  your table is formatted in a way that 
data cells are related to more than one header or if  the table contains much data. By associating 
data cells to their corresponding header cells, this enables screen reading software to read the 
headers associated with the data cell before it announces the data cell content. Please note that 
the Associated Header Cell feature is only available in Adobe Acrobat Professional 
version 9.  
  
step 1. Locate the table in your document and click on the number located in the upper left-

hand corner of  the item block (table). 
step 2. On the TouchUp Reading Order window click the Table Inspector button.  The 

table will be selected.  Rows and columns will be outlined. The outlines may not match 
up to the table grid lines, this is ok. 

step 3. At this point you should have already identified the row and column headers in your 
table (see Identifying Column and Row Headers in a Table section above) from the previous 
step. Now we will be adding ID’s to column and row headers in order to associate data 
cells to these. 

step 4. Right click (ctrl click for Mac users) on a column or row header cell in your table and 
select Table Cell Properties (see screenshot below).  
  
  
  
  
  
  
  
  
  
The Table Cell Properties dialog box displays. 
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step 5. You will notice that the header cell has already been identified correctly under Type.  
step 6. Under Attributes, in the ID field, enter a name 

that identifies the first column header of  your 
table. For this example the row header is called 
“1” and stands for Week 1 of  the semester. We 
are going to identify it as “Week 1” and type this 
into the ID field.  

step 7. Click the OK button to save the ID for the 
column or row header. Repeat this process 
for each column and row header. 
These ID’s will serve for the 
association process of  data cells to 
row and column headers. 
 

step 8. After you have provided an ID for each column and row header, right click (ctrl + click 
for Mac users) on the first data cell in your table and select Table Cell Properties. Take 
note of  the location of  the cell and how it should be read to the user. 

 
 
 

Add an ID, then click 
the OK button. 

 
 
 

 

step 9. On the Table Cell Properties dialog box, click the Add Table Header ID button . 
The Add Table Header ID dialog box displays.  

step 10. From the Header ID drop down menu, select 
the first row or column heading that should be 
associated with the data cell. For my example, I 
will select “Week 1”.  

step 11. Click the OK button. The Table Cell 
Properties window re-displays (see next 
screenshot). 
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Table header ID 
now displaying. 

 
 
 

step 12. The table header ID should now be displaying in the Associated Header Cell IDs 
box.  

step 13. If  there is more than one table header associated to a data cell in your table, for 
example the data cell has a row and column header associated with it, you will need to 
click the Add Table Header ID button, select the Header ID from the menu list and 
click OK.  

 
  
  
  
  
  
  
  
  
  
  
  

step 14. For our example, our data cell has the “Week 1” row header and “Topic” column 
header associated with it so these two Header ID’s now appear in the Associated 
Header Cell IDs box. 

step 15. If  you make a mistake and have added an incorrect 
Header Cell ID, you can remove it from the 
Associated Header Cell IDs box by clicking on the 

Remove Header Cell ID button .  
step 16. Click the OK button once you have associated all 

row and column headers to the data cell.  
step 17. Repeat these steps for all data cells in your 

table. Remember, this process is most 
useful for tables in which you may have 
more than one header cell (e.g. row and 
column header cells) associated to a data 
cell.  

Two header IDs 
associated with 
a data cell. 
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step 18. When a screen reader like JAWS reads the table cell, it will read the cells associated 
header cells and the content of  the cell as well. This allows for better understanding of  
the meaning of  the data cell and its relationship to the table as a whole.  

Creating Accessible Links 
Most of  the time, you will create links in your source documents and these will be carried over 
into your PDF document. If  created correctly, the links will be accessible most of  the time. 
When a link is accessible in the PDF, this means that the link provides a connection to the target 
site that can be operated by the user via assistive technology such as a screen reader. Inaccessible 
links are those that appear to be links to a target site but that do not link to a website at all 
leaving end users confused when navigating the PDF. If  the links that are carried over into your 
PDF document are not accessible, or if  you want to create a new accessible link you can do that 
within Acrobat.  
 
Please Note: The following steps describe how to add links to your PDF by use of  the Create 
Link command in Adobe Acrobat. This Create Link command in Adobe Acrobat is the  
correct and only method for creating links from existing text in a PDF that properly adds the 
link to the tag structure. Adding links using the “Link Tool” or the “Create From URLs in 
Document” options in Adobe Acrobat do not correctly add the link information to the tags tree. 
When adding links in Adobe Acrobat use the Create Link command only. 
 
step 1. Select the text or object in your document for which you want to create a link. 
step 2. Right click the selection, and choose Create Link from the context menu. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

step 3. In the Create Link dialog box, select the appropriate options, and then follow the on-
screen instructions to specify a URL, page view, or file as the link target. 
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Select a link action -
in this case, Open a 
Web page, then 
enter a URL. 

 
 
 

 
 
 
 
 
 
 
 
 
 
 

step 4. By default the selected text for each link becomes the link text. After you add all the 
links, you can edit the tag tree to add alternate text to the links, further improving the 
accessibility of  the PDF.  
 

 
 
NOTE:  Adding links using the “Link Tool” or the “Create From URLs in Document” options in Adobe 
Acrobat do not correctly add the link information to the tags tree.  

Identifying Items as “Background”  
After designating an item as Background, the tags for that item will be deleted from the tags 
panel and will not be read by screen reading software.  For example, you may have an image on a 
page that is merely present for aesthetic purposes (decorative image).  This type of  image is not 
considered important content to be read and can be ignored.   This type of  content is also 
known as an “artifact” in Acrobat. 
 
To identify content as “background”: 
step 1. Click on the TouchUp Reading Order tool.   
step 2. Locate the content on the page that needs to be tagged as “background”. 
step 3. Click on the number located in the upper left-hand corner of  the item block. 
step 4. Click the button on TouchUp Reading Order window labeled Background. 
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Reordering items  
Sometimes, the order of  the items on a page (also 
known as the “reading order”) will be incorrect.  
The order is indicated by the numbers that appear 
next to each item when using the TouchUp 
Reading Order tool or Order panel.  This order 
is also displayed on the Order panel.  To reorder 
items on a page: 
 

Click and drag 
to reorder items 

 
 
 

step 1. Open up the Order panel (see 
screenshot at right). 

step 2. Locate the page that contains the items 
to reorder. 

step 3. Drag the items into the correct reading 
order (using the Order panel).  You will notice that the order (the numbers next to each 
item) will be immediately updated in the document viewing area. 

Set Security that Permits Accessibility 
If  you will be publishing your PDF document on to a webpage or other online location and 
have decided to enable security so that your document is not copied, printed, etc. you need to 
make sure that screen readers and other assistive technology used by the visually impaired can 
still access the content in your document. You can verify that Acrobat 9 or Adobe Reader 9 
security settings do not prohibit access to assistive technology by checking the security 
preferences tab of  the document properties dialog. 
 
step 1. Go to File > Properties. The Document Properties dialog box displays.  
step 2. Select the Security Tab. 
step 3. From the Security Method drop down menu select “Password Security”. The 

Password Security – Settings dialog box displays (see screenshot below). 
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step 4. Under the Permissions section verify 
that checkbox labeled “Enable text 
access for screen reader devices for 
the visually impaired” is selected.  

step 5. If  it is not selected you can select the 
“Restrict editing and printing of  the 
document” to edit permissions and select 
the “Enable text access …” checkbox. 

step 6. Enter the security password you will be 
using and click the OK button when you 
are done. 

step 7. The Document Properties dialog box 
re-displays. Click the OK button. 

 
Please Note: Enable security to restrict extracting, copying or printing, of  PDF’s only in 
situations where the material is sensitive or where required by campus policy or law. 
 

STAGE 3 – FINAL REVIEW:  RE-RUN ACCESSIBILITY CHECKS 

Perform Final Accessibility Checks 
Now that you have reviewed your document for accessibility and corrected the accessibility 
issues you found using the built in tools in Acrobat, the last step is to re-check for accessibility in 
your document.  

▪ Check for Tags. 
▪ Check for Document Language. 
▪ Assess Reading Order by use of  the Order Panel, Export a Text (Accessible) version 

of  the PDF, Use Assistive Technology such as JAWS and the built in Read Out Load 
feature in Acrobat. 

▪ Perform a Full Check for Accessibility by running the Accessibility Full Check 
Report. 

Refer to Stage 1 - Review:  Checking a PDF for Accessibility section in this document to see 
how to perform each of  the final accessibility checks listed above.  
 
After you complete the review, SAVE the document. If  the final review of  the document 
shows that it is accessible, you are ready to make the PDF available online. 
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 ADVANCED TOPIC:  WORKING WITH SCANNED DOCUMENTS 

Scanning Print or Electronic Content into Adobe Acrobat 
The scenarios we have presented so far include the conversion of  Word Documents and 
PowerPoint presentations into Adobe PDF documents. However, there may be times when you 
will be creating a PDF document from scanned print materials or from electronic files saved on 
a computer. If  not created correctly, creating documents from a scanner can result in creating an 
image of  the print document and not the actual text of  the print document. Adobe Acrobat 
Professional provides an Optical Character Recognition feature that can be applied when 
creating PDF’s from a scanner or from electronic files saved on a computer. The Optical 
Character Recognition OCR feature when applied to a document, attempts to recognize all text 
and other objects in a document, attempts to infer reading order, and adds tags accordingly. 
After creating the PDF from these files, depending on the complexity of  the document, you 
may still need to edit your document in Adobe Acrobat by  adding tags to identify images, tables, 
text and other items, and assess reading order. Creating PDF documents correctly from a 
scanner and/or from multiple electronic files will enable users of  assistive technologies to better 
access the content in your PDF documents.  

Create an Accessible PDF from Scanner 
If  you are creating PDF documents from a scanner, you can apply Optical Character 
Recognition OCR in Adobe Acrobat during the scanning process. Applying OCR during the 
scanning process will prevent you from having to go back into Adobe Acrobat and to apply 
OCR and to add tags. To apply OCR do the following: Connect scanner to Acrobat, configure 
pre-set if  needed, make sure you allow Acrobat to run OCR process, and perform scans. PDF’s 
will be searchable and you can repurpose these PDFs by exporting them to text files and other 
word processing formats. 

Configure Scanner Presets 
step 1. Open Adobe Acrobat Professional.  
step 2. Go to the File menu; select Create PDF > From Scanner > Configure Presets… 
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step 3. You can also go directly to the Create button on the toolbar, and select PDF from 
Scanner > Configure Presets… 

 
 

 

step 4. The Configure Presets window displays (see screenshot below, at right). 
step 5. On the Configure Presets window you will be 

able to set up a preferred preset to use when 
scanning each time. After saving your preset 
it will show up under the “PDF from 
scanner” menu. You may have noticed there 
were already some Presets created for Black 
and White document, Color document, and 
Grayscale document on the list. 

step 6. From the Scanner drop down menu, select 
the scanner device that you will be using. 

step 7. From the Presets drop down menu, select 
the name of  the Preset you want to 
create/change. You can select between, Black 
& White Document, Grayscale Document, Color Document, and Color Image. 
Depending on the type of  document you will be scanning you should select the Preset 
document type, e.g. if  you are scanning a document with text mostly black and white in 
color, you should select the preset for “Black & White Document”.  
 

  
  
  
  
  
  
  
  
  
  
  
 

step 8. Under Input change the default options for Sides, Color Mode, Resolution and 
Paper Size as needed. 

step 9. Select the Prompt for scanning more pages checkbox if  you will be scanning more 
than one page at a time. If  this checkbox is checked Adobe Acrobat will prompt you at 
the end of  each scan if  you want to scan another page.   
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step 10. Under Text Recognition and Metadata verify that the Make Searchable (Run 
OCR) checkbox is selected as shown below. When this is selected, Adobe Acrobat will 
run the OCR process as it scans the print document so that the document can be 
searchable text instead of  scanning it as an image. 

step 11. Under Text Recognition and Metadata verify that the Add Metadata checkbox is 
selected. This ensures that any metadata information from the original file is carried 
over into the PDF file and makes your PDF easier to search if  posted to an online 
environment. If  not metadata is already present in the file, Acrobat will prompt you 
with a window to enter Metadata information after the scan. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

step 12. Under Text Recognition and Metadata, select 
the Options button. The Recognize Text-
Settings window displays. 

step 13. Select “English (US)” for the Primary OCR 
Language. 

step 14. Select “Searchable Image” for the PDF 
Output Style. PDF Output Style is used to 
determine how Acrobat is going to treat the original scanned information from the 
print document. The Searchable Image option will maintain the look and feel of  the 
document intact, and when Acrobat runs the OCR it’s going to place the level of  text 
behind the image thus allowing for a document with searchable text.  
 
Searchable Image (Exact) can be selected if  you 
need to prove that the document is exactly as the 
paper version of  the document (this is used 
mostly for legal type documents). Searchable 
image is different form Searchable Image Exact 
in that it compresses the pixels of  the image 
more and is smaller in size than Image Exact. To obtain the smallest file size for the 
PDF select ClearScan. When selecting the ClearScan option Acrobat will delete any of  
the images that it can in favor of  the text that it creates. 



Academic Technology and Creative Services : Spring 2009 PDF Accessibility : Creating Accessible PDFs   36 
 

step 15. Click the OK button. 
step 16. On the Configure Presets window click the Save button to save your presets.  
step 17. Click the OK button. This preset will now be available under the Create from Scanner 

menu with the specifications you indicated. 

Scan the Document 
step 1. To start scanning using this new preset,  click the Create button on the toolbar, and 

select PDF from Scanner > Name of  Preset created. In this example we created a pre-
set for a Black & White Document. 

step 2. The Acrobat Scan window will display. Your preset scanning information should 
display in the window. Click the Scan button to start scanning. 

step 3. The Save Scanned File As window 
appears (see screenshot at right). Select 
a location on your computer to save the 
file, enter a file name, be sure that the 
Save as type field displays “Adobe PDF 
files (*.pdf)” and click the Save button. 
 
 
 
 
 

step 4. After you save the document, the 
scanning process will begin and a Scanning window will indicate the scanning 
progress. 

  
  
  
 
 

step 5. When Adobe has finished Scanning the first page of  your document, an Acrobat Scan 
window will ask you to select whether you need to Scan more pages (Put Sheet 2) or 
if  you are done scanning select Scanning complete. If  you have more than one page 
to scan, place the second page in the scanner and select Scan more pages option. If  you 
are done scanning, select Scanning Complete. Click the OK button when you make 
your selection.  
  
  
  
  
  
  
 

step 6. Your scanned document will immediately appear on the screen after you are done 
scanning. Acrobat should have applied the OCR. 
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step 7. The document should be accessible for the most part at this point. However, we 
recommend that you check the document for tags, document language, reading order, 
accessibility full check, and make any necessary corrections to identify images, text, 
tables, links etc. in your document. 

Applying OCR to Existing PDF’s on your Computer 
Sometimes, PDF documents will not be scanned directly by you, but downloaded from 
electronic based Journal archives or other online sources and reside on your computer. These 
PDF’s may have not been scanned appropriately by applying OCR so we will need to apply OCR 
to the existing files.  If  you forget to apply OCR to your own scanned files, you can follow these 
directions as well. To apply OCR do the following: 
 
step 1. Open you PDF document. 
step 2. Go to Document menu > OCR Text Recognition > Recognize Text Using OCR 
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step 3. A Recognize Text window appears. Under Pages, Current page should be selected. 
 

 
 
 
 
 
 
 
 
 
 
 

step 4. The Settings box tells you how Acrobat will apply the OCR. If  you want to change 
these settings click on the Edit button. The Recognize Text – Settings window 
appears.  

 
step 5. Select English for Primary OCR Language. 
step 6. Select Searchable Image for PDF Output Style.  
step 7. Leave Downsample Images at 600 dpi for now or adjust as necessary. Click the OK 

button.  
step 8. Back on the Recognize Text window click the OK button to begin the OCR process 

and recognize text. 
step 9. Acrobat will begin the OCR 

Process. You can see the progres
of  this process by looking at the 
progress bar on the lower right o
the screen.  
 
 
 
 
 
 

step 10. Although Acrobat has recognized text in the document, it may not have tags. You will 
need to apply tags by going to the Advanced menu > Accessibility > Add Tags to 
Document (screenshot below).  Acrobat will do its best to add “Tags” to the different 
components of  your document.  

OCR progress bar 
 

s 

f  
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step 11. After adding the tags, you may want to check for accessibility by assessing the reading 
order of  the document, checking for document language and run the full accessibility 
check. You may also need to repair the PDF and identify missing images, text, tables 
etc. by use of  the Order Panel and the Touch Up Reading Order tool. See Stages 1-3 to 
know how to do this.  

Applying OCR to Multiple Files at a Time 
You can use Acrobat’s OCR feature to recognize text in multiple files at once by: 
step 1. Know the location of  the PDF image files that need to have text recognized. 
step 2. Open Adobe Acrobat Professional  
step 3. Go to Document menu > OCR Text Recognition > Recognize Text in Multiple 

Files Using OCR. 
step 4. In the Paper Capture Multiple Files dialog box, click Add Files and choose Add 

Files, Add Folders, or Add Open Files. Then select the files or folder. 
step 5. In the Output Options dialog box, specify a target folder for output files, set filename 

preferences and select an output format. 
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step 6. In the Recognize Text – Settings dialog box specify the options and then click ok.  
  
  
  
  
  
  
 

step 7. Acrobat will recognize text and render the file after a few seconds. Review, and repair 
the document for accessibility. See Stages 1-3 for more information on how to do this.  

 
 TIP:  While Adobe Acrobat offers an effective Optical Character Recognition 

built in feature which recognizes text and enables you to correct identified 
suspect text in your PDF’s, you may need to use more specialized Optical 
Character Recognition Software such as OmniPage Professional 
(http://www.nuance.com/omnipage/) to scan your documents or edit these to 
make them accessible.  For information regarding this program, please contact 
Cryssel Vera (Instructional Materials Specialist for Accessible Technology) at 278-
2847 or at cvera@csus.edu. 

 
 

 

TIP:  Beware of  copyright issues if  you are scanning materials that you have not 
created and are planning on making substantial editing changes. For more 
information about copyright see the ATCS Tools Copyright Web page 
(http://www.csus.edu/atcs/tools/copyright/index.stm) 

 

 ADVANCED TOPIC:  WORKING WITH PDF FORMS  

Creating PDF Forms:  Adobe Acrobat vs. Adobe LiveCycle Designer 
“Fillable” PDF forms can be created using the forms tools available in Acrobat Professional or 
by using Adobe LiveCycle Designer, which comes bundled with Adobe Acrobat Professional 
(versions 7 and higher).  The current version of  LiveCycle Designer (v8.2 ES, which comes with 
Adobe Acrobat Pro 8 or later) is recommended at this time due to the improved accessibility 
tools.  LiveCycle Designer does have better controls for accessibility, but either method will 
allow you to create an accessible PDF form.   
 
If  you are interested in comparing the two methods, see Adobe LiveCycle ES accessibility 
overview (http://www.adobe.com/accessibility/products/livecycle/overview.html). 
 
LiveCycle Designer does NOT offer direct control of  tags.  Forms created with LiveCycle 
Designer cannot be edited using Adobe Acrobat. 
 
NOTE: LiveCycle Designer is currently only available for the Windows platform. 

http://www.nuance.com/omnipage/�
mailto:cvera@csus.edu�
http://www.csus.edu/atcs/tools/copyright/index.stm�
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TIP:  Don’t forget to enable users of  your form to save what they type in!  This 
can be done with forms created using LiveCycle Designer (LCD 8.2ES or later 
only) or Adobe Acrobat.  To do this,  

step 1. Open your PDF form in Acrobat 8 or 9 Professional. 

step 2. Choose Advanced > Extend Features in Adobe Reader. 

step 3. Click Save Now. 

To save form data, Acrobat Reader 8.0 or later is required (or the full version of  
Acrobat). 

 

Accessible Forms using LiveCycle Designer 
From an accessibility perspective, LiveCycle Designer provides form authors with 
the ability to designate content headings, add the appropriate information necessary 
to support assistive computer technologies, and control the logical reading 
order/tab order of  the form. One advantage to LiveCycle Designer is that the 
accessibility information can be added during form creation without requiring the 
author to use a separate application to add the necessary accessibility information. This allows 
forms that require periodic updating to be changed without returning to the original form 
document, making the content changes, converting to PDF, and then adding the form fields 
again. 

Accessibility Panel 
The Accessibility panel allows form authors to add the appropriate accessibility information to 
document content and form fields in order to improve PDF form accessibility. The Accessibility 
panel can be accessed by selecting Window from the menu bar and then choosing Accessibility 
(hotkey = Shift+F6). The Accessibility panel will vary its editable regions depending on the text 
element or form field selected in the page layout window. 
 
For most form fields, there is a Tool Tip option, Screen-Reader Precedence option and 
Custom Screen-Reader Text option that can be used in different combinations. The Screen-
Reader Precedence option and the Custom Screen- Reader Text region can be used when you 
wish to specify custom information to individuals using screen-reader technology. The current 
situation is that if  accessibility information is entered into the Tool Tip region AND the Custom 
Screen-Reader Text region AND the Screen-Reader Precedence are set to Custom Text, only the 
information in the Custom Screen-Reader region will be used to communicate with assistive 
computer technologies. However, the text in the Custom Screen-Reader Text region will ALSO 
be shown visually on the PDF form when the user hovers the mouse in that specific form field, 
not the information in the Tool Tip text region. 
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Screen-readers will currently check for accessibility content in the following order: Custom Text > 
Tool Tip > Form Caption > Form Name > None. As soon as information is available, the screen-
reader will communicate this information to the user and stop checking for additional 
accessibility content. Thus, by entering information into the Tool Tip field it is not necessary to 
adjust the Screen-Reader Precedence option for each input field. To develop forms that are 
usable by all individuals, the recommendation is to add the appropriate accessibility information 
into the Tool Tip region with the understanding this will also be visually discernible on the PDF 
form. 

Headings 
Headings can be used to identify sections and provide structure to the document content. The 
advantage of  headings from an accessibility perspective is that some assistive computer 
technologies can identify headings in a document and allow the user to navigate from heading 
element to heading element. This provides a mechanism to “jump” through the content without 
having to read each passage of  text.  
 
step 4. To add a heading role to text content, drag a text block to the page (this element is the 

letter “T” with a plus sign).  
step 5. Add the appropriate text information into this text block  
step 6. Choose Window from the menu bar, and then Accessibility.  
step 7. Under the Accessibility tab, select the Role drop-down menu and choose the correct 

heading level.  
 

Only set appropriate content as a heading. For instance, a paragraph of  text would not 
necessarily be a heading in a document, but the name of  a section could be a heading. 

Form Field Settings & Properties 
When creating form fields, use the following to ensure that your form elements are accessible. 

Text Field  
From the Accessibility panel (Window > Accessibility),  
step 1. Set Tooltip to question: 

a. Example: “Enter your last name” 
b. Example: “Any comments or suggestions?” 

step 2. Set Screen Reader Preference to Custom 
Text (default) 

step 3. Leave Custom Screen Reader Text blank. 
 

Radio Button  
step 1. Drag a “Text” element from the Library; this will serve as visual instruction. 
step 2. Drag “Radio Button” from Library. 
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step 3. Drop Radio buttons next to one another to form a 
group. 

step 4. Select only the perimeter of  radio button group. 
step 5. Tool Tip: write out the question. 
step 6. Screen Reader Preference: Custom Text. 
step 7. Custom Screen Reader Text: leave blank.   
step 8. Leave perimeter of  radio button group selected. 
step 9. Go to Object > Binding. 
step 10. Uncheck Specify Item Values (causes AT to read what is on the screen).   
 

 
  
  
 
 
  

Check Box 
step 1. Create “Text” area as visual instruction.    
step 2. Drag “Check Box” elements from Library. 
step 3. Position as desired. 
step 4. Select the perimeter of  a check box 
step 5. Go to Accessibility tab. 
step 6. Tool tip: include question AND 

answer 
a. Likely will require re-phrasing the 

statement. 
step 7. Screen Reader Precedence: 

Custom Text. 
step 8. Custom Screen Reader Text: leave 

blank. 
step 9. Repeat for each checkbox. 
 

List or Combo Box 
step 1. Drag “Drop Down List” or “List 

Box” from Library. 
step 2. Go to Object > Field tab. 
step 3. Add items using List Items. 
step 4. Go to Accessibility panel.   
step 5. Tool Tip: write out the question. 
step 6. Screen Reader Preference: 

Custom Text. 
step 7. Custom Screen Reader Text: leave blank. 
step 8. Object > Binding sub tab. 
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step 9. Uncheck Specify Item Values. 
a. Enables AT to speak displayed values. 
 

 
 
 
 
 
 

Button Controls  
step 1. Select button.   
step 2. Go to Accessibility panel. 
step 3. Tool Tip: write out the button text. 
step 4. Screen Reader Preference: Custom Text. 
step 5. Custom Screen Reader Text: leave blank. 
 
 
 
 

Text (Provides form instructions or related information) 
step 1. Insert, edit and then select the text box. 
step 2. Go to Window > Accessibility. 
step 3. Set Role to Heading if  text is a heading. 
step 4. Set Role to none if  text is paragraph text. 

Tab Order 
In LiveCycle Designer, the Tab Order does more than just specify how a user would navigate 
through a PDF form with the keyboard. The Tab Order allows the form author to control the 
logical reading order of  the document including all text regions and form input fields. When 
setting the tab order in a LiveCycle Designer form, it is important to take note of  the various 
text elements on the page and include those elements along with the form input fields in order 
to ensure a logical document reading order. 
 
To establish a tab order,  
step 1. Choose Window on the menu bar and Tab Order. 
step 2. On the left side of  the screen, click the Custom radio button to change the order of  

the elements. 
step 3. Use the arrow buttons to move the desired elements higher or lower in the element 

hierarchy (you may also drag and drop an element to its appropriate position). 
step 4. When you have completed ordering the document elements, close the panel or choose 

Window > Tab Order to complete the process. 
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In Adobe Acrobat, confirm the reading order by saving the document as a text file, using 
assistive computer technology, or using the Read Out Loud function on the PDF form. If  you 
find any problems with the reading order, return to the Adobe LiveCycle Designer interface and 
alter the reading order as necessary. 

Accessible Forms using Adobe Acrobat 
Adobe Acrobat 9 Professional offers the capability of  converting a Word document directly into 
a fill-able PDF form (using the “Start Form Wizard” tool).  Although the resultant PDF is 
tagged, forms fields are not added to the tag structure automatically.    “Run Form Field 
Recognition”, a tool that became available in version 8, can be used to automatically add form 
fields as well, but again, tags for form fields are not automatically added.  In most cases, you will 
need to use the tools in Acrobat, described in the next section, to add form field tags. 
 
A fill-able PDF form that is tagged correctly appears as such when the TouchUp Reading Order 
Tool is active.  The Order and Tag panel also display form fields.  The screenshot below depicts 
a PDF form that has been tagged correctly.  The TouchUp Reading Order tool is active, 
showing the text and form field items.  The Tags panel has been expanded on the left, also 
displaying the text and form field items.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Name form field, as 
depicted in the Tags pane. 

 
 
 

The Name form field 
 
 
 

Adding Form Tags   
To determine if  form fields are tagged, run a full check in Acrobat (described in Stage 1 of  this 
document).  If  form fields are not tagged, you will get the following accessibility error message: 
“form fields are not contained within the structure tree”.   The problem is also evident from the Tags 
panel (form tags are not present). 
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To add form tags to a PDF: 
step 1. Click on the Advanced menu in Acrobat. 
step 2. Choose Accessibility, and then Add Form Fields to Tags. 
step 3. Run or re-run the Acrobat accessibility full-check (see page 6).   

a. You may discover that some or all form fields are not tagged by the Add Form 
Fields to Tags tool.  You will need to manually tag any missing form fields (see the 
section in this document called Identifying an Item that has not been tagged, 
located in the Stage 2 section of  this document). 

 
 

 

 

TIP:  In some cases, it might prove easier to clear ALL existing tags and 
manually re-tag your PDF form, making sure to include form fields.  To clear all 
tags, enable the TouchUp Reading Order tool, and then click the button labeled 
Clear Page Structure, located on the TouchUp Reading Order panel.  Then 
follow the instructions to Identifying an Item that has not been tagged, in the 
Stage 2 section of  this document. 

Adding Form Field Descriptions  
All form fields on a PDF need accompanying descriptions.  Descriptions should contain 
instructions, rather than descriptions.  For example, for a PDF that requires a user to type in his 
or her contact information, such as a name and address, the Name form field description might 
read something like this:  “Enter your first name, followed by your last name”.  
 
To add form field descriptions to a PDF: 
step 1. Click on the TouchUp Reading Order tool. 
step 2. Right-click (or ctrl-click for Mac users) on the form field (on the number in the upper-

left), then choose Edit Form Field Text… from the context menu. 
a. This option will only be available if  the form field is correctly identified (“tagged”). 

  

step 3. Type in a description for the form field, and then click Ok. 
 
Alternatively, form field descriptions can be added via the “Tooltip” field when the form 
element is created (see screenshot below).   
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Enter a form field 
description as a “ToolTip”. 

 
 
 

Creating a Logical Tab Order for Form Fields  
The “tab order” of  a form is the order in which form fields are activated or “focused on” when 
the tab button is used on the keyboard.  Normally, the designer of  a form prefers that it be filled 
out in a specific order.  The tab order for a PDF form can be viewed from the Form Editing 
window. 
 
To view the tab order of  a PDF form, 
 
step 1. Open the form in Acrobat.  
step 2. Click the Forms menu in 

the menu bar. 
step 3. Select Add or Edit Fields. 
step 4. From the Tab Order drop-

down menu, select Show 
Tab Numbers.  Tab 
numbers will appear in the 
upper left corner of  each 
field. 

 
If  the tab order for a form is incorrect, manually adjust it by dragging fields to the correct 
location within the Fields panel.  The Fields panel is located to the left of  a form, from the 
Form Editing window (screenshot above). 
 
After doing any type of  form field editing in the Forms Editing mode, you will need to get out 
of  forms  editing mode and go to Advanced > Accessibility > Add Form Fields to Tags.  
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TIP :  Adobe Acrobat 8 Professional – Setting Tab Order for a form 

step 1. Open up the Pages panel for your PDF (go to View > Navigation 
Panels > Pages). 

step 2. Click once on a page to select it in the open Pages panel, then right 
click (or ctrl-click for Mac users) on the page. 

step 3. Choose Page Properties from the context menu. 
step 4. Click Unspecified on the Page Properties window (from the Tab 

Order tab). 
step 5. Click OK.   

 
After you have changed the tab order to Unspecified, you can set or view the tab 
order from the Forms menu: 
 
step 1. Click the Forms menu in the Acrobat menu bar. 
step 2. Choose Edit Fields > Set Tab Order.  Click No when asked if  you 

want Acrobat to determine the tab order for your document.  Acrobat 
will display the tab order of  your fields (look for a number on the left of  
each form field, see screenshot at left). 

step 3. Click on each form field in the order in which you want the tab order 
set, starting with the first field and ending with the last field. 
 

 

 SUMMARY  

Check Your Understanding 
After completing this training, answer the following questions to check your understanding:  
 

1. Did this training increase your knowledge and understanding of  what accessibility is?  

2. Did this training increase your skills in creating accessible PDF documents? 

3. What tools does this session suggest you might use to create an accessible PDF?  

4. Which key tasks might you take to achieve the goal of  delivering an accessible PDF? 
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 ALTERNATE FORMATS  
 

Even if  your PDF document is designed to be technically accessible, it may still need to be 
provided in alternate formats upon request to ensure equal access to information. Alternate formats 
are print documents that are converted to a different format such as electronic text, Braille or 
audio, so that they can be used by individuals with disabilities. Individuals with disabilities such 
as visual impairments or learning disabilities may use certain assistive technologies such as screen 
readers to listen to the text aloud or screen magnifiers to enlarge the text.  
 
In order to quickly and easily adapt your PDF document to any format upon request, it is 
recommended that you produce an electronic text file (e.g. HTML or Rich Text Format) at the 
same time as you produce the PDF file. This will save time on conversion. The electronic text 
file should include text descriptions of  all relevant images. 
 
To save as an electronic text format follow the steps below:  

 
step 1. Choose File from the menu bar and select Save As.  
step 2. Under the Save File As Type menu, choose the format you wish to save the PDF 

document. Options include Text, Rich-Text Format, HTML, etc. 

 TIP :  PDF accessibility problems can also be addressed using CommonLook™ 
Section 508 Plug-In for Adobe Acrobat, a software application available for Sac State 
faculty and staff.  If  you are having difficulty making your PDF accessible, 
consider using this program.  For information regarding this program, please 
contact Cryssel Vera (Instructional Materials Specialist for Accessible 
Technology) at 278-2847 or at cvera@csus.edu.  

 TIP :  For questions regarding provision of  instructional materials in alternate 
formats for students with visual impairments, learning disabilities, or mobility 
impairments that impact their ability to read printed materials, please contact the 
Services to Students with Disabilities' High Tech Center at (916)278-
7915/htc@csus.edu. (http://www.csus.edu/sswd/services/htc.html) 

 

 

A Note about PDF Documents and Web Browsers 
 

If  you are planning to link to a PDF document on a website, you will also need to provide a link 
to the appropriate plug-in page to download the free PDF software. The accessible version of  
Adobe Reader can be found at http://www.adobe.com/products/acrobat/alternate.html. 
 
Adobe Reader allows users to view online PDF documents from within the Web browser. 
However, many individuals using assistive technologies are not able to do this.  Therefore, it is 
recommended that you provide contact information on your website so that individuals can 
request alternate formats if  they experience problems accessing the content.  
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Additional Resources for PDF Accessibility 
 

Adobe's Accessibility Resource Center   
 http://www.adobe.com/accessibility/ 
 
Adobe’s “Creating Accessible PDFs” Document 
 http://www.adobe.com/enterprise/accessibility/pdfs/acro7_pg_ue.pdf 
 
Microsoft Accessibility Site 
 http://www.microsoft.com/enable/ 
 
California State University Accessible Technology Initiative Resources 
 http://www.calstate.edu/accessibility/resources/ 
 
WebAIM's PDF Accessibility Site 
 http://www.webaim.org/techniques/acrobat/ 
 
Section 508 Training 
 http://www.section508.gov/index.cfm?FuseAction=Content&ID=5 

 
Web Accessibility For All Tutorials (University of  Wisconsin-Madison) 
 http://www.cew.wisc.edu/accessibility/tutorials/ 
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Faculty / Staff Resource Center  
Located in ARC 3012. Assistance available on walk-in basis. 
Open Lab on Fridays, 1-4 pm (Fall, Winter, Spring) 
Open Lab on Thursdays 1-4 pm (Summer only)  
FSRC Website - http://www.csus.edu/irt/acr/fsrc/ 

Training & Tools eNewsletter 
To receive email notification regarding online seminars, new technology/tools, and other online 
teaching, technology and learning events, fill out and submit the Training & Tools eNewsletter 
request form - http://www.csus.edu/atcs/tools/newsletter/request-form-ait-news.stm. 

Getting Help 
 University Help Desk 
  (916) 278-7337 or helpdesk@csus.edu  
 
 Academic Technology Consultants 
  http://www.csus.edu/atcs/contact.htm  
 
 Help Desk - Problem Reports & Contact Information 
  http://www.csus.edu/irt/helpdesk/contact.stm 
 
 Training Requests 
  training@csus.edu 

Campus Resources 
 Training 
  http://www.csus.edu/training 
 
 Training Handouts 
  http://www.csus.edu/training/handouts 
 
 Online Tutorials 
  http://www.csus.edu/atcs/tools/training/tutorials.stm 
 
 Educational Tools 
  http://www.csus.edu/atcs/tools 
 
 Accessibility at Sacramento State 
  http://www.csus.edu/accessibility  
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