Author Topic: Please notify everyone! Wallet 1.7 is available and this is a mandatory update!  (Read 325 times)

0 Members and 1 Guest are viewing this topic.

MintCoinTeam

  • *
  • Posts: 70
    • View Profile
As a cautionary measure and since MINT does not really need PoW, we have decided to get rid of the PoW. We dont want to take any security risk.
And since our ego is less important than your hard earned money, we wont have any problem to be thankful to another coin dev if it appears he has helped to increase MintCoins security.

For now, a new wallet is available and this is a mandatory update!
Windows (1.7): https://mega.co.nz/#!YI4DETrC!0Cy_PFqWkLF52Ic_Hoo-5v_oyUGWa2R4dcIvlX1S2H0
Linux (1.7): https://mega.co.nz/#!YtElWTTK!w_uv2AySiCUF-WRV9Ju6LtdIFjIXJoZ55tZ1jO51tq8 Thanks eyal1! Tip him MqzsBZuxmozfHNAHjgXZSLaQRyTjzZ1jF6
Mac (1.7) https://www.dropbox.com/s/pkvk45dwarh0lzs/mintcoin-v1.7.1-macosx.dmg Thanks Kergekoin Tip him MrXW1RKLDe8VMNwTwLwSiKuATN5M74EL85
 
Ubuntu PPA for MintCoin 1.7 Thanks paspi! Tip him MdPQhsGufjm5AXYkHebbnF2A155xDqVfK7
To upgrade existing installation:
Code: [Select]
sudo apt-get update
sudo apt-get install mintcoind mintcoin-qt

For new installation:
Code: [Select]
sudo add-apt-repository ppa:keremhd/mintcoin-unofficial
sudo apt-get update
sudo apt-get install mintcoind mintcoin-qt

Please notify every people you know about this update!

Whats new?
(1) latest checkpoints
(2) fixed wallet getbalance issue (thanks paspi)
(3) remove pow generation after block 220000
Last Edit: April 04, 2014, 12:01:38 PM by MintCoinTeam

MintTree

  • New Member
  • Posts: 34
    • View Profile
Shouldnt you also increase the amount of confirmations required for transaction, if you are removing PoW?

verymintcards

  • New Member
  • Posts: 7
    • View Profile
I read that kergekoin also worked on a compact win version of 1.7 and posted on https://bitcointalk.org/index.php?topic=450381.msg6053030#msg6053030.  Can you guys confirm that were good to use this?