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Using PGP TrustCenter Digital Certificates with
Microsoft Outlook Express v6

To use any of the security features in Outlook Express, you must first configure the program to use
your digital ID (certificate). If you do not already have a digital certificate, please visit PGP
TrustCenter’s website at http://www.pgptrustcenter.com/digital-certificate-solutions to obtain a “TC
Personal ID” or “TC Business ID".

Configuring Outlook Express

After you have your private key (digital ID) installed, you need to configure Outlook Express to use
the certificate by following these steps:

1. On the Tools menu, click Accounts.

Click the Mail tab, click the mail account in which you want to use a digital ID, and then click
Properties.

3. On the Security tab, click Select under the Signing Certificate section.
Click the appropriate certificate and click OK.

5. To allow for your encryption details to be included when signing emails, click Select under the
Encrypting Preferences and choose the appropriate certificate. Click OK.

6. Click OK to then Close.

Select Default Account Digital ID @

Select the certificate you want ko use,

Issued to Issued by Intended P...  Friendly ne
£2 Richard Hall TC TrustCenter Class 2 CA <all= MNone
< >

[ OK ][ Cancel ][ Yiew Certificate ]
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= pop Properties @

General | Servers Connection‘ Security ’Advanced

Signing certificate

Select the signing certificate below. This will determine the digital
ID used when signing messages with this account.

Certificate: 'Richard Hall \l Select... I

Encrypting preferences

Select the encryption certificate and algorithm. These are
included with your digitally signed messages so others can send
encrypted mail to you with these settings.

Certificate: Richard Hall \| Select... |

Algorithm: 3DES v

[ 0K ][ Cancel ][ Apply ]

7. On the Tools menu, click Options.
On the Security tab, click Advanced Settings.

9. Click the option to "Include my digital ID when sending signed messages". This allows the
recipients of your messages to easily verify your message with your public key.

10. To automatically save all recipients’ certificates, click the “Add senders’ certificates to my
address book”. This allows for the use of these certificates to be used for encrypted emails.

11. Under Revocation Checking, click the "Only when online” option to check for revoked IDs.
12. Click OK.

13. If you want to automatically digitally sign all outgoing messages, click the "Digitally sign all
outgoing messages" check box to select it.

14. If you want to automatically encrypt all outgoing messages, click the "Encrypt contents and
attachments for all outgoing messages" check box to select it.

15. Click OK.
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Advanced Security Settings

Encrypted messages
“Warn on encrypting messages with less than this strength:

168 bits v

Always encrypt to myself when sending encrypted mail

Digitally Signed messages
Include my digital ID when sending signed messages

[] Encode message before signing (opaque signing)
Add senders’ certificates to my address book.

Revocation Checking
% Check for revoked Digital [Ds:

I oK ][ Cancel ]

= Options @

. General | Read Receipts | Send | Compose | Signatures |
Spelling Secuity |  Connecon |  Maintenance |

Virus Protection
@ Select the Internet Explorer security zone to use:

O Intemet zone (Less secure, but more functional)
(® Restricted sites zone (More secure)

Warn me when other applications try to send mail as me.

Do not allow attachments to be saved or opened that could
potentially be a virus.

Download Images
Block images and other external content in HTML e-mail.

Secure Mail
Digital IDs [also called certificates] are special
% documents that allow you to prove your identity in
electronic transactions. Digital IDs...
To digitally sign messages or receive encrypted
messages, you must have a digital [D. Get Digital ID...

[] Encrypt contents and attachments for all outgoing messages

[¥]Digutally sign all outgoing messages

Advanced...

[ 0K ][ Cancel ][ Apply ]
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Digitally Signing a Message

To digitally sign a message, you can use either of the following methods:

e Have Outlook Express automatically sign all messages each time you compose, reply to, or
forward a message (see step 12 in the section titled "Configuring Outlook Express").

e Click the Digitally Sign Message button. This button displays an envelope with a red ribbon. You
can also click Digitally Sign on the Tools menu.

When a message is digitally signed, a red ribbon appears to the right of the “To:” line. When you
click send, Outlook Express signs the message using your private key and sends the message.

. File .,"r

Fil Edit Yiew Insert Format Tools Message Help

= | % D v & Y 0

Send Paste Undo Check  Spelling Attach

>»

B3 To: joe@demo.com 2
[G Cc: I

Subject: ITest Signed Email

’Arial v] [10 v} :v B 7 U Av

11
it
|
n¥i
(i
il

Hi Joe,
This is a digitally signed email from ChosenSecurity.

Thanks.

If you do not have your private key installed on your computer, Outlook Express displays the
following message:

The message could not be sent.
You cannot send digitally signed messages because you do not have any certificates. (OK)

The recipient must have your public key to verify that the digital signature on your message is
trustworthy. Others cannot use your public key to send messages with your digital signature.

You can include your public key with the message (see step 9 in the section titled "Configuring
Outlook Express") or you can send your certificate files as an attachment. If the recipient's e-mail
client is not S/MIME aware, the public key certificate appears as a file attachment with a .p7s
extension. If the e-mail client is S/MIME aware, there is no visible enclosure.
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Verifying a Digitally Signed Message

The recipient must have your public key to verify that the digital signature on your message is
trustworthy. This will not be an issue if you have included the certificate with your message as was
instructed in step 9 in the section entitled “Configuring Outlook Express”. Digital Signatures are
done with your private keys, and therefore others cannot use your public key to send messages
with your digital signature.

¥4 Inbox - Outlook Express Q@
7

: File Edit Vew Tools Message Help

¥ . & & .8 =N X & . W B .

¢ Create Mail Repls Reply Al Forward Print Delete Send/Recy Addresses Find

Folders X/t @ ¥ From Subject Received /
45 Outlook Express A Microsoft Outlook Express Team Welcome to Outlook Express 6 8/15/2007 1:45 PM
=6 Local Folders ¥ Richard Hall test signed email 8/15/2007 4:56 PM
&2 Inbox (1)
& outbox
B Sent Ttems From: Richard Hall To: rhal@chosensecurity.com
(3 Deleted Items Subject: test signed email
<8 Drafts
Security Help
Digitally Signed Message
L]
Q This message has been digitally signed by the sender.
Signed e-mail from others allows you to verify the authenticity of a message -- that the
message is from the supposed sender and that it has not been tampered with during transit.
Signed mail messages are designated with the signed mail icon.
Any problems with a signed message will be described in a Security Warning which may
follows this one. If there are problems, you should consider that the message was tampered
E with or was not from the supposed sender.
Contacts ¥ X
@=IRichard Hall ™ Don't show me this Help screen again.
Continue

¥ Inbox - Outlook Express QG
© File Edit View Tools Message Help

I v o

- & QLS

e X | & . 9w kK.

Print Delete SendjRecy Addresses Find

¢ Create Mail Reply Reply &ll Fol

Folders x l * g ¥ From Subject Received /
g Outlook Express 2 Microsoft Outlook Express Team Welcome to Outlook Express 6 8/15/2007 1:45 PM
=€ Local Folders ¢ Richard Hall test signed email (15/2007 4:56 PM
B Inbox 2] Richard Hall st Signed Email 59
@ Outbox < | s
B Sent Ttems = =
(3 Deleted Items From: Richard Hall To: Richard Hall
& Drafts Subject: Test Signed Email

This email has been digitally signed by ChosenSecurity.

Please visit ChosenSecurity.com to obtain your own "My Certificate” for email security.

Contacts ¥ X
@-Richard Hall

3 message(s), 0 unread Q ‘Working Online
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Adding a Certificate to the Address Book

To be able to verify a sender's digital signature or to send encrypted mail, you must obtain the
other person's certificate (public key) and import it into your address book.

There are two ways to obtain a public key:

e Look up the other person's public key by visiting PGP TrustCenter's Web site, searching for the
correct person under the Certificate Services section within the Resource Center, and installing
the certificate.

e You receive a digitally signed message that includes the sender's certificate (public key).

To automatically add all recipient’s certificates to your address book from a signed message you
receive (method 2), see step 10 under “Configuring Outlook Express”.

To manually add a person's certificate to your address book from a signed message you receive
(method 2), follow these steps:

. Click the message to select it.

. On the File menu, click Properties, and then click the Security tab.
. Click “View Certificates”

. Click "Add to Address Book."

. Click OK, and then OK again.

u A W N

Encrypting a Message

To encrypt a message so that only the recipient can decrypt the message, you need the recipient's
certificate (public key) in your address book. See the section titled "Adding a Certificate to the
Address Book" for information on how to do this.

One way to encrypt a message is to have Outlook Express automatically encrypt all messages each
time you compose, reply to, or forward a message (see step 14 in the section titled "Configuring
Outlook Express").

Another way is to click the Encrypt Message button on the toolbar. This button displays an envelope
with a blue padlock icon to the right of the email. You can also click Encrypt on the Tools menu.

z "

File Edit View Insert Format Tools Message Help
: AB — ,

= db k’ ﬁ/ j @ ‘ ' - E = | ®

Send Undo Check  Spelling Attach  Priority Sign | Encrypt | Offline
To: Irhall@chosensecurity.com n
cc: | B
Subject: |Encrypted Email

’Arial v‘ ’10 v :v B 7 UA == i EEEE - o)

This is a confidential email from ChosenSecurity and has been encrypted using my digital certificate.

When you click send, Outlook Express encrypts the message using a secret key, encrypts that key
with the recipient's public key, and sends the message.
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Receiving Encrypted Email

When an encrypted is received, a padlock icon appears on the email.

¥4 Inbox - Outlook Express E]
; a

File Edit View Tools Message Help

M . & & . & X = . W B .

Create Mail Reply Reply 4l Forward Print Delete Send/Recy Addresses Find

Folders X l t @ ¥ From Subject Received /
(45 Outlook Express ) Microsoft Outlook Express Team ‘Welcome to Outlook Express 6 8/15/2007 1:45 PM
=@ Local Folders &) Richard Hall test signed email 8152007 4:56 PM
il inbox [¢W &) Richard Hall Test Signed Emai 8/15/2007 4:59 PM
@3 outbox EgRichard Hall Encrypted Email 8/16/2007 10:35 AM
Sent It
? D:Tete: rIl:sems From: Richard Hall To: Richard Hall
Subject: Encrypted Email
<8 Drafts a
Security Help
Digitally Signed & Encrypted Message
|
Q This message has been digitally signed and encrypted by the sender.
ﬁ Signed e-mail from others allows you to verify the authenticity of a message -- that the
message is from the supposed sender and that it has not been tampered with during transit.
Any problems with a signed message will be described in a Security Warning which may
e = follow this one. If there are problems, you should consider that the message was tampered
@ IRichard Hall with or was not from the supposed sender.
When you receive an encrypted e-mail message, you can be reasonably confident that the
message was not read by anyone else. Outlook Express automatically decrypts e-mail
messages, provided you have the correct digital ID installed on your computer.
" Don' show me this Help screen again.
Continue i
™

4 message(s), 1 unread Q ‘Working Online

¥4 Inbox - Outlook Express = @|®

File Edit View Tools Message Help g’l

P . & & X | & . W B .

Create Mail Reply Al Print Delete Send/Recv Addresses Find

$B Sent Items
(3 Deleted Items

Folders x ‘ t @ ¥ From Subject Received »
(43 Outlook Express &) Richard Hall test signed email 8/15/2007 4:56 PM
= @ Local Folders ¢ Richard Hall Test Signed Email /15/2007 4:59 PM
& Inbox £ Richard Hall Encrypted Email 8/16/2007 10:35 M
@ Outbox L%Richard Hall Encrypted Email 8/16/2007 10:38 AM ¥

From: Richard Hall To: Richard Hall

8 Drafts Subject: Encrypted Email
This is a confidential email from ChosenSecurity and has been encrypted using my digital certificate.
Contacts ¥ X ‘
@-Richard Hall

15 message(s), 0 unread

Q Working Online
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Errors Received When Sending Encrypted Emails

If you send an encrypted email and you do not have the public key for one or many of the recipients
(including yourself, the sender), Outlook Express displays the following security warning message:

Outlook Express was unable to locate the digital IDs of the following recipients:

<list of recipients>

You can choose to send this message without encrypting it, or you can cancel sending this message.

Outlook Express Mail

Qutlook Express was unable to locate the digital
! 1Ds of the following recipients:

joe@test.com digital ID is missing

‘You can choose to send this message without
encrypting it, or you can cancel sending this message.

I Don't Encrypt ] [ Cancel ]
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