Tag: mopidy

22Feb

Fix library dependency error in XBMC on Raspberry Pi

If you have installed Mopidy on your RaspBMC you probably noticed that XBMC won’t start when you reboot the Pi. Technically it’s not Mopidy that causes XBMC to crash, but rather some package dependencies that are introduced when you install it. More precisely these:

libtag1-vanilla:armhf libtag1c2a:armhf gstreamer0.10-plugins-good:armhf

The problem is that Mopidy installs an older version of these packages than the one XBMC is dependent on, and it puts these packages in  /usr/lib/arm-linux-gnueabihf/. This folder has precedence over the XBMC lib folder which is located in /home/pi/.xbmc-current/xbmc-bin/lib/xbmc/system/, and this causes XBMC to pick up the wrong libraries.

Read More »

© 2014 Noeit - All Rights Reserved.