热门: | 股市直播 | 公告大全 | 上市公司 | 时事内参 | 每日一股 | 研报选股 | 专家解盘 | 创业板 | 新三板 | 股指期货 | 大盘综述 | 股市展望 | 基金重仓股


通达信如意筹码突破 副图/选股源码

发布时间: 2016-10-05 11:07:36   来源:

  上轨:=IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.05,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05);

  站上上轨:=H>上轨;

  ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}

  SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}

  强势:=ZLCM >SHCM OR ZLCM>SMA(ZLCM,6,1);

  去掉停牌:=DYNAINFO(17)>0;

  SQS:=IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1));

  向上:=BARSLAST(BARSLASTCOUNT(SQS>REF(SQS,1))=1)<=8

  AND SQS>REF(SQS,1) AND SQS>SMA(SQS,2,1);

  ZFA:=(C/REF(C,1)-1)*100;

  ZFB:=(C/O-1)*100 ;

  ZF:=MAX(ZFA,ZFB) ;

  SMX2:=MA(C,IF(BARSSINCE(C>0)<135,BARSSINCE(C>0),135)),COLORYELLOW,LINETHICK2;

  SMX1:=MA(C,IF(BARSSINCE(C>0)<35,BARSSINCE(C>0),35)),COLORYELLOW,LINETHICK2;

  A3:=(((2*CLOSE)+HIGH)+LOW)/4;

  A4:=LLV(LOW,34);

  A5:=HHV(HIGH,34);

  A6:=EMA((((A3-A4)/(A5-A4))*100),13);

  A7:=(EMA(((0.667*(REF(A6,1)))+(0.333*A6)),2));

  A8:=(EMA(A7,5)),COLORRED;

  A9:=(EMA((((A3-A4)/(A5-A4))*100),8));

  A10:=A9>A8;

  筹码突破XG:(FILTER(向上 AND 站上上轨 AND 强势 AND 去掉停牌 AND A10 AND

  ((C>SMX1 AND C>SMX2) OR (C>SMX1 AND ZF>8) OR ZF>9.8) AND ZF>6,7));

通达信如意筹码突破 副图/选股源码


相关热词搜索: 通达信如意筹码突破 如意筹码突破选股源码

股讯网手机版(http://m.gxw98.com/),最新行情动态随时看。



今日推荐

  热点排行


友情链接
关于我们 | 联系方式 | 版权声明 | 招聘信息 | 广告合作 |

关闭
关闭