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                    Create a link
                

                
                
                    
                
            

            
            
                
            
        
    





    
    
        
            Links
let you jump to other locations in the same document, to other electronic documents
including attachments, or to websites. You can use links to initiate actions
or to ensure that your reader has immediate access to related information.
You can also add actions to play a sound or movie file.



        
    
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    Create a link using the Link tool
                

                
                
            

            
            
                
            
        
    







    
        
            






    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Choose Tools > Edit PDF > Link > Add or Edit.



        
    
    





    
    
    

    
    
        
            The pointer becomes a cross hair, and any existing links
in the document, including invisible links, are temporarily visible.


        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Drag a rectangle where you want to create a link. This
is the area in which the link isÂ active.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            In the Create Link dialog box,
choose the options you want for the link appearance.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Select one of the following link actions:

        
    
    





    
    
    
            
            
            
            
            
            Go To A PageView


Click Next to set the page number and view magnification you want in the current document or in another document (such as a file attachment), and then click Set Link.







    
    
    
            
            
            
            
            
            Open A File


Select the destination file and click Select. If the file is a PDF, specify how the document should open (for example in a new window or within an existing window), and then click OK.







    
    
    



    
        
            
                
                    
                        Note:
                        
If the filename is too long to fit in the text box, the middle of the name is truncated.


                    
                

                
            



        
    
    







    
    
    
            
            
            
            
            
            Open A Web Page


Provide the URL of the destination web page.






    
    
    
            
            
            
            
            
            Custom Link


Click Next to open the Link Properties dialog
box. In this dialog box, you can set any action, such as reading
an article, or executing a menu command, to be associated with the
link. 

















            
        
        
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    Edit a link
                

                
                
                    
                
            

            
            
                
            
        
    





    
    
        
            You
can edit a link at any time. You can change its hotspot area or
associated link action, delete or resize the link rectangle, or
change the destination of the link. Changing the properties of an
existing link affects only the currently selected link. If a link
isnâ€™t selected, the properties will apply to the next link you create. 


        
    
    







    
        
            
                
                    
                        Note:
                        
You can change the properties of several links
at once if you drag a rectangle to select them using the Link tool
or the Select Object tool.

                    
                

                
            



        
    
    









    
    
        

        

        
            
            
            
            
            
            
            
                
                    Move or resize a link rectangle
                

                
                
            

            
            
                
            
        
    







    
        
            






    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Select the Add or Edit link tool   (Tools > Edit PDF > Link > Add or Edit).



        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Move the pointer over the link rectangle so that the
handles appear.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Do one of the following:

        
    
    





    
    
    

    
    
        
            	To move the link rectangle, drag it.

	To resize the link rectangle, drag any corner point. 




        
    
    
















            
        
        
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    Change the appearance of a link
                

                
                
            

            
            
                
            
        
    







    
        
            






    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Select the Add or Edit link tool  (Tools > Edit PDF > Link > Add or Edit).



        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Double-click the link rectangle.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            In the Appearance tab of the Link Properties dialog
box, choose a color, line thickness, and line style for the link.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Select a highlight style for when the link is selected:

        
    
    





    
    
    
            
            
            
            
            
            None


Doesnâ€™t change the appearance of the link. 






    
    
    
            
            
            
            
            
            Invert


Changes the linkâ€™s color to its opposite.






    
    
    
            
            
            
            
            
            Outline


Changes the linkâ€™s outline color to its opposite.






    
    
    
            
            
            
            
            
            Inset


Creates the appearance of an embossed rectangle.







    
    
    



    
        
            
                
                    
                        Note:
                        
The Link Type, Color, and Line Style options are not available if Invisible is selected for Appearance.


                    
                

                
            



        
    
    















    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Select Invisible Rectangle for Link Type if you donâ€™t
want users to see the link in the PDF. An invisible link is useful
if the link is over an image.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Select the Locked option if you want to prevent users
from accidentally changing your settings.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            To test the link, select the Hand tool.

        
    
    





    
    
    



    
        
            
                
                    
                        Note:
                        
The link properties in the Create Link dialog
box apply to all new links that you create until you change the
properties. To reuse the appearance settings for a link, right-click
the link whose properties you want to use as the default, and choose
Use Current Appearance As New Default.

                    
                

                
            



        
    
    


















            
        
        
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    Edit a link action
                

                
                
            

            
            
                
            
        
    







    
        
            






    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Select the Add or Edit link tool  (Tools > Edit PDF > Link > Add or Edit).



        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Double-click the link rectangle.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            In the Actions tab of the Link Properties dialog
box, select the listed action you want to change, and click Edit.

        
    
    
















            
        
        
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    Delete a link
                

                
                
            

            
            
                
            
        
    







    
        
            






    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Select the Add or Edit link tool  (Tools > Edit PDF > Link > Add or Edit).



        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Select the link rectangle you want to delete.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Choose EditÂ >Â Delete,
or press the Delete key.

        
    
    
















            
        
        
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    Link to a file attachment
                

                
                
                    
                
            

            
            
                
            
        
    





    
    
        
            You can direct users to a PDF attachment by
creating a link in the parent PDF document that jumps to the attachment. 


        
    
    







    
        
            
                
                    
                        Note:
                        
Donâ€™t
confuse file attachments with files that can be opened from a link.
Linked documents may be stored in different locations; file attachments
are always saved with the PDF. 

                    
                

                
            



        
    
    









    
        
            






    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Open a PDF that contains a PDF file attachment.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Go to where you want to create a link. If that location is in the file attachment, click the Attachments button in the navigation pane, select the file attachment, and double-click.



        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Choose Tools > Edit PDF > Link > Add or Edit, and select the area for the link.



        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            In the Create Link dialog box,
set the link appearance, select Go To A Page View,
and then click Next.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Set the page number and view magnification you want,
either in the parent PDF document or in the file attachment, and
then click Set Link.

        
    
    
















            
        
        
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    Destinations
                

                
                
                    
                
            

            
            
                
            
        
    





    
    
        
            A destination is
the end point of a link and is represented by text in the Destinations
panel. Destinations enable you to set navigation paths across a
collection of PDFs. Linking to a destination is recommended when
linking across documents because, unlike a link to a page, a link
to a destination is not affected by the addition or deletion of
pages within the target document.


        
    
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    View and manage destinations
                

                
                
                    
                
            

            
            
                
            
        
    





    
    
        
            Manage destinations from the Destinations
panel in the navigation pane.


        
    
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    View destinations
                

                
                
            

            
            
                
            
        
    







    
        
            






    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Choose
View > Show/Hide > Navigation PanesÂ >Â Destinations.
All destinations are automatically scanned.

        
    
    
















            
        
        
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    Sort the destinations list
                

                
                
            

            
            
                
            
        
    







    
        
            






    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Do one of the following:

        
    
    





    
    
    

    
    
        
            	To sort destination names alphabetically,
click the Name label at the top of the Destinations panel. 

	To sort destinations by page number, click the Page
label at the top of the Destinations panel.




        
    
    
















            
        
        
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    Change or delete a destination
                

                
                
            

            
            
                
            
        
    







    
        
            






    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            In the Destinations panel, right-click the destination,
and choose a command:

        
    
    





    
    
    

    
    
        
            	To
move to the target location, choose Go To Destination.

	To
delete the destination, choose Delete.

	To reset the target of the destination to the page
displayed, choose Set Destination.

	To give the destination a different name, choose
Rename.




        
    
    
















            
        
        
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    Create and link a destination
                

                
                
                    
                
            

            
            
                
            
        
    





    
    
        
            You
can create a link to a destination in the same or another PDF.


        
    
    







    
        
            






    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            In
the target document (destination), choose View > Show/Hide >Navigation Panes >
Destinations. If the document already includes a destination that
you want to link to, skip to step 5.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Navigate to the location where you want to create a destination,
and set the desired view.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            In the Destinations panel, choose New Destination from
the options menuÂ , and
name the destination.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Save the target document.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            In the source document (where you want to create the link), choose Tools > Edit PDF > Link > Add or Edit, and drag a rectangle to specify a location for the link.



        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            In the Create Link dialog box,
set the link appearance, select Go To A Page View,
and then click Next.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            In the target document, in the Destinations panel, double-click
the destination.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Save the source document.

        
    
    
















            
        
        
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    Add an attachment
                

                
                
                    
                
            

            
            
                
            
        
    





    
    
        
            You can attach PDFs and other types of files
to a PDF. If you move the PDF to a new location, the attachments
move with it. Attachments may include links to or from the parent
document or to other attachments. 
Donâ€™t confuse attached
comments with file attachments. A file attached as a comment appear
in the page with a File Attachment icon or Sound
Attachment icon, and in the Comments List with
other comments. (See Add
comments in a file attachment.)


        
    
    









    
        
        
        
        
            
                
                    
                        
                    
                    
                        Use the Attachments panel to add, delete, or view attachments.
                    

                

                
                    

                
            

        
    










    
        
            






    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Choose Tools > Edit PDF > More > Attach File.



        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            In the Add Files dialog box, select
the file you want to attach, and click Open.

        
    
    





    
    
    



    
        
            
                
                    
                        Note:
                        
If you attach EXE, VBS, or ZIP file formats,
Acrobat warns you that it wonâ€™t open the file once attached because
the format is associated with malicious programs, macros, and viruses
that can damage your computer.

                    
                

                
            



        
    
    















    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            To make the attachment viewable in Acrobat 5.0 or earlier,
do one of the following:

        
    
    





    
    
    

    
    
        
            	Choose View >
Show/Hide > Navigation Panes > Attachments, and select Show
Attachments By Default from the options menuÂ  (selected
by default).

	Choose File > Properties, click the Initial
View tab, choose Attachments Panel And Page from
the Navigation Tab menu, and click OK. 




        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Save the PDF.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            (Optional) To add a description to the attachment that
helps differentiate between similar files in the Attachments panel,
select the attached file, and from the options menuÂ , choose
Edit Description. Edit the text of the description, and then save
the file.

        
    
    
















            
        
        
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    Open, save, or delete an attachment
                

                
                
                    
                
            

            
            
                
            
        
    





    
    
        
            You can open a PDF attachment and make changes
to itâ€”if you have permissionsâ€”and your changes are applied to the
PDF attachment.
For other types of file attachments, you have
an option of opening or saving the file. Opening the file starts
the application that handles the file format of the attachmentâ€”you
must have that application to open the attachment. 


        
    
    







    
        
            
                
                    
                        Note:
                        
Acrobat
does not open EXE, VBS, and ZIP file formats because these formats
are associated with malicious programs, macros, and viruses that
can damage your computer.

                    
                

                
            



        
    
    









    
        
            






    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            To open the Attachments panel, choose View >
Show/Hide > Navigation Panes > Attachments.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            In the Attachments panel, select the attachment.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Click the appropriate icon to open the attachment in
its native application, save the attachment, or delete it:

        
    
    





    
    
    





    
        
        
        
        
            
                
                    
                        
                    
                    
                        Attachment panel with options to open, save, add, delete,
or search attachments. Place the mouse over a tool to view the tool
name.
                    

                

                
                    

                
            

        
    



















            
        
        
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    Search in attachments
                

                
                
                    
                
            

            
            
                
            
        
    





    
    
        
            When searching for specific words or phrases, you can include attached PDFs as well as several other file types in the search. Windows users can search Microsoft Office documents (such as .doc, .xls, and .ppt), AutoCAD drawing file formats (.dwg and .dwf), HTML files, and Rich Text Format (.rtf) files. Mac OS users can search Microsoft Word (.doc), HTML, and .rtf files. Search results from attachments appear in the Results list beneath the attachment filename and icon. Attachments in other formats are ignored by the search engine.



        
    
    







    
        
            
                
                    
                        Note:
                        
To enable Microsoft and AutoCAD file searches, the 
IFilters appropriate to the file types must be installed. IFilters are 
typically installed with their applications, but can also be downloaded 
from product websites.


                    
                

                
            



        
    
    









    
    
        

        

        
            
            
            
            
            
            
            
                
                    Search attachments from the Attachments
panel
                

                
                
            

            
            
                
            
        
    







    
        
            






    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            To open the Attachments panel, choose
View > Show/Hide > Navigation Panes >
Attachments.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            In the Attachments panel, click Search Attachments .

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            In the Search window, type the word or phrase that you
want to search for, select the results option you want, and then
click Search Attachments.

        
    
    
















            
        
        
    







    
    
        

        

        
            
            
            
            
            
            
            
                
                    Search attachments from the Search
window
                

                
                
            

            
            
                
            
        
    







    
        
            






    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Choose Edit > Advanced
Search.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Type the word or phrase that you want to search for,
and select the results option you want.

        
    
    













    
    
    



    	


    
        
    
    
    




    
    
    

    
    
        
            Click Show More Options at the
bottom of the window, and then select Include Attachments.
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                        Attachments
                        
                    


            
        

    




					
				


				




















    
        

        

        
            
                Legal Notices
              |  
            
                Online Privacy Policy
        

    






			

		

	



    













	
		
			
				
					
						
							
							Adobe Acrobat

						

							< See all apps


							Learn & Support
	Get Started
	User Guide
	Tutorials


					

				
				
					
						
							
								
								Ask the Community

								Post questions and get answers from experts.

								Ask now
							

						

					

					
						
							
								
								Contact Us

								Real help from real people.

								Start now
							

						

					

				

				
					^ Back to top
					
						


    
    
    

    
        
            
                Was this page helpful?


                
                    
                        
                            
                        
                        Yes
                    
                

                
                    
                        
                            
                        
                        No
                    
                

            


            
            
                
                No comment
                Submit
                By clicking Submit, you accept the Adobe Terms of Use.

            

        

    



					
				

			

		

	

	






    
    

	



    
    








    
        
    
        
            
                Language Navigation

                Language Navigation

                
                
    
        Choose your region

        Selecting a region changes the language and/or content on Adobe.com.

        	Americas

	
                    
                        Brasil
                    
                
	
                    
                        Canada - English
                    
                
	
                    
                        Canada - FranÃ§ais
                    
                
	
                    
                        LatinoamÃ©rica
                    
                
	
                    
                        MÃ©xico
                    
                
	
                    
                        United States
                    
                
	Asia Pacific

	
                    
                        Australia
                    
                
	
                    
                        Hong Kong S.A.R. of China
                    
                
	
                    
                        India - English
                    
                
	
                    
                        New Zealand
                    
                
	
                    
                        Southeast Asia (Includes Indonesia, Malaysia, Philippines, Singapore, Thailand, and Vietnam) - English
                    
                
	
                    
                        ä¸å›½
                    
                
	
                    
                        ä¸åœ‹é¦™æ¸¯ç‰¹åˆ¥è¡Œæ”¿å�€
                    
                
	
                    
                        å�°ç�£åœ°å�€
                    
                
	
                    
                        æ—¥æœ¬
                    
                
	
                    
                        í•œêµ
                    
                
	Europe, Middle East and Africa

	
                    
                        Africa - English
                    
                
	
                    
                        BelgiÃ« - Nederlands
                    
                
	
                    
                        Belgique - FranÃ§ais
                    
                
	
                    
                        Belgium - English
                    
                
	
                    
                        ÄŒeskÃ¡ republika
                    
                
	
                    
                        Cyprus - English
                    
                
	
                    
                        Danmark
                    
                
	
                    
                        Deutschland
                    
                
	
                    
                        Eesti
                    
                
	
                    
                        EspaÃ±a
                    
                
	
                    
                        France
                    
                
	
                    
                        Greece - English
                    
                
	
                    
                        Ireland
                    
                
	
                    
                        Israel - English
                    
                
	
                    
                        Italia
                    
                
	
                    
                        Latvija
                    
                
	
                    
                        Lietuva
                    
                
	
                    
                        Luxembourg - Deutsch
                    
                
	
                    
                        Luxembourg - English
                    
                
	
                    
                        Luxembourg - FranÃ§ais
                    
                
	
                    
                        MagyarorszÃ¡g
                    
                
	
                    
                        Malta - English
                    
                
	
                    
                        Middle East and North Africa - English
                    
                
	
                    
                        Nederland
                    
                
	
                    
                        Norge
                    
                
	
                    
                        Ã–sterreich
                    
                
	
                    
                        Polska
                    
                
	
                    
                        Portugal
                    
                
	
                    
                        RomÃ¢nia
                    
                
	
                    
                        Schweiz
                    
                
	
                    
                        Slovenija
                    
                
	
                    
                        Slovensko
                    
                
	
                    
                        Suisse
                    
                
	
                    
                        Suomi
                    
                
	
                    
                        Svizzera
                    
                
	
                    
                        TÃ¼rkiye
                    
                
	
                    
                        United Kingdom
                    
                
	
                    
                        Ð‘ÑŠÐ»Ð³Ð°Ñ€Ð¸Ñ�
                    
                
	
                    
                        Ð Ð¾Ñ�Ñ�Ð¸Ñ�
                    
                
	
                    
                        Ð£ÐºÑ€Ð°Ñ—Ð½Ð°
                    
                
	
                    
                        Ø§Ù„Ø´Ø±Ù‚ Ø§Ù„Ø£ÙˆØ³Ø· ÙˆØ´Ù…Ø§Ù„ Ø£Ù�Ø±ÙŠÙ‚ÙŠØ§ - Ø§Ù„Ù„ØºØ© Ø§Ù„Ø¹Ø±Ø¨ÙŠØ©
                    
                
	
                    
                        ×™×©×¨×�×œ - ×¢×‘×¨×™×ª
                    
                
	
                    
                        Sverige
                    
                


    

            

        

    


    




    
    

  
    
    
        
        
            
        
    

  
    
    




  





  
    



  
    
    




    
    




  







    
    













  
  

    
    
      
        
        
    
        
            
                Language Navigation

                Language Navigation

                
                
    
        Choose your region

        Selecting a region changes the language and/or content on Adobe.com.
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